Jump to content

Search the Community

Showing results for tags 'acer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila Vanilla Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS BR
    • Hardware BR
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 17 results

  1. Amigos, boa tarde Tenho um notebook Acer Aspire VX5 591g e estou quase finalizando o procedimento, porém só falta touchpad. O resto está OK Até mesmo o wifi está funcionando, nem instalei nenhum drive dele, pegou normal, mas o touchpad não consigo instalar, já usei as kexts https://github.com/dongcodebmt/VX5-591G-OpenCore desse link, mas não funcionou. Antes de instalar o Monterey eu instalei o Big Sur, e não funcionou o touchpad nem o wifi, ai resolvi mudar a versão pra ver se poderia ser problema da versão, mas pelo visto não é, alguém já passou por isso?
  2. Antes de mais nada, agradeço a inestimável ajuda do @MaLd0n , sem a qual não teria conseguido. Este é o relato do sucesso total para instalação do MacOS Catalina 10.15.7 no notebook ACER Aspire A315-54 561D. Este note é equipado com o processador i5 10210U (Comet Lake) e placa gráfica UHD 620. A princípio a instalação rodou sem problemas utilizando a partição EFI com Clover que atualmente está na minha máquina anterior, um outro note ACER, modelo TMP-455-MG. Gerei o instalador normalmente e copiei a pasta EFI para a partição ESD do pendrive. O notebook novo está equipado com um HDD NVMe de 512GB da Western Digital, e quando comprei o equipamento, ele estava com Windows instalado. Antes da instalação do Catalina, é necessário mudar a configuração do NVMe de INTEL OPTANE para AHCI. Para isso, é necessário entrar na BIOS e, na aba MAIN, pressionar CONTROL S para que a opção apareça. Sem isso, não há como mudar. Feito isso, fiz a instalação sem problemas, embora sem aceleração. Conforme já havia lido, a única coisa que não iria funcionar é o wifi, que não tem suporte no MacOS. No entanto, o Bluetooth foi reconhecido e funcionou. Os demais dispositivos do notebook também funcionaram, menos a aceleração gráfica, o trackpad e o teclado interno. Para contornar isso, utilizei um mouse e um teclado USB. A partir daí, começou meu suplício para conseguir aceleração. Tudo por causa da associação incomum do Comet Lake (10ª geração) com a placa gráfica UHD 620, que equipa processadores de gerações anteriores. Finalmente consegui aceleração, utilizando uma das muitas pastas EFI que baixei graças a generosidade de usuários aqui do fórum Olarila e outros locais. O notebook ficou absurdamente rápido, pelo menos dentro da minha experiência anterior com meus outros hackintoshes. Fiquei extremamente satisfeito com o resultado, muito superior ao que estava esperando. Porém, para poder utilizar a máquina, é imprescindível utilizar monitor externo e, para minha tristeza, nada da saída HDMI funcionar. Para conseguir aceleração, utilizei o AAPL,ig-platform-id = 00009B3E e o device-id = 9B3E0000 Após muitos testes com EFIs encontradas na internet que eram pra notebooks parecidos com o meu, consegui que ao menos o note desse algum sinal de vida na porta HDMI. Quando inseria o cabo, a tela piscava, indicando que estava reconhecendo a inserção, porém, sem nenhuma imagem na saída HDMI. Tentei seguir as instruções neste tópico do Reddit, mas não consegui nenhum sucesso mesmo tentando várias combinações de conectores, deviceids e smbios diferentes. Neste ponto, pedi socorro ao MaLd0n. Após ele muito catucar, limpar minha pasta EFI, gerar DSDT/SSDT, tentar sem sucesso inúmeros PATCHES diferentes e sem sucesso, sempre utilizando um dos platform-id/device-id que supostamente seriam adequados pra minha placa gráfica UHD 620, finalmente conseguimos sucesso utilizando o patch seguinte: <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <data>AACSPg==</data> <key>device-id</key> <data>kj4AAA==</data> <key>enable-lspcon-support</key> <data>AQAAAA==</data> <key>framebuffer-con2-busid</key> <data>AgAAAA==</data> <key>framebuffer-con2-enable</key> <data>AQAAAA==</data> <key>framebuffer-con2-has-lspcon</key> <data>AQAAAA==</data> <key>framebuffer-con2-pipe</key> <data>EgAAAA==</data> <key>framebuffer-con2-type</key> <data>AAgAAA==</data> <key>framebuffer-patch-enable</key> <data>AQAAAA==</data> </dict> Observem que utiliza o AAPL,ig-platform-id = 0000923E e o device-id = 923E0000 que pertencem ao adaptador UHD 630. Porém, foi o que resolveu em parte meu problema com a HDMI! Finalmente havia imagem na saída! Porém, a qualidade estava bastante ruim. A imagem estava com cores bem "lavadas", bastante serrilhado, excesso de contraste e excesso de nitidez (sharpness) o que dava até dor nos olhos. Bastante desagradável. Eu já conhecia esta imagem horrível, pois era assim que o Windows ficava no mesmo monitor (na verdade, uma TV HBuster de 29 polegadas que utilizo como monitor). Eu sabia que não era problema no cabo, nem na TV, nem no MacOS, pois a máquina anterior apresenta imagem perfeita. Para exemplificar, veja a imagem abaixo. Primeiro, tirei foto do mesmo detalhe da tela, um ícone de like do youtube. A primeira, tirada da tela do próprio notebook. A segunda, tirada do mesmo detalhe mas na tela do monitor/TV ligado na saída HDMI, e a terceira, tirei também do monitor/TV, mas ligado na outra máquina que apresenta imagem perfeita: Observem que o ícone tem cor cinza contínua, mas na imagem do meio, está com um contorno escuro. Este contorno se mantém em toda a imagem, deixando-a muito ruim. Note também o serrilhado acentuado. Comecei então a tentar descobrir qual seria este último problema para deixar a máquina perfeita. A primeira pista veio quando observei que o patch utilizado pra habilitar o HDMI estava com o con2 setado pra Display Port (DP) e não HDMI: O código 00080000 corresponde a DP. Troquei para 00040000, que é o código pra HDMI. Reiniciada a máquina, mais um avanço. A imagem estava sem os problemas de excesso de nitidez e contornos esquisitos, mas estava completamente ROSA! Mas ao menos não estava com aquela qualidade horrível. Desta forma: A imagem não é minha, mas deste tópico do Reddit. Nele mesmo, lendo os comentários, cheguei a um que mencionava que o problema era devido a problemas com perfil de cores na saída e apontava para esta página: https://www.mathewinkson.com/2013/03/force-rgb-mode-in-mac-os-x-to-fix-the-picture-quality-of-an-external-monitor Basicamente, o problema se deve ao Mac identificar o monitor como TV (o que no meu caso estava correto!) e mudar o espaço de cores para YCbCr, ao invés do RGB. Resolver o problema se tratava de forçar o modo RGB, o que é feito utilizando um script Ruby. As instruções estão na própria página. Basicamente o script gera um patch que deve ser colocado em /System/Library/Displays/Contents/Resources/Overrides o que fará o sistema forçar a saída em RGB pra aquele monitor específico. Como o Catalina não deixa mexer na partição do sistema mesmo desabilitando o SIP (é preciso habilitar a escrita), fiz do jeito mais simples, reiniciando no Recovery e copiando via terminal mesmo, já que no modo recovery a partição do sistema tá com escrita habilitada e fica montada em /volumes e não na raiz. Feito isso, o notebook finalmente ficou com imagem perfeita! Um último detalhe como cereja do bolo. Não sei a razão, apesar do monitor/TV suportar 1920x1080, nas configurações de resolução o mac só deixou habilitada a resolução nativa tanto do monitor interno quanto do monitor externo, 1360x768. Consegui contornar perfeitamente essa limitação de forma ridiculamente simples, utilizando o aplicativo Disable Monitor cuja função é habilitar inúmeras resoluções exóticas, e é usado por quem tem monitores ultra-wide por exemplo. Baixe ele aqui: https://github.com/Eun/DisableMonitor Após tudo isso, finalmente tenho uma máquina fantástica, com TUDO literalmente funcionando muito bem, menos o wifi. Espero que este relato ajude a outros assim como fui muito ajudado pelo relato de outros. Deixo em anexo a minha pasta EFI. Alisson Campina Grande, PB EFI.zip
  3. Segue as configurações do mesmo: https://icecat.biz/br/p/acer/lx.pw002.070/aspire-notebooks-aspire+5741-353g25mn-4816485.html Obs: Ele está com 6GB de Ram! Agradeço desde já a ajuda !
  4. I made a hackintosh in Acer aspire e1-572 6830, just wifi doesn´t work, I don´t get make wifi work. Somebody help me? Observation: I don´t want use wifi adapter.
  5. Olá galera, espero que todos apagados bem. Desculpem eu estar sendo um taker más eu queria pedir a ajuda de vocês para instalar o Big SUR neste meu notebook. ACER ASPIRE 5 MODELO: A515-51-51UX -Vídeo: Intel (R) HD Graphics 620 -Bateria: Adptador CA da microsoft / Microsoft Surface ACPI- Método de controle de bateria compatível -Placa Mãe: KBL (Charmander_KL) -Intel Core i5 7200U (Kaby Lake-R) -Memoria: 8 GB 2133 MHz DDR4 -Armazenamento: 320 GB HD / Logo comprarei um NVME - Rede (RJ-45): Controlador da família Pealtek PCLe GBE -Wifi: Qualcomm Atheros QCA9377 -Audio : Realtek INTEL de alta definição: ALC255 Atualmente está instalado o Catalina 10.15.7 Achei uma EFI feita por uma galera aqui com a ajuda do : @ MaLd0n @ [email protected] ricardomcp só modifiquei o layout de áudio pq os fones de ouvido estavam estranhos alcid = 31 . EFI catalina 10.15.7 -> CLOVER: https://mega.nz/file/Gp5yWQbS#kjJ3WTqVUxdYUjFAKV7MgXvpI1T7dOpkWZ8-3s5hTG8 Vamos lá eu atualmente uso o bootloader CLOVER, porém percebi que o OPENCORE é mais rápido e será o futuro. E toda vez que tentava atualizar o trevo ele corrompe meu boot e fico prezo na maça. Por isso minha prioridade é o Opencore. OBS: Sou leigo. Segui os tutoriais abaixo: https://dortania.github.io/OpenCore-Install-Guide/ https://dortania.github.io/Getting-Started-With-ACPI/ Minhas duvidas são: 1ª Posso usar a minha DSDT.am l que estou usando atualmente no Clover (EFI \ CLOVER \ ACPI \ patched \) para criar meus arquivos Opencore ? 2ª Eu cheguei a gerar um arquivo DSDT.aml que converti em .DSL <- (NO WINDOWS 10), só não entendi como criar os arquivos: (SSDT-PLUG / SSDT-EC-USBX / SSDT-GPIO / SSDT-PNLF ) Obrigado galera e desculpem qualquer coisa! 🖖
  6. Olá! O microfone do meu headset não funciona no Big Sur. Já tentei todos os layout-id recomendados para o meu codificador (ALC255), mas nenhum deles funcionou. Os que tiveram melhores resultados no som do headset foram 27, 30, 31 e 71, mas o microfone não teve nenhum sinal de vida. Apenas o microfone interno do notebook funciona, e com bastante ruído/distorção. No Fedora e no Ubuntu o headset funciona perfeitamente bem. Tentei usar o ALCPlugFix, mas não entendi muito bem como fazer a análise do codec_dump. Meu notebook é um Acer Aspire 5 A515-54G-53GP (Intel Core i5-10210U). Segue alguns arquivos pertinentes: Linux CodecDump.zip Meu EFI.zip
  7. Specifications: BIOS Version: 1.16 (Latest) (needs SATA in AHCI mode, not Intel Optane or disk won't be seen) Intel 8th gen i5 8265U, 1.6GHz CPU Integrated Intel UHD620 15" 1366x768 HD non-touch LCD 16 DDR4-2400 RAM (Up to 32GB) M.2 2280 PCIe Gen3x4 256GB RTL8111 Gigabit Ethernet Realtek ALC255 WiFi Card - Originally came with a Qualcomm Atheros QCA9377A-5, but this model it's not supported by macOS, so it was replaced by a DW1820A - CN-0VW3T3 card (Key A/E, size 2230) 802.11ac combo wireless card + Bluetooth 4.1. Integrated HD User Facing Chicony Electronics, webcam (USB internal) Integrated Realtek Card Reader RTL8411B (PCI ven id 0x10ec, dev id 0x5287) 1 x 3.5mm universal jack (combo audio) 1 x USB 3.1 gen1 port Type-A (with PowerShare) 1x USB Type C port 3.1 2x USB 2.0 ports 1 x HDMI port Working: All the components!! 😆 UPDATE: Bluetooth working now using masking 5 pins of the card, I did exactly what this user did: Post with photo - By @Naidis Methods used: To install macOS: Hackintosh Guide - Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac To activate my WiFi: Broadcom BCM4350 cards under High Sierra/Mojave/Catalina Full DSDT patches: DSDT patch requests Screenshots: Credits: @Hervé he gave me the WiFi card (T77H649) and helped me to active it. @MaLd0n he as always helpd me with the DSDT and keep my Hack stable as a real Mac! And I'm thank all the community to get this machice working, the OpenCore and Clover guys. @headkaze with his awesome Hackintool app also. Your hard work guys, will be always appreciate by me. 😊 👇🏽 My EFIs folders with Full DSDT patched Clover 5136 Clover - 5136.zip Link to OpenCore 0.7.1
  8. I was successful in installing macOS Big Sur 11.1 on Acer Aspire A515-54G-53GP with OpenCore, based on this topic. What works: - Intel UHD Graphics 630 iGPU - Bluetooth - Keyboard and Touchpad (Elan 0504 I2C) - Hotkeys - HD User Facing - Audio ACL255 - Android Tethering USB - RJ45 network by Realtek RTL8111 What does not work: - Qualcomm Atheros QCA9377 Wireless Network Adapter - Nvidia MX250 dGPU My EFI (with omitted serial numbers): https://u.pcloud.link/publink/show?code=XZuO6mXZGmpwox84P1RS2bADpT17Yz35yiSX
  9. Hello, My OpenCore Big Sur is working very well, but the keyboard and the touchpad aren't. They are completely dead. Laptop: Acer A515-54G-53GP Keyboard/Touchpad: Elan0504 CPU: i5-10210U iGPU: Intel UHD 630 dGPU: NVidia MX250 (disabled) RAM: 8GB DDR4 2666MHz SSD: Kingston NVMe 256GB Return of lspci -k command on Linux: 00:15.0 Serial bus controller [0c80]: Intel Corporation Serial IO I2C Host Controller Subsystem: Acer Incorporated [ALI] Device 1345 Kernel driver in use: intel-lpss Kernel modules: intel_lpss_pci Return of cat /proc/bus/input/devices command on Linux: I: Bus=0018 Vendor=04f3 Product=3091 Version=0100 N: Name="ELAN0504:00 04F3:3091 Touchpad" P: Phys=i2c-ELAN0504:00 S: Sysfs=/devices/pci0000:00/0000:00:15.0/i2c_designware.0/i2c-0/i2c-ELAN0504:00/0018:04F3:3091.0001/input/input13 U: Uniq= H: Handlers=event9 mouse1 B: PROP=5 B: EV=1b B: KEY=e520 10000 0 0 0 0 B: ABS=2e0800000000003 B: MSC=20 My EFI: https://u.pcloud.link/publink/show?code=XZHxKmXZr2rcYgEU9ESK9OUlyzrfzb9nl7fX
  10. Inicialmente segui o tutorial vanilla da Dortania e em seguida o guia do WEG ensinando como fazer patch para a iGPU (UHD 630) e testei TODAS as combinações de framebuffer e device-id disponíveis... Nada funciona a não ser o modo VESA (fica em 7mb, bugs na tela, na aceleração, sem usar VESA fica parado em IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0). VESA (utilizando igfxvesa) é a única forma de chegar na desktop. Estou usando o OpenCore 0.64 e as últimas versões dos kexts lilu e weg. Alguma sugestão, pessoal? Eu realmente não sei mais o que tentar... Obrigado SPECS: CPU: HexaCore Intel Core i7-10750H, 2600 MHz GPU: Intel UHD 630 (internal) GPU: GeForce RTX 2060 (discrete) DISPLAY: LG LGLGD061E (LP156WFG-SPF3) MEMORY: Micron 8GB 3200MHz DDR4 MTA8ATF1G64HZ-3G2J1 | Kingston 8GB 3400MHz DDR4 CHIPSET: Intel Comet Point-H HM470, Intel Comet Lake-H STORAGE: Samsung SSD 970 EVO Plus 500GB (500 GB, PCI-E 3.0 x4) | WDC PC SN730 SDBQNTY-512G-1014 (512 GB, PCI-E 3.0 x4) INPUT: Keyboard Standard PS/2 | Trackpad ELAN I2C Filter Driver NETWORK: Killer E2600 Gigabit Ethernet | Killer(R) Wi-Fi 6 AX1650i 160MHz Wireless AUDIO: Realtek ALC295 MOBO: CML QX50_CMS BIOS: Insyde V1.07 (UEFI) EFI: https://we.tl/t-VURsCEktoT Relatório de hardware completo (AIDA64): https://paste.ee/p/ZlGg5
  11. Checked WEG patching guide for Intel UHD 630 and tried everything, every framebuffer and device-id combination... Nothing can get me out of VESA mode (stuck to 7mb, glitchy graphics, no acceleration, without VESA I get stuck in IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0). VESA (using boot argument igfxvesa) is the only way I've able to get to the desktop. I'm using OpenCore 0.64 and the latest versions of lilu and weg. Any suggestions? I've run out of ideas here. Thanks in advance. P.S here goes the specs of my laptop and and EFI folder: SPECS: CPU: HexaCore Intel Core i7-10750H, 2600 MHz GPU: Intel UHD 630 (internal) GPU: GeForce RTX 2060 (discrete) DISPLAY: LG LGLGD061E (LP156WFG-SPF3) MEMORY: Micron 8GB 3200MHz DDR4 MTA8ATF1G64HZ-3G2J1 | Kingston 8GB 3400MHz DDR4 CHIPSET: Intel Comet Point-H HM470, Intel Comet Lake-H STORAGE: Samsung SSD 970 EVO Plus 500GB (500 GB, PCI-E 3.0 x4) | WDC PC SN730 SDBQNTY-512G-1014 (512 GB, PCI-E 3.0 x4) INPUT: Keyboard Standard PS/2 | Trackpad ELAN I2C Filter Driver NETWORK: Killer E2600 Gigabit Ethernet | Killer(R) Wi-Fi 6 AX1650i 160MHz Wireless AUDIO: Realtek ALC295 MOBO: CML QX50_CMS BIOS: Insyde V1.07 (UEFI) EFI: https://we.tl/t-VURsCEktoT AIDA64 full hardware report for this unit: https://paste.ee/p/ZlGg5
  12. Opa, boa tarde, possuo um Acer Aspire 5 (A515-52G-577T), e tenho muito interesse em fazer um Hackintosh nele, para princípios de estudo e programação. Porém, estive procurando alguns tópicos e nunca achei algum especifico para esse modelo, e como sou iniciante e não conheço nada do assunto, resolvi não tentar. Queria ajuda de vocês experientes no assunto, caso possam me passar um passo-a-passo para eu poder executar aqui, ficaria agradecido. Obs.: Estou criando este tópico na aba "Mojave", porém se esse não for o melhor sistema para o meu modelo não tem problema. Me indiquem se possível qual o melhor, obrigado! Abaixo especificações do modelo do meu notebook: Série Aspire 5 (A5) Modelo 2019 | Código de barras EAN 4710180220322 COR: Prata (partes A e C). Preto (partes B e D). Acabamento em alumínio na tampa (parte A) PROCESSADOR Intel Core i5-8265U de 8ª geração | Quad Core (1,6 GHz a 3,9 GHz) 6 MB de SmartCache MEMÓRIA RAM 8 GB (1x8GB) DDR4 Até 2400 MHz | Expansível a 32 GB (2 slots soDIMM) PLACA GRÁFICA dedicada NVIDIA GeForce MX130 com 2 GB GDDR5 VRAM ARMAZENAMENTO Disco Rígido 1 TB HD (5400 RPM) SATA | SLOT M.2 disponível para upgrades SATA e PCIe NVMe TELA 15.6″ LED HD TN – Resolução 1366 x 768p | Proporção: 16:9 – Design Ultra-slim COMUNICAÇÃO: WiFi – Wireless padrão Intel 802.11ac 1X1 – 2.4 GHz e 5 GHz | Bluetooth 4.0 | Rede RJ-45 Gigabit Ethernet 10/100/1000 (RJ45) PORTAS E CONEXÕES: 2x USB 2.0 | 1x USB 3.0 energizada | 1x saída HDMI com suporte HDCP | 1x USB Tipo 😄 3.1 | 1x leitor de cartão SD | 1x Combo Fone/Microfone | 1x Rede RJ-45 | 1x entrada carregador TECLADO Português do Brasil padrão ABNT 2 com numérico integrado | Teclas Multimídia: Play/pause, Parar, Voltar, Avançar, Aumentar volume e Diminuir volume Touchpad com multi gestos e dois botões, suportando scroll com 2 dedos, para abrir a Cortana, Central de Ação, multitarefas e aplicativos. Microsoft Precision Touchpad certification Webcam Resolução 1280 x 720 (9 MP) | Sistema Operacional Windows 10 Home 64-bit Áudio Dois alto-falantes estéreo | Webcam HD | Touchpad com função multitoque Segurança: BIOS protegida com recurso de usuário supervisor e senha para HDD | Trava Kensington Tipo de Bateria: com 3 células 48 Wh | Autonomia Duração estimada Até *7 horas de uso pela fabricante (que varia para formas de uso) Dimensões (AxLxP) 1,7 x 36,3 x 24,7cm | Peso 1.8kg
  13. Hello Team, I have installed Catalana image from here but I'm unable to run it properly. Kindly need your assist to configure the EFI file for my laptop using Opencore as much am trying to do it following up the guides am getting stuck in the boot stage with kernel panic issue. My Laptop Specification below: Model Name: PH315-52-78VL - Product link for reference HERE Processor: Intel Core I7-9750H 9th Gen Coffee lake. RAM: Kingstone HyperX impact 32GB - 2666MHz DDR4 - SODIMM - Rank 2 SSD: Samsung 850 PRO 1TB dGpu: Nvidia GTX 1660TI iGpu: Intel UHD Graphics 630 // Device Path // PciRoot(0x0)/Pci(0x2,0x0) Audio: Realtek ALC255 // Device Path // PciRoot(0x0)/Pci(0x1F,0x3) Unable to detect the issues till now because i'm getting stuck in the boot stage. I'm able to run the system only when using config2 file. But from the Start of the system Trackpad not working using mouse only. Attached my runMe file and my EFI folder. Using Opencore. Please need your help to fix this and if it's possible to do any patches required for it. Send me file Link : Here EFI.zip Screen Shot 1442-03-28 at 11.18.38 AM.zip
  14. Good morning, I'm writing because of some problems found doing an Hackintosh from my old PC, a 2014 Acer Veriton X2631G. I found some people that said this is possible but everytime i try to do what they say, a problem occurs and I get to a dead point with apparently unresolvable problems. Below the system specs: -Motherboard: Acer ECS H81H3-AMN V1.0 -CPU: Intel Pentium G G3240 -GPU: Intel HD Graphics 4600 -To make internet connection work i use an USB adapter If someone has already done an hackintosh from this PC or knows how to do it, please send me help and what I have to do to make it work or the correct USB configuration, thank you!
  15. Ola tenho um notebook Acer Aspire 3 A315-54K-53ZP - Processador: Intel® i5 – 6300U - Tela: 15.6” HD (1366 x 768 - Video: Intel® HD Graphics 520 com memória 4GB RAM DRR4 alguém sebe se é compatível se tem as Kexts, e qual sistema eu coloco? No meu desktop eu uso o High Sierra notebook.rar
  16. Especificações técnicas: Versão do BIOS: 1.16 (Ultima disponivel no site da Acer) (mude a entrada SATA para AHCI mode, não o Intel Optane que vem por padrão, com essa opção não terá boot) Intel 8th gen i5 8265U, 1.6GHz CPU Integrated Intel UHD620 15" 1366x768 HD não vem com touch Originalmente vem com 8GB, fiz upgrade para 16 DDR4-2400 - Suporta até 32GB. M.2 2280 256GB SATA SSD RTL8111 Gigabit Ethernet Realtek ALC255 WiFi Card - Vem de fabrica uma Qualcomm Atheros QCA9377A-5, mas este modelo não tem suporte no macOS, então substitui pelo modelo da Lenovo Foxconn T77H649 card (Key A/E, padrão 2230) 802.11ac + Bluetooth 4.1 - INFELIZMENTE O BLUETOOTH DESTA MINHA PLACA NÃO FUNCIONA, ESTÁ COM DEFEITO, MAS SE ADQUIRIR ESTA PLACA NOVA, VAI FUNCIONAR DE BOAS. Integrated HD User Facing Chicony Electronics, WebCam Integrated Realtek Card Reader RTL8411B (PCI ven id 0x10ec, dev id 0x5287) 1 x 3.5mm entrada pra fones de ouvido 1 x USB 3.1 gen1 tipo A (com PowerShare) 1x USB Tipo C 3.1 2x USB 2.0 1 x HDMI O que funciona?: Tudo!! UPDATE: O kext para o cartão de memoria foi atualizado! O que não funciona?: Só o Bluetooth por condições da placa... OBS: Se vocês tiverem sugestões de como eu posso consertar essa placa com defeito, e ressuscitar o Bt, estou a disposição para ouvir. Métodos/Guias usados para este Notebook: Para instalar o macOS: Hackintosh Guide - Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac Ativar o WiFi: Broadcom BCM4350 cards under High Sierra/Mojave/Catalina Patchear o DSDT: DSDT patch requests Screenshots: Creditos: @Hervé ele que me deu este WiFi (T77H649) e me ajudou a ativa-lo. @MaLd0n esse é o cara! Sempre deixando nossos Hacks como Macs! Agradeço a toda a comunidade pelo trabalho excelente, os caras do Clover, @headkaze com seu app top o Hackintool. Muito obrigado pelo trabalho duro e o suporte dado EDIT: Também o @Sinetek pelo kext do Leitor de Cartão. Sinetek-rtsx 0x528710EC.zip Aqui está minha pasta do Clover, incluso o DSDT preparado! CLOVER - v5112 with Full DSDT.zip
  17. Boa noite. Estou tentando fazer um hackintosh num acer a515-52 I5 8265u, 8gb ram, uhd 620... Video ativado, audio ativado, bluetooth funcionando, rede funcionando, wifi wn725 funcionando, touchpad funcionando. Não consigo de nenhuma forma fazer o teclado i2c funcionar nem ativar controle de brilho nas teclas e porcentagem de bateria. Se alguém puder me ajudar principalmente com o teclado. Segue link da minha EFI https://drive.google.com/file/d/1cp4lPxgPsipqIH4Y_w_qXhA11BcM5ITU/view?usp=drivesdk
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap