Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 13 results

  1. MY PC: Intel core i9 9900k Asus ROG STRIX Z390-E GAMING Sapphire RX 5700 XT Nitro+ 8Gb CRUCIAL Ballistix DDR4 32Gb 3200Mhz Intel 660p 2Tb HDD WD 2Tb Audio USB Sound Blaster X3 MacOS Catalina 10.15.6 Opencore 6.1 Problems: Boot PC bios error - The system has POSTed in safe mode! Help me please settings opencore 6.1. Please. MY EFI: EFI.zip ( delete PlatformInfo 😀 ) And I would like to ask you to check if everything is configured correctly for my equipment
  2. I have disabled the Nvidia gpu because is not compatible. What else could I do to solve it?
  3. Hi everybody, im having a big issue and is that my battery only have power for 1:30h and this is killing the battery because i have to charge it all the day. Where can i find any info to solve it? When im using windows its usually can stay on around 5 hours. Please help me 😅😰 Captura de pantalla 2020-10-16 a las 21.50.01.zip
  4. Hi guys, I cloned my Hackintosh partition using CarbonCopyCloner to an external SSD drive. Everything works, but for some strange reason, when i boot from the external SSD drive, Clover shows the icon for this drive as some kind of error. Please refer to attached picture in the zip file. Any ideas on how to fix this? Thanks! clover.zip
  5. Bom dia galera, Estou tentando pela primeira vez instalar o MAC OS e tive alguns problemas, peço um pouco de paciência pois vou descrever passo a passo tudo o que fiz para me ajudarem se errei em algo 😓... instalei o Catalina 10.15.5 e na instalação usei o config2, formatei o SSD Corsair, criei duas partições, uma com nome Windows e outra com nome MAC OS, ambas no padrão APFS... Instalei na partição do MAC OS Na hora de instalar reiniciou umas duas vezes do nada mais depois continuou, após instalar executei o "disablehibernate.command" e o "master-disable.command" Baixei os arquivos EFI [--NOTEBOOKS CHIPSET SERIES SKYLAKE+ (SKYLAKE / KABYLAKE / COFFEELAKE / WHISKEYLAKE / COMETLAKE)] porem a partição EFI não existia no sistema de arquivos, então fui na pasta EFI que fiz o download e abri o arquivo config.plist com o CLOVER CONFIGURATOR, fui em Mount EFI e montei a mesma no SSD Os passos a-Video Patch , b- Embedded Controller Device e Fine Tune, DSDT não consegui realizar, no a-Video Patch eu copiei as linhas da -HD620 and 630 8th e substitui as equivalentes no arquivo config.plist que baixei na EFI do Chipset (não sei se está certo) No momento o teclado e o touchpad não estão funcionando, WI-FI e Bluetooth também não, gerei o arquivo executando o Run ME File SendME Tenho algumas duvidas: Por ser uma GTX1050 o MAC OS não funciona com ela? Teria como habilitar a mesma de alguma forma? Como utilizar outro monitor na porta HDMI, tenho que instalar algo? Como habilitar HDMI, Som, Fone P2, Bluetooth, Wi-Fi. Placa de Vídeo Intel 630 e os outros hardwares ? Quero utilizar o MAC OS para desenvolvimento mobile (React Native) e ele utiliza um emulador de IOS e Android, isso é possível dentro do MAC OS mesmo com as configurações de virtualização desabilitadas na BIOS? Quero fazer um DUAL BOOT com Windows 10 (original), tinha feito uma copia dele para o HDD de 1TB e gostaria de saber como fazer o DUAL BOOT nesse caso, basta copiar do HD de 1Tb para a partição que eu deixei reservada ? Pelo fato do sistema de arquivos ser APFS, terei que mudar algo ? seguem as configurações do note: Modelo AN515-52-5771 Intel HM370 Intel Core i5-8300H 8ª Geração 16Gb DDR4 2400MHz NVidea GTX 1050 Intel® UHD Graphics 630 1TB HDD 5400 RPM SSD NVME CORSAIR MP510 480GB Desde já agradeço 😁
  6. Hey, I recently bought a Lenovo Ideapad C340 laptop with i7-8565u, uhd620 and nvidia mx230 2gb. I tried a lot of different images of macOS, and I used Olarila images too. But I can't get macOS running on this laptop. It remains on 2 minutes left on the installation and it doesn't finish. What can I do? Thanks
  7. Hi everyone, I am trying to install catalina on my pc but each time during the installation when there are 2 minutes left (mac os extended) or 3 minutes (apfs) I have the error. I tried 2 different SMBIOS, the apfs format and mac os extended , and updated the date in the bios . Any help is welcome (hope @MaLd0n and his friends will do) Motherboard: Msi h61m-p35 (b3), cpu intel pentium g840, amd radeon 5450 graphics and 4gb ram. (i know its too old but i saw that someone successfully mojave on it). THIS IS MY FIRST HACKINTOSH EXPERIENCE
  8. Não consigo fazer a instalação do macOS Big Sur no meu computador segue a imagem do erro👇👇 https://drive.google.com/file/d/1AN4Kl-XipZIhiDLYCNkWBr-07aVVhlG0/view?usp=drivesdk Quem souber como resolver por favor me ajuda 🙏
  9. Image👇👇 https://drive.google.com/file/d/1q2SLq_yRI1Isv9JTkF9XgqwQD0lcjTox/view?usp=drivesdk https://drive.google.com/file/d/1AN4Kl-XipZIhiDLYCNkWBr-07aVVhlG0/view?usp=drivesdk
  10. Hello guys! I have the following problem on my laptop Dell Vostro 5590 with an i5-10210U, UHD 630, sk hynix ssd nvme, 12GB RAM. When I load the Clover bootloader and click "Install Catalina" it freezes and gives me that error "Error: Access Denied while loading boot.efi". I am getting the exact same error when trying to boot using opencore. I am providing a picture of the error in clover and a log from opencore. Tried everything I can. Bios settings seem ok to me (there is no cfg lock option though. In opencore I disabled it from config I think). I dont really know whats causing this error. Tried 2 different usb sticks (with one of them I made my previous installation on one of my pcs so I knwow its not a problem with the usb) using usb 2.0. Tried VBoxHfs instead HFSPlus and still the same. I have the default drivers from olarila in my folder. I also tried with these SSDTs - PMC, AWAC, PNLIF and PLUG - nothing changed. I would be EXTREMELY thankful if someone can help me! Thanks in advance. clover_error.zip
  11. Hi @MaLd0n please i really need your help I wanted to make my usb wifi dongle working on catalina 10.15.3 i sucessfully installed the driver but i forgotted to rebuild the kext cache so when i rebooted i got error "error loading kernel cache (0x9)" I tried all of osxaptiofixdvr-64.efi ,osxaptiofix2dvr-64.efi and osxaptiofix3dvr-64.efi None of them solved the issue . I wanted to boot without caches but there is no option for that in clover 5116 , adding -f to boot args didnt changed anything , i also tried to rebuild the kextcache from recovery but the command isnt recognized Please help me
  12. Olá amigos! Estava injetando os codecs de audio no Clover e da última vez que reiniciei o sistema, não consegui mais acessar as configurações do mesmo pelo config.plist.Ocorre o seguinte erro: Clover Configurator was unable read because it isn’t in the correct format. Please fix the following code before saving: Unexpected character y at line 1 Como proceder neste caso?
  13. Can't boot . Plz help me https://imgur.com/t/help/m2UOrdH
×
×
  • Create New...