Jump to content

Search the Community

Showing results for tags 'no graphics'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. Checked WEG patching guide for Intel UHD 630 and tried everything, every framebuffer and device-id combination... Nothing can get me out of VESA mode (stuck to 7mb, glitchy graphics, no acceleration, without VESA I get stuck in IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0). VESA (using boot argument igfxvesa) is the only way I've able to get to the desktop. I'm using OpenCore 0.64 and the latest versions of lilu and weg. Any suggestions? I've run out of ideas here. Thanks in advance. P.S here goes the specs of my laptop and and EFI folder: SPECS
  2. Hello guys, I recently installed Big Sur, this is my second hackintosh so far, after a lot of sacrifice I have managed to boot thanks to Olarila, so this is my first experience with open core, my problem with my laptop is that I can not enable anything after installation, such as graphics card, sound, wifi, battery, touchpad. but when I used clover on Catalina everything was fine with no issue, thanks to rehab man who had the same laptop model as me, so I came here to asking for your help guys, thank you for this Amazing tool Olarila My Laptop Specs. ideapad U430 Touch Intel Cor
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap