Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Search the Community

Showing results for tags 'hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 5 results

  1. I use Catalina on Asus A550JX everything is OK but When i plug HDMI monitor before boot OS. It's can't boot and restart continuously. Issue I boot windows only. not plug HDMI monitor. everything OK. If I connect HDMI monitor before boot OS. It's can't boot and restart. I have to get into the OS first. After that, plug HDMI to laptop and monitor can use. everything OK. I select Device > UseIntelHDMI already but not work. Spec Monitor AOC I2381FH 23'' Asus A550JX Intel i7-4720HQ 2.6GHz Ram 8GB DDR3 1600 Graphic HD4600 Image ---> https://drive.google.com/drive/folders/1iqHfGH8Uosb58eSMyg2osXyxsxa_2dMO?usp=sharing
  2. Hi, I'm having problems to get my resolution frame rate correct. I have a Samsung C32JG56 monitor (link to the monitor) and I'm not able to get it working on 1440p 144Hz via HDMI. I also have a HP OMEN 25" monitor which reaches 1080p 144Hz (but I can't see more than 120Hz in OS X). I checked I have a HDMI 2.0 cable, I can switch the HDMI between monitors and I always get this result. Can you help me to get a higher frame rate on the C32JG5? 120Hz like the OMEN would be enough for me. Here is my Run me in case it's necessary: https://www.mediafire.com/file/4kf4fqhqqfw1rsr/Send_me_iMac.zip/file Also my hackintosh build: Thank you for your help and support!!
  3. Boa tarde, Fiz a instalação do High Sierra 10.13.6 no meu desktop, fiz a instalação da nvidia web drivers e no momento está funcionando normalmente o video, mas o audio hdmi da vga não funciona, somente o audio da placa mãe, tenho uma gtx 1050. Já testei vários métodos que encontrei no google e nada faz ela ficar ativa mas se eu for em devices no clover configurator ela aparece lá. Se alguém puder me ajudar, segue as configs do meu pc abaixo e anexei minha config.plist. Obs.: Comecei a pouco tempo a mexer com hackintosh. Gigabyte H170M-D3H Core I3 6100 16Gb Ram M.2 128GB HDD 500GB GTX 1050 2Gb config.plist.zip
  4. Fala, Pessoal. Estou tendo esse problema descrito no vídeo com hackintosh ao fazer o boot. No youtube com melhor qualidade: https://youtu.be/J0NIQ9gFc4w SMBIOS iMac 19.1 Intel Core i9-9900K CPU @ 5.00 GHz • Intel Graphics 630 Asus Z390-F Strix 32GB 2x16GB Kingston HyperX Predator RGB 3000 MHZ 2x SSD SAMSUNG 970 EVO Plus 500GB • SSD KINGSTON 480 GB • SSD KINGSTON 240 GB • HD TOSHIBA 2TB • HD SEAGATE 4TB • NZXT Kraken X72 Dell Ultrasharp U251H 25" 60hz 2ms 1440p (HDMI) Asus ROG XG32V 32" 144hz 1ms 1440p (displayport)
  5. Hello my HP SFF has the following components: - Intel Haswell HDMI - Realtek ALC221 I'm using an DisplayPort -> HDMI cable which works well for video but none for audio Here are my kext: AirportBrcmFixup 2.0.6 AppleALC 1.4.6 FakeSMC 3.5.2 IntelMausiEthernet 1.0.2 Lilu 1.4.1 NoTouchID 1.0.3 NullCPUPowerManager 1.0.0d2 VoodooPS2Controller 2.1.1 VoodooTSCSync 1.5.0 WhateverGreen 1.3.6 Please can you give me any advice? Regards PS: don't know how to add config.plist
×
×
  • Create New...