Jump to content

Recommended Posts

[ref]mportner[/ref], [ref]venom86[/ref], extract new send_me

 

Here is my newly generated send_me, with my previous dsdt. The os version I'm planning to use is Catalina. Currently I'm on the latest public beta version. it seems that I don't have hardware acceleration in the os, but I have no problem in games.

Link to post
Share on other sites
  • Replies 17.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

use my folder and don't change nothing https://tinyurl.com/ttu8wyt DSDT.aml.zip u need check it bro https://www.olarila.com/topic/5295-guide-hardware-encoder-hardware-decoder

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

Posted Images

Hi! My bluetooth, hdmi and sleep aren't working T_T

When I connect the HDMI connector my laptop restarts caused by a panic or so it says when its booting back again.

The sleep kinda works I guess, I have to press the button twice sometimes and the screen immediately goes black, the same to turn it on, I can turn it on (wake it up) with any button. I tried uploading my send me file but it says its too big, what can I do?

https://drive.google.com/open?id=1pq9SdLNSHzd6Y_8o7LRyNfHQpeGNIh2K

Here is my send me file, I couldnt send it here because it is 12.9 mb so I am using google drive as suggested by lucaskds

:D Thanks

Edited by Guest
Link to post
Share on other sites
  • Administrators

[ref]bramon[/ref], DSDT.aml.zip

 

tbh need a ssdt by kgp


bt need a rehabman injector


Added in 1 minute 41 seconds:

[ref]criolodoido[/ref], have a some bug with ur bios, extract original tables with f4 key in clover boot screen


Added in 4 minutes 13 seconds:

[ref]lucaskds[/ref], Arquivo Comprimido.zip

 

Added in 1 minute 18 seconds:

[ref]venom86[/ref], u need extract send_me with my dsdt load


rfemove FakePCIID_XHCIMux


Added in 10 minutes 59 seconds:

[ref]ruhul20[/ref], the config looks good, what problem ur hack have?


[ref]capitanbelico[/ref], use Olarila clover folder for chipset serie 100/200/300

https://Olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip


Added in 14 minutes 56 seconds:

[ref]majeddh[/ref], need patch dsdt


[ref]sdsuster[/ref], DSDT.aml.zip

 

Added in 8 minutes 43 seconds:

[ref]Naveed Ahmad[/ref], DSDT.aml.zip

 

Added in 6 minutes 57 seconds:

[ref]ssprod[/ref], DSDT.aml.zip

 

Added in 4 minutes 55 seconds:

[ref]Francisco_live[/ref], DSDT.aml.zip

install voodooi2c kexts


Added in 1 minute 35 seconds:

[ref]josefikuii[/ref], google drive


Added in 2 minutes 12 seconds:

[ref]mportner[/ref], u need check my signature, useful links, some things in notebook is personal

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites

salutations MaLd0n


LNVNB161216 - i3-8145U - 4+4 gb ram

bios: ALCN27WW(2.04)

Olarila mojave/Olarila clover efi on EVO ssd

audio: 8086:9dc8 ("Cannon Point-LP High Definition Audio Controller")

intel UHD 620 graphics


touchscreen works (!)

keyboard works

but no trackpad, no sound, no brightness control


no wifi but BCM94352Z is coming in the mail and am confident I can install it.


my 2nd hackintosh, first laptop. will study closely anything u provide


deep thanks

Send me.zip

Link to post
Share on other sites

Maldion, thank you for posting the DSDT files for my build. I unzipped and copied the .aml files to the ACPI/patched directory on the EFI partition, rebooted, but nothing changed. Still no TB3 shown in the Thunderbolt or SAS. It does however shown inside PCI as drivers installed, etc. But does not work at all. Did I missed something? I need your guide. Thank you so much.

Link to post
Share on other sites

Added in 1 minute 18 seconds:

[ref]venom86[/ref], u need extract send_me with my dsdt load


rfemove FakePCIID_XHCIMux

 

 

Here is my new send_me, also removed fakepciid_xhcimux. My current os is 10.15 public beta 8.

Edited by Guest
Link to post
Share on other sites

I put the patch you made available and thank you in advance.


Headset audio worked and CPU consumption was no more than 15% even at rest. After restarting a few times, the headset audio stopped working and processing returned to 15%, even at rest.


Could you help me correct?


I will attach the send me you sent and the DSDT you sent.


Thanks.

Send me MacBook-Pro-de-Marcus.zip

DSDT.aml.zip

Link to post
Share on other sites

Greetings, Maldon.. New build, and running with the appropriate EFI in the link. Any assistance in fine tuning this baby via DSDT would be much appreciated. Thank you!

Asus H170M-Plus

iNtel i5 6600K

Sapphire Radeon Nitro+ RX 590 8GB

Mojave 10.14.5

Thank you very much, Maldon!

Link to post
Share on other sites
  • Administrators

[ref]mateodeger[/ref], don't need apply video into dsdt, use clover for it, graphics tab, dual link=1


Added in 3 minutes 49 seconds:

[ref]violetcivy[/ref], DSDT.aml.zip

 

Added in 6 minutes 30 seconds:

[ref]1357924601[/ref], DSDT.aml.zip

-audio

https://Olarila.com/forum/viewtopic.php?f=28&t=9788


-brightnesss control, check if brightness slider is there in system preferences/monitor, if yes, use debug for check what patch we need

https://Olarila.com/forum/viewtopic.php?f=28&t=8396


Added in 53 seconds:

[ref]Jamesen[/ref], extract new send_me


Added in 19 minutes 5 seconds:

[ref]venom86[/ref], CLOVER.zip

 

Added in 1 minute 28 seconds:

[ref]raphento[/ref], u need extract new send_me with my dsdt load

DSDT.aml.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap