Jump to content

Recommended Posts

  • Replies 17.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

use my folder and don't change nothing https://tinyurl.com/ttu8wyt DSDT.aml.zip u need check it bro https://www.olarila.com/topic/5295-guide-hardware-encoder-hardware-decoder

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

Posted Images

[ref]raphento[/ref], this problem is not about dsdt, try with codeccommander


Added in 2 minutes 37 seconds:

[ref]prescriptionFX[/ref], Use Olarila Clover folder for ur chipset, reboot and extract new Send_me

https://Olarila.com/forum/viewtopic.php?f=28&t=8222


Added in 3 minutes :

[ref]cane3[/ref], Use Olarila Clover folder for your Chipset/Notebook, reboot and extract new Send_me

https://Olarila.com/forum/viewtopic.php?f=28&t=8222


Added in 6 minutes 56 seconds:

[ref]phithiphong[/ref], DSDT.aml.zip


Added in 4 minutes 45 seconds:

[ref]djsnake85[/ref], DSDT.aml.zip


Added in 7 minutes 55 seconds:

[ref]ha2210[/ref], DSDT.aml.zip

CHECK USEFUL LINKS IN MY SIGNATURE FOR OTHER SOLUTIONS FOR NOTEBOOKS


Added in 1 minute 52 seconds:

[ref]aldita[/ref], No, use correct smbios for ur processor


[ref]Naveed Ahmad[/ref],

audio

https://Olarila.com/forum/viewtopic.php?f=28&t=9788

video

https://Olarila.com/forum/viewtopic.php?f=62&t=9275


Added in 3 minutes 16 seconds:

[ref]ralgon[/ref], DSDT.aml.zip


[ref]nodge[/ref], check CSM option in bios/uefi setup


Added in 7 minutes 1 second:

[ref]Yamanouchi[/ref], DSDT.aml.zip

Thanks MaLd0n, I have entered your article but I did not find any article on how to install qe / ci for core gen 1, can you fix it for me?

The dsdt file you sent, I copied it to clover / apci / patch but still don't get it or something. Still unable to adjust the brightness and the battery notification is displayed. Can you fix and guide me

Thanks very much

Link to post
Share on other sites

Hello...

My Hackintosh Laptop Sleep is working but after some time, its wake up. Then I checked wake reason and there is the output (on screenshot):


I've tried DSDT Patch USB3 _PRW 0x6d Skylake, USB3 _PRW 0x6d and USB3 _PRW 0x0d. But still not working. Then I rollback to my DSDT without _PRW Patch (below is my DSDT patched that i've send)


This is my DSDT.aml patched

1. Patch Audio Layout 27

2. Asus N55SL/VivoBook

3. Fix Brightness

4. Fix Brightness Hotkey


Thanks before


842b7471d82606b961c2ba1f9f3bb233-full.png

Edited by Guest
Link to post
Share on other sites

Hello MaLd0n. Help HP Probook 450 G4 Mac os x Mojave The shore.

In this guide

https://Olarila.com/forum/viewtopic.php?f=50&t=8685

Hello Everyone I need I have minimal knowledge with my DSDT Loe obtained by RunMe from the shore I attached the screenshots.

1-I do not have HDMI video and audio output.

2-I do not have all the features of the screen with brightness.

3-I don't have the battery.

4-I do not have the wifi.

5-I don't have the Fingerprint.

-Other common problems that you might notice in the DSDT.

---------------------------------------------------------------------------------------------------------

Hello MaLd0n.Ayuda HP Probook 450 G4 Mac os x Mojave La orilla.

En Esta Guia

https://Olarila.com/forum/viewtopic.php?f=50&t=8685

Hola a Todos Necesito tengo conocimientos mínimos con mi DSDT Loe obtenido por RunMe de la orilla le adjunto las capturas de pantalla.

1-No dispongo de salida de video y audio HDMI.

2-No dispongo de todas las características de la pantalla com brillo.

3-No dispongo de la batería .

4-No dispongo de la wifi.

5-No dispongo de la Huella Digital.

-Otros Problemas comunes que podrían darse cuenta en el DSDT.

Send me Manuels-MacBook-Pro.zip

https://drive.google.com/open?id=1zlobKu1Sr6GrToBQpB0KXL_dUXVL3ayA

Link to post
Share on other sites

Hello all, I've almost finalized my installation and would like some assistance with the RunMe.app. I keep receiving the IOREG Dump Failed error.


I'm running an Asus ROG Maximus XI Hero (WiFi) with an i9 9900K.


Below is an exact screenshot of the error.

Screen%20Shot%202019-09-20%20at%209.35.37%20PM_zpsb1h3x7du.png



Thanks for any help provided!

Link to post
Share on other sites

Hello I have been trying to get OSX installed on my Alienware 15R4 for quite some time. It is successfully installed and i'm actually posting this very post using the same. There are a couple of problems though.


This install has issues such as the nvme kernel panic issue. I have tried following multiple posts but it doesn't help. I have tried multiple ssd patches none of them work.


Present config that i have is mentioned below:


Alienware 15r4 i7 8750H , 32gb RAM, GTX1070OC, gsync display 120hz, 2ssd's(Hynix301 and samsung 981), 1TB SATA(only used for data).


OSX is installed on Hynix partition and Windows is installed on samsung.


Error that i whilst i try to copy files from samsung ssd to hynix ssd is mentioned below:




>>>>>>>>>>>>>>>>>>>>Start of MEssage<<<<<<<<<<<<<<<<<<<<<<


*** Panic Report ***

panic(cpu 2 caller 0xffffff7f97390e2b): nvme: " NVMe: Command timed-out and request found in the completion queue\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/IONVMeFamily/IONVMeFamily-356.71.1/IONVMeController.cpp:5184

Backtrace (CPU 2), Frame : Return Address

0xffffffa3d2f7bb60 : 0xffffff8014a6d1c6

0xffffffa3d2f7bbb0 : 0xffffff8014b95a74

0xffffffa3d2f7bbf0 : 0xffffff8014b87d44

0xffffffa3d2f7bc60 : 0xffffff8014a1f1e0

0xffffffa3d2f7bc80 : 0xffffff8014a6cc3c

0xffffffa3d2f7bdb0 : 0xffffff8014a6c9fc

0xffffffa3d2f7be10 : 0xffffff7f97390e2b 

0xffffffa3d2f7be30 : 0xffffff801509eb7c

0xffffffa3d2f7bea0 : 0xffffff801509eaa6

0xffffffa3d2f7bed0 : 0xffffff8014aa6624

0xffffffa3d2f7bf40 : 0xffffff8014aa6185

0xffffffa3d2f7bfa0 : 0xffffff8014a1e557

Kernel Extensions in backtrace:

com.apple.iokit.IONVMeFamily(2.1)[1170C79B-9E09-3CD3-970B-C419EBF9037F]@0xffffff7f9737c000->0xffffff7f973bbfff

dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[9AC0F895-00AA-35E6-A561-4FF35C9281B8]@0xffffff7f95d37000

dependency: com.apple.iokit.IOPCIFamily(2.9)[70EA0775-DFBE-3132-9001-F5A9C20D0CF3]@0xffffff7f95294000

dependency: com.apple.driver.AppleEFINVRAM(2.1)[F35A52E2-CF80-3BA9-92B5-25EFE216094F]@0xffffff7f97371000

dependency: com.apple.iokit.IOStorageFamily(2.1)[F27A8A2A-6662-3608-83BD-415037509E01]@0xffffff7f960de000

dependency: com.apple.iokit.IOReportFamily(31)[D2F2FBDF-4EE4-38BA-99F5-B699F886F413]@0xffffff7f97330000


BSD process name corresponding to current thread: kernel_task

Boot args: -lilubeta kext-dev-mode=1 -wegbeta -alcbeta 


Mac OS version:

17G6030


Kernel version:

Darwin Kernel Version 17.7.0: Wed Feb 27 00:43:23 PST 2019; root:xnu-4570.71.35~1/RELEASE_X86_64

Kernel UUID: E385ABD9-67BA-3CA7-9436-8F52D9C5634C

Kernel slide: 0x0000000014800000

Kernel text base: 0xffffff8014a00000

__HIB text base: 0xffffff8014900000

System model name: MacBookPro14,3 (Mac-551B86E5744E2388)


System uptime in nanoseconds: 96990501825

last loaded kext at 10228475039: com.nvidia.CUDA 1.1.0 (addr 0xffffff7f95f18000, size 12288)




<<<<<<<<<<<<<<<<<<<>>>>>>>>>>>>>>>>>>>.




This is one of the problems, secondly i do not have my headphone jack working at all only speakers work.


I'm also attaching my debug files if someone can please take a look and guide me as to what is needed.




Thanks much!!

debug_28235.zip

Link to post
Share on other sites
  • Administrators

[ref]ex.alucard[/ref], DSDT.aml.zip

 

Added in 5 minutes 35 seconds:

[ref]aler83[/ref], use weg


[ref]Ghoys[/ref], use Olarila clover folder, reboot and extract new send_me

https://Olarila.com/files/Clover.Folder/CLOVER.SERIES.100.200.300.zip


Added in 4 minutes 18 seconds:

[ref]mcastro[/ref], DSDT.aml.zip

check useful links in my sig, notebook have some personal patches, u need check


Added in 6 minutes 51 seconds:

[ref]gabriel_rinaldi[/ref], DSDT.aml.zip

use a pasta Olarila pra chipset serie 100/200/300

https://Olarila.com/forum/viewtopic.php?f=28&t=8222


Added in 2 minutes 14 seconds:

[ref]rajverma1986[/ref], the problem i think is PM981 NVMe Samsung 256GB, this model don't work good in osx, remove it and test

DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites

 

 

If you are running on Catalina you need to go to System Preferences > Security > Privacy and allow RunMe where it is needed.

 

I should have clarified, I am running Mojave and I have already added the application to the privacy settings. Still stumped as to why it's failing. I also tried disabling gatekeeper through the hackintool application with the same result.

Link to post
Share on other sites

 

 

I should have clarified, I am running Mojave and I have already added the application to the privacy settings. Still stumped as to why it's failing. I also tried disabling gatekeeper through the hackintool application with the same result.

 

I have the same issue with captain0389.

RunMe.app is listed on "Full Disk Access" but not able to dump IOREG.

Link to post
Share on other sites

[ref]nodge[/ref], with Nvidia card u neeð enable csm, disable is for amd card

Thanks.

Obrigado maldon, funcionou perfeitamente.

Mas tenho um problema semelhante em meu notebook, no caso, quando conecto o HDMI no notebook o Mackintosh trava em tela preta.

Se eu faço o boot com o monitor HDMI conectado, nada ocorre, mas se eu remover o HDMI ele congela e desliga.


Segue run-me, a pasta do clover está a padrão do Olarila Mojave. não mudei nada além de essêncial.

Send_me_MacBook-Pro-de-Thiago.zip

Link to post
Share on other sites
  • Administrators

[ref]captain0389[/ref], [ref]chanoh[/ref], need only in accessibility

check video

--Run_Me

RunMe.app



if have problem, remove in accessibility, reboot and extract again


Added in 44 seconds:

[ref]nodge[/ref], hackintool, connectors patch


Added in 4 minutes 42 seconds:

[ref]alisak[/ref], DSDT.aml.zip

 

Added in 58 seconds:

[ref]snkj[/ref], i edited ur file some days ago, use same


Added in 9 minutes 31 seconds:

[ref]GDMorry[/ref], rtx2080 dont work in any system, go to mojave 10.14.6 with this efi folder

EFI.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap