Jump to content

Recommended Posts

  • Replies 17.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

use my folder and don't change nothing https://tinyurl.com/ttu8wyt DSDT.aml.zip u need check it bro https://www.olarila.com/topic/5295-guide-hardware-encoder-hardware-decoder

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

Posted Images

  • Administrators

[ref]ruhul20[/ref], use it instead aptiomemoryfix and add slide=0 boorargs

Arquivo Comprimido.zip

 

Added in 4 minutes 28 seconds:

[ref]Francisco_live[/ref], AMD don't have native support, i see many posts around the internet with tittle "Vanilla AMD", DON`T BELIEVE, IT`S FAKE. Is about KERNEL, ACPI, etc, apple don't use AMD processors and it don't have native support. ;)

Link to post
Share on other sites

Send me Macbook.zip

I sent in a request sept 19th with a 10.00 us donation but didn't receive a response?

I just uploaded the above .zip and donated another 5.00 us

I just installed High Sierra 2020 it went very smoothly

No wifi

no bluetooth

no trackpad

Cant boot from new volume.

It will Boot from the installation on the external SSD if I Boot from the USB and select the Run macOS from SSD

No WIFI 

No Sound 

Missing App Icons in Title Bar.

no Bluetooth

no mic so no siri

Hope to hear from you soon

Just in case of an omission on my part you can call text >250-514-6577 email [email protected]

Edited by Brad Neill
Build change and no response to first patch requests
Link to post
Share on other sites
  • Administrators

[ref]cats12000[/ref], Arquivo Comprimido.zip

use iMac18,1 smbios


Added in 3 minutes 31 seconds:

[ref]the_whip[/ref], DSDT.aml.zip

 

Added in 4 minutes 47 seconds:

[ref]boungeud[/ref], Arquivo Comprimido.zip

 

Added in 7 minutes 52 seconds:

[ref]Brad Neill[/ref], use our clover folder for chipset series

https://Olarila.com/forum/viewtopic.php?f=28&t=8222

reboot and extract new send_me


Added in 52 seconds:

[ref]venom86[/ref], don't use FakePCIID_XHCIMux.kext

Arquivo Comprimido.zip

Link to post
Share on other sites

[ref]omar2355y[/ref], very wrong renames


[ref]CrazyPXT[/ref], tem de usar o hackintool


Added in 6 minutes 56 seconds:

[ref]raphento[/ref], DSDT.aml.zip

in some cases need put internal monitor in Built In, check hackintool


Added in 57 minutes 9 seconds:

[ref]chillstarz[/ref], DSDT.aml.zip


Added in 2 minutes 52 seconds:

[ref]hulliver[/ref], Arquivo Comprimido.zip


Added in 29 minutes 27 seconds:

[ref]Francisco_live[/ref], CHECK IF WORK, extract new send_me after reboot

DSDT.aml.zip

if have problems just drop edited dsdt

https://Olarila.com/forum/viewtopic.php?f=28&t=9303

 

Put the DSDT and solved the problem of interference in the handset and cpu consumption, but on reboot a few times came back.


Do you know what it could be?


Tanks

Link to post
Share on other sites

Hi, first of all, a huge thanks to all those that were involved in getting these Hackintosh tools up and running for someone with zero knowledge. A bit of background: I'm running a Dell Inspiron 5570 (i7-8550u) with Intel 620 graphics and running two hard disks (one SSD which I installed the macOS + a HDD) So far, I don't have touchpad gestures, no sounds, the laptop doesn't go to sleep after closing the lid. I know I need to do research, which I will, but just in case these information is required for the DSDT. Oh, the laptop also have a DVD drive.


From googling, I read that someone SMBIOS the same version to a MacBook 15,2. For now, it's a 14,1. Just to ask, is it okay for me to go to the 15,2 version?

Send me MBP.zip

Link to post
Share on other sites

"ruhul20, use it instead aptiomemoryfix and add slide=0 boorargs

Arquivo Comprimido.zip

(20.84 KiB) Downloaded 2 times"


Good Morning Maldon,


The random reboots are still occurring.

But this time, when I log back in there is no Send Error Report dialogue boxes.


My reboots occur and my motherboard lights for 'CPU, DRAM, VGA, BOOT' all go on one after another and then boots.


This is what I have done:


1) Deleted aptiomemoryfix from UEFI folder and replaced with the files in Aquivo Comprimido.zip;

Please see below

https://imgur.com/9pmv1Lm



2) Added slide=0 to Boot Arguments

https://imgur.com/iDwglyA


Can you please help me.


Many thanks Maldon

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap