Jump to content

Recommended Posts

Hi


It's my first time to build up Hackintosh


I want to follow most of same spec like Mac Pro 6,1 (except RX580 4Gb graphic card)

and I choose Mac Pro 6,1 on SMBIOS but my display only show 5MB

I can see "Kernel Extension Info: No Kext Loaded" on system information

No PCI device on system information too


I may need DSDT file and EFI file to fix this issue.


Anyone help me to fix this issue??


Thanks


Chester

Link to post
Share on other sites
  • Replies 17.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

use my folder and don't change nothing https://tinyurl.com/ttu8wyt DSDT.aml.zip u need check it bro https://www.olarila.com/topic/5295-guide-hardware-encoder-hardware-decoder

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

Posted Images

[ref]Ghoys[/ref], DSDT.aml.zip

if u have a stable hack and bios/uefi, don't need update bios/uefi


Added in 50 seconds:

[ref]Chester[/ref], dsdt is not only for cosmetic, is a real fine tune

Thanks @Mald0n I have use your dsdt. My audio isn't working, even i try different layout id in clover. btw, the verbose boot show me many error in prt, its called AE NOT FOUND. I Have fixed by modify your dsdt. thanks, Edited by Guest
Link to post
Share on other sites
  • Administrators

[ref]sklotz[/ref], DSDT.aml.zip

https://Olarila.com/forum/viewtopic.php?f=62&t=7164


Added in 2 minutes 51 seconds:

[ref]wicom[/ref], audio

https://Olarila.com/forum/viewtopic.php?f=28&t=9788

wifi

AirportBrcmFixup.kext.zip

 

Added in 3 minutes 52 seconds:

[ref]berserk[/ref], DSDT.aml.zip

u need check about ur ati card, i never use it


Added in 5 minutes 2 seconds:

[ref]moshaqeb84[/ref], DSDT.aml.zip

audio is just layout-id with applealc+lilu


Added in 44 seconds:

[ref]nugrohoseto[/ref], is a personal patch, u need check

DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites

Hello MaLd0n and all,



I updated to catalina beta 8 and lost my audio though it worked up until now. I am not sure what broke it and I tried to use the easy audio fix guide Mald0n linked previously with no success.


On boot, I get the click sound coming from speaker but then have a grey speaker icon. I have tried b)ooting with and without flags : alcbeta, lilubeta or alcbeta and lilubetall(worked for me previously)



I have attached run-me

Send me Denniss-MacBook-Pro.zip

Link to post
Share on other sites

Hello MaLd0n,


Would you take a look my RunMe file?


I have two issues;


1.The system stalls at the booting for a couple of minutes, as screenshot shows.

https://drive.google.com/open?id=1tAHRanDY9Ll9ve1NUjaOWBi_OU0vS2B4


2. Audio from Bluetooth device doesn't play sound. Any other output devices are working fine.


Another weird thing is RunMe.app couldn't finish with your Clover folder files(CHIPSET SERIES 10, 20 and 30). I got the "IOREG dump failed" error. So I run RunMe.app with my current clover folder.


Thanks in advance.

Send me iMac - chanoh.zip

Link to post
Share on other sites
  • Administrators

[ref]noddy12[/ref], post one full dump

--Run_Me

RunMe.app



Added in 10 minutes 23 seconds:

[ref]xdevillived666[/ref], audio is just it with applealc, just need inject layout-id and reboot


Added in 18 minutes 54 seconds:

[ref]chanoh[/ref], delete ur efi folder and paste this folder there

EFI.zip

 

Added in 22 minutes 36 seconds:

[ref]laudou[/ref], REMOVE GenericUSBXHCI and FakePCIID kexts

EFI.zip

EFI.zip

Link to post
Share on other sites

MaLd0n,


With new EFI.zip, there is still no difference. Stalls at booting and no audio on Bluetooth (Airpod).

This is the new RunMe output, and recently modified contents of /L/E and /S/L/E, just in case.

https://drive.google.com/open?id=1pMz8ZYPtkNRH6KbfxLnTBmQndLQAqiBt

https://drive.google.com/open?id=1v0hMx6oh22f6saNjtGZSkzG8yV6UDNto


Thanks,


Sean

Send me iMac - chanoh - 2.zip

Link to post
Share on other sites

[ref]chanoh[/ref], dont use any hackintosh kext in l/e or s/l/e


use only my efi folder, rebuild cache reboot, the problem is there

 

MaLd0n,


I don't think I can delete every highlighted kexts of following screenshots.

Could you let me know which kexts I need to remove from l/e and s/l/e?


https://drive.google.com/file/d/1vRTVbcStWvqGNVM7hQev2xbEXgW-RqaA/view

https://drive.google.com/file/d/183G4ZFhZiO8NJ-cmBuuXOTq2cyRKbhq-/view


Thanks.

Edited by Guest
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap