Jump to content

Search the Community

Showing results for tags 'trackpad'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila Vanilla Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS BR
    • Hardware BR
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 8 results

  1. Hello , below is detail hardware configure for laptop dell 5491. Bios: 1.11.1 CPU: i5-8300H @2.3G Memory: 16G DDR4 2666MHZ Mainboard: DELL 0NFNN4 (CM246 Chipsets) SSD: Toshiba 256G NVME (primary) SSD: SATA HEORIADY HX-001 E 1TB (second) Sound: Realtek ALC256 Lan: Intel I219LM7 Wireless/Bluetooth: Qualcomm QCA61X4A 802.11AC TrackPad Hardware ID : ACPI\VEN_DELL&DEV_0818 (I2C HID ) Current System : Win10 + MacOS ( bigger 11.4 and opencore boot ) Opencore version :0.6.1 I had been successful installed big sur 11.4 system into the second SSD. But there are still exist one problem in my laptop The problem : Trackpand can't work below is result file (Send me MacBook-Pro.zip) after run runme.app https://mega.nz/file/SVlSAY5L#ceOaClbOh0f8J1LpWCQ2Sd5r7Y3tiyGQZPSsPvIRRJ0 Please help me and give some suggestions. Thank you .
  2. Hi, there! I have some problems with my opencore efi as it is not detecting me on mac: -Trackpad (no clicks, and it doesn't move the pointer either). -Trackpoint -Brightness keys are not working -The fingerprint reader does not work either I use the kext of voodops2, but only works the keyboard, the kext of the brightness keys but also does not work. It is not very relevant but it would be interesting to work the fingerprint reader. I would appreciate your support, have a nice day.
  3. Olá, boa noite! Fiz a instalação do BigSur usando o OpenCore porém algumas coisas não estão funcionando como deveriam (principalmente o trackpad SYNA2B49). Vou anexar o RunMe, a minha pasta EFI juntamente com o print dos erros que o OpenCore Configurator apresentou. Esse é meu primeiro Hakintosh e sou leigo no assunto kkkk espero que alguém possa me ajudar nessa missão!!! Qualquer ajuda é bem vinda!! https://drive.google.com/drive/folders/1fENMbQmJTrb_XXtTFOCEsgiaQ2RgopKA?usp=sharing Send me MacBook-Pro-de-Carlos.zip Captura de Tela 2021-04-14 às 21.22.38.zip
  4. Has anyone had any luck creating an EFI folder for this laptop (Lenovo 14iil05 ) . Using @MaLd0n Lenovo ice lake folder i have got to installation screen with wifi (replaced 04x6020 card) , however no trackpad and had to use external mouse however i want to use the trackpad. Can anyone help? Thanks alot in advance
  5. Recently I have installed Olarila Catalina on my laptop Specifications:- HP Notebook 15-ay514tx Intel® Core™ i3-6006U (2 GHz, 3 MB cache, 2 cores) 8GB DDR4 RAM Hard Drive - 1 TB 5400 rpm SATA AMD Radeon™ R5 M430 Graphics (2 GB DDR3 dedicated) Wireless Connectivity - 802.11b/g/n there are few things which are not working like , WiFi , Audio , Bluetooth , Brightness, Intel HD Graphics 520, TrackPad, Sleep Mode ,Close Lid ...etc Please check the attached files DSDT.aml https://we.tl/t-GiCul0q1iB SSDT-OLARILA.aml https://we.tl/t-6gkoYVQQLh RunMe.app https://we.tl/t-onu2mi8Mw0 SSDT-OLARILA.aml DSDT.aml
  6. Olá a todos. Tenho um hackintosh funcionando via clover no meu notebook Asus Vivobook 15 X512FJ, cuja especificações serão colocadas no final do post. Recentemente, comecei um processo de migração para o OpenCore (Gostaria de ter a EFI dos dois sistemas funcionando bem, a fim de fazer testes e mesmo para ocasiões futuras) O problema está apenas no funcionamento do trackpad (I2c) no Opencore bootloader, já que no Clover bootloader tudo funciona corretamente Tentei usar exatamente as mesmas kexts que uso no clover (e que funcionam) na EFI Opencore, ativei-os na plist... Mas nada de sucesso Estou usando a mesma DSDT que uso no Clover, mas também já fiz testes utilizando as SSDT's para o processador Coffee Lake, disponíveis no guia do Dortania, mas também não funcionou Caso alguém tenha alguma solução para o meu problema, ficarei grato *FUTUROS DETALHES E ATUALIZAÇÕES SERÃO POSTADOS AQUI NOVAMENTE* Configuração: Processador Intel Core i5-8265U Whiskey Lake Memória RAM de 8GB de 2400MHz Placa de vídeo integrada Intel UHD 620 (Dedicada MX230 desativada) OBS: Sistema macOS Catalina 10.15.7 LINK DA EFI QUE ESTOU UTILIZANDO: EFI BACKUP 5.zip
  7. First of all I would like to thanks the entire community for all the resources and help. Thank you all !! . I am using a laptop with intel core i5 9300h and gtx 1650 dgpu. I am very new to all this and have a basic idea of clover and open core. I used the guide at open core and tried to set up several times but unfortunately couldn't get past even the boot screen. Then I found the olarilla iso clover version for catalina and and I was able to install the OS finally. But there were some issues and when I started searching to fix them , I found this github repo https://github.com/SaeedHaidar/Nitro-5-an517-51-Hackintosh. The Open core configuration here works well for my laptop except that i can't dual boot and use itlwm and Bluetooth . But using the clover config everything works except track pad because the author the repo included fixes for track pad in opencore only and they work in my laptop. So now all i needed to do was simply transfer the track pad related fixes made in open core to clover . I used all kexts used in open core in the clover kext/others folder and also included all the acpi files of open core into clover . But still the trackpad doesn't work . The trackpad in question is ELAN 0515. Can anyone please help me figure out why the trackpad is working in open core and not in clover . Are there any changes to be made in the clover config file ? Please help
  8. Can someone please look at my EFI and tell me what I did wrong. Basically everything (except wifi but will replace wifi card soon) works in my laptop except for my trackpad which is a pain to configure. Tried many kexts like voodoops2, voodooi2c+voodoocelan still won't work even basic scrolling of cursor. Windows said it is ELAN but will double check if it's certainly ELAN or not. Many thanks to those who'll help! https://drive.google.com/file/d/1WrbOhShI_Xs2KNb5GAEKRZHCU4X80Wv-/view?usp=sharing (can't attach in this forum because it exceeds max mb)
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap