Jump to content

Search the Community

Showing results for tags 'help me plz'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 4 results

  1. Hey there, could someone help me figure out the EFI for this laptop. I attached the specsheet down below. :$ inxi -Fxz 5.8.0-28-generic x86_64 64 gcc 10.2.0 N/A Ubuntu 20.10 (Groovy Gorilla) Laptop ASUSTeK VivoBook_ASUSLaptop X531FLC_S531FL 1.0 <filter> ASUSTeK X531FLC 1.0 <filter> American Megatrends X531FLC.301 04/21/2020 BAT0 34.9 Wh 34.9/42.1 Wh (83%) ASUSTeK ASUS Battery Not charging Quad Core Intel Core i5-10210U 64 MT MCP Ice Lake C 6144 KiB avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 335
  2. So I installed macOS Big Sur Beta 9 on my Hackintosh. During the install it was fine but when I tried to boot it up I got "apfs_module_start :2446:". No idea how to fix this, Nothing on the internet about this error, Please help me, Here is my config.pilist file because my efi folder is to big. Also, in recovery mode, It does not detected any of my drive (remove the .zip to make it a .plist again) config.plist.zip
  3. Hi, I want to hackintosh my Dell 5558 Inspiration, I tried about 21 times with Dortania Guide exactly but that didn't work and boot to Big Sur. Can any one share EFI for this specs : Model : Dell 5558 Inspiration CPU : i5 5005U GPU :Intel Graphics HD 5500 CPU Generation Code Name : Broadwell-U RAM : 4 GB 1600 MHz DDR3 Storage : HDD 500 GB
  4. MY PROCESSOR IS AMD A6-7310 APU RAM -4 GB I HAVE SAME ISSUE I CANT BOOT MY CATALINA 10.15.7 HOW TO RESOLVE IT .. PLEASE HELP ..PROVIDE FILE ..OLARILA
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap