Jump to content

Search the Community

Showing results for tags 'usb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila Vanilla Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 8 results

  1. Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with PicPay @danielnmaldonado Donation with PiX @[email protected] Donation with Mercado Livre https://tinyurl.com/y9evkj5u !!! A simple Olarila map forum !!! Quick and easy access to everything you need to have a Real Vanilla Hackintosh! -Images -Installation Guides -Clover or OpenCore -Audio solution
  2. I have installed Mojave on Asrock H81M-GL. Everything working smooth except the wifi usb realtek 802.11n. I have try install from clover configuration, Vietnam tools, and from any realtek installers. I have realtek kext on the library and its showing usb realtek 802.11n usb on system info. But it cannot work. Please help.. Thanks..
  3. Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with PicPay @danielnmaldonado Donation with PiX @[email protected] Donation with Mercado Livre https://tinyurl.com/y9evkj5u USB Remap after BigSur 11.3 check link bellow https://www.olarila.com/topic/14220-video-guide-usb-port-mapping-guide-2021-bigsur-113-with-no-xhci-port-limit/ -Downloads- -USB Inject All
  4. Hello there! Few weeks ago i had a High Sierra machine working perfectly! Than i decided to try Mojave but it was a nightmare as my Intel HD graphics won't work at all so i decided to go back to High Sierra but it is impossible to get the USB thumbstick to boot the installer on my computer. Sometimes the USB flashdrive would appear but will not boot at all saying it requires a boot device to work or it would not show up at all on the boot devices list, tried UEFI, Legacy, AHCI modes, VT-d disable/enable, XHCI and etc... Also tried on different USB ports (2.0/3.0) and nothing wou
  5. Hi @MaLd0n, Thank you for your Fully Patched DSDT. It fixed so many things on my hackintosh. But Bluetooth Device is not detecting after using you DSDT. (I have followed your USB Patching Video Guide (USBPorts.kext) which you have added on 4th August) I searched on Internet regarding this and found that I need to use SSDT-EC-USBX.aml. I checked your DSDT and found that you have already added USBX and Device(EC) in my DSDT. I figure out that, in my case bluetooth is only detected only if I disable EC0 using SSDT-EC.aml. Please find the attached SSDT-EC.aml and USBP
  6. Hi community! I'm new here (although i just spent 9 days trying to make OpenCore perfectly in my Lenovo Ideapad 330 15-IKB) and I'm having a bit of trouble with the USB (I am following this guide): So, I downloaded macOS Big Sur from here I uncompressed it Formatted my USB as expected with my OpenCore installation of macOS Catalina Booted into Linux and used BalenaEtcher to flash the image (BalenaEtcher is not working in macOS for me) Booted into the USB stick and instead of booting Clover, it boots OpenCore. One of the boot entries is "Install MacOS Big Sur
  7. I successfully installed olarila Catalina 10.15.3 but I'm facing sound, brightness and usb tethering problem..... Help sir
  8. Donation with Paypal https://tinyurl.com/r7fchn9 Donation with Stripe https://tinyurl.com/2ssnydn6 Donation with BuyMeaCoffee https://tinyurl.com/bvsbpf6e Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with PicPay @danielnmaldonado Donation with PiX @[email protected] Donation with Mercado Livre https://tinyurl.com/y9evkj5u Home to all Premium and Donators users in link bellow. Chill, relax, put your feet up. https://tinyurl.com/y3mcdv4r -OpenCore Vanilla Guide - https://tinyurl.com/ycvcnp8h -OpenCore Vani
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap