Jump to content

Search the Community

Showing results for tags 'lenovo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • macOS Full Installer Database from Apple
    • Olarila Vanilla Images
    • Guides and Tutorials
    • Hackintosh EFI Folder Collection
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS BR
    • Hardware BR
    • Discussão geral

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

  1. Support Olarila Vanilla Hackintosh by making a donation HERE About Premium Users you can check HERE Problems with Paypal HERE -Perfect HackBook, HDMI Audio/Video, Bluetooth, AirPlay, Sleep, Lid Sleep, Auto Sleep, Audio, etc! -Wifi card has been replaced with Dell DW1560! -I'm using a S145-15IWL Model with Intel Core i5 8265u / Intel UHD Graphics 620 -Update bios/uefi to last version --Bios/UEFI config-- Go to Security tab and disable Secure boot --OpenCore Folder-- Just paste EFI folder inside EFI partition Lenovo IdeaPad S145 8th OpenCore.zip --Enable Trackpad Dragging Option-- Go to System Preferences/Accessibility/PointerControl/Trackpad Options and "Enable dragging" --DSDT Patches-- -Patches -FIX ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 11 ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PRWs -_DSMs -PNLF -BRIGHTNESS KEYS -I2C -NATIVE USB -ARPT -GFX0 -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -FULL RENAMED DEVICES --IGPU Patch-- Video solution with HDMI Audio and Video <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,GfxYTile</key> <data>AQAAAA==</data> <key>AAPL,ig-platform-id</key> <data>AAClPg==</data> <key>device-id</key> <data>pT4AAA==</data> <key>disable-external-gpu</key> <data>AQAAAA==</data> <key>enable-hdmi20</key> <data>AQAAAA==</data> <key>enable-lspcon-support</key> <data>AQAAAA==</data> <key>framebuffer-con1-alldata</key> <data>AQEJAAAIAADHAQAAAgYKAAAEAADHAQAA</data> <key>framebuffer-con1-enable</key> <data>AQAAAA==</data> <key>framebuffer-con1-has-lspcon</key> <data>AQAAAA==</data> <key>framebuffer-fbmem</key> <data>AACQAA==</data> <key>framebuffer-patch-enable</key> <data>AQAAAA==</data> <key>framebuffer-stolenmem</key> <data>AAAwAQ==</data> <key>framebuffer-unifiedmem</key> <data>AAAAgA==</data> <key>hda-gfx</key> <string>onboard-1</string> <key>igfxfw</key> <data>AgAAAA==</data> <key>model</key> <string>Intel Corporation, Iris Plus Graphics 655</string> </dict> --Native USB Fix for Notebooks - No Injector/Kext Required-- -ScreenShots -Links Clover https://github.com/CloverHackyColor/CloverBootloader AirportBrcmFixup.kext https://github.com/acidanthera/AirportBrcmFixup AppleALC.kext https://github.com/acidanthera/AppleALC Brcm Bluetooth https://github.com/acidanthera/BrcmPatchRAM Lilu.kext https://github.com/acidanthera/Lilu SystemProfilerMemoryFixup.kext https://github.com/Goldfish64/SystemProfilerMemoryFixup VirtualSMC.kext https://github.com/acidanthera/VirtualSMC VoodooI2C.kext https://github.com/alexandred/VoodooI2C VoodooPS2Controller.kext https://github.com/acidanthera/VoodooPS2 WhateverGreen.kext https://github.com/acidanthera/WhateverGreen MaciASL - https://github.com/acidanthera/MaciASL acpica - https://github.com/acpica/acpica AptioMemoryFix.efi https://github.com/acidanthera/AptioFixPkg ApfsDriverLoader.efi https://github.com/acidanthera/AppleSupportPkg HFSPlus.efi https://github.com/JrCs/CloverGrowerPro/blob/master/Files/HFSPlus/X64/HFSPlus.efi?raw=true Hackintool https://github.com/headkaze/Hackintool -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Acidanthera Team, Olarila Facebook Community, Hackintosh Facebook Community and many others! We're all here to have fun and learn from each other!
  2. STATUS: OpenCore 0.8.8 Som (Realtek ALC230) - ✅ CPU (i5-10210U Comet Lake) - ✅ RAM 1x8GB DDR4 2667MHz - ✅ dGPU NVIDIA GeForce MX330 - ❌ Gráficos (HD Graphics 620 1366x768) - ⚠️ WiFi & Bluetooth (Intel AC 9560) - ⚠️ SSD SATA (Kingston A400) - ✅ SSD PCIe NVMe M2 (SSSTC CL1-4D256) - ✅ Webcam (Lenovo UVC Camera) - ✅ USB - ✅ Sleep - ⚠️ HDMI (Áudio e Vídeo) - ✅ Touchpad (ELAN I2C) - ✅ (thanks, @CEEXOTA) Controle de Brilho via Teclas - ✅ Leitor de Cartão (Realtek USB 2.0 Card Reader) - ⚠️ iMessage/Facetime - ⚠️ DETALHES (⚠️) : Gráficos: Funcionam normalmente, com aceleração completa (Full QE/CI), porém as cores ficam em 16bit, causando o "Color Banding". Você percebe esse problema mais nitidamente nas Sombras e Transparências (como no Launchpad, por exemplo). WiFi/Bluetooth: Do Catalina até o Monterey a Kext "itlwm" funciona normalmente. Porém no Ventura até o momento a Kext está em fase Alpha, e possui alguns bugs. Mas funciona e dá pra usar. Sleep: Usando SSDT's o Sleep não funciona corretamente. O melhor caminho pra solucionar isso é fazendo o Patch do DSDT do seu modelo de Notebook e utilizando ele. Leitor de Cartão: Até hoje não consegui fazê-lo funcionar. iMessage/Facetime: Depois das primeiras atualizações (OpenCore, Kexts e MacOS) os iServices não funcionam mais. Quando tento logar no iMessage/Facetime ele carrega e volta pra tela de Login, mesmo após uma instalação limpa do MacOS. IMPORTANTE: Não esqueça de adicionar um Serial Number e os demais parâmetros em "PlatformInfo" -> "Generic". Você pode gerar isso automaticamente usando o GenSMBIOS, por exemplo. O Ventura possui alguns bugs, e com a ajuda de vocês eu posso catalogar os principais e suas soluções. Dois bugs que eu encontrei foram: A mensagem "Você desligou o seu Computador devido a um problema" aparece toda vez que você inicia o MacOS. Você pode resolver isso Resetando a NVRAM no próprio menu do OpenCore (Barra de Espaço -> CleanNvram). Outra solução [que funcionou pra mim] é deletar o arquivo que começa com "Sleep Wake Failure", que está na pasta "\Library\Logs\DiagnosticReports". {Referência} Uma ou mais notificações de "Itens de Início Adicionados" aparecem sempre que se inicia o MacOS. A solução até o momento é deletar os arquivos que possuem os nomes das notificações persistentes (EPSON, TeamViewer, Google,...). Esses arquivos podem estar em "~/Library/LaunchAgents" e "~/Library/LaunchDaemons". {Referência}
  3. Hackintosh EFI OpenCore Lenovo S540 14 IML Download EFI folder EFI Lenovo S540 14 IML.zip -Use USB2 port for easy installation with no remap USB -Users with IGPU can use -igfxvesa bootarg for easy installation -Delete old EFI folder and paste new. Don't use merge files -Don't use Drag and Drop into EFI partition. Use Copy/Paste instead -Reset NVRAM one time - with OpenCore use entry "Reset Nvram" / with Clover use F11 key on boot screen
  4. Specifications: core i5 10300H gtx 1650 RAM 8 GB 2933 samsung Nvme ssd 256 + 1Tb hdd Did everything according to THIS guide. Download efi from here .(NoteBook CoffeeLake Plus and CometLake) Download BigSur image from here .(-BIG SUR Olarila-) After I chose "Install Mac Os Big Sur" in the menu, this happened == I repeat resetting NvRam + adding "-igfxvesa" to BootArgs does not fix my situation Please help, I really need Hackintosh, I've been trying for 4 days already 🥴
  5. Notebook Specifications: core i5 10300H gtx 1650 RAM 8 GB 2933 samsung Nvme ssd 256 + 1Tb hdd Did everything according to THIS guide. Download efi from here .(NoteBook CoffeeLake Plus and CometLake) Download BigSur image from here .(-BIG SUR Olarila-) After I chose "Install Mac Os Big Sur" in the menu, this happened == Please help me, I've been trying for 4 days now 🥴
  6. I'm new in hackintosh world, my computer is a lenovo ideapad c340 and I'm having a problem with the ssd, it is not recognized in the disk utility page. Especifications: i3-8145U 4gb ram memory 128gb ssd - The model is --> WDC PC SN520 SDAPMUW - 128G - 1101 Wireless adapter --> Intel Dual Band wireless-AC 3165 I would like to know with the ssd is not compatible with the sistem? And with I should buy another one, wich shoud I pick up? The image about the problem: Photo.rar
  7. Corriendo todo como corresponde con sistema Monterey. si sabe algo que no funcione, hazme saber. thx Yoga 720 15ikb
  8. Buenas,,, Ayuda,,, tengo problemas al instalar mac monterey llega el punto que se pone gris y solo muestra cursor. algunos detalles i7 7700hq + uhd630 ---- EFi Yoga 720 ---- lo que sucede Video de lo que sucede Gracias de ante mano,,,
  9. Details: Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz 1.80 GHz RAM 8,00 GB Model: 81S90005BR
  10. Fala, rapaziada... como sou novo aqui na plataforma não consegui localizar um tutorial para realizar o Hackintosh no Ideapad 320 15IKB 80YH usando o Catalina. Até consegui fazer o hackintosh com o mac Big Sur, mas achei muito pesado, já que tô usando um HD e não um SSD, então o desempenho ficou bem abaixo. Diante disso, gostaria de saber se vocês tem algum tutorial aí/pasta EFI para que eu possa tá colocando o Catalina nesse notebook e que funcione perfeitamente. Até peguei a EFI que usei pro Big Sur, mas a Ethernet e Wi-fi não funcionam nem a pau e eu também não consigo copiar a EFI do pen drive para o HD porque acusa erro de pouco espaço. Aguardo a colaboração de vocês, obrigado. Configuração: Processador: i7 - 7500U (7th) Placa de vídeo: Onboard: INTEL HD 620 // Offboard 940MX 2GB Placa Wi-fi: Intel AC 3165 Placa Ethernet: RTL 8111
  11. Hello guys, I recently installed Big Sur, this is my second hackintosh so far, after a lot of sacrifice I have managed to boot thanks to Olarila, so this is my first experience with open core, my problem with my laptop is that I can not enable anything after installation, such as graphics card, sound, wifi, battery, touchpad. but when I used clover on Catalina everything was fine with no issue, thanks to rehab man who had the same laptop model as me, so I came here to asking for your help guys, thank you for this Amazing tool Olarila My Laptop Specs. ideapad U430 Touch Intel Core i5 4200U CPU 1.60gz System Memory 8192mb EC Version- 7CEC52WW Windows License- STD the firs ssdt is the one that I currently using on for Big Sur the second ssdt is the old one that I used for clover on Catalina that was working fine
  12. Hey everybody! i want to use MacOS in my lenovo ideapad 3i, but i haven't seen any tutorial, and i'd like to know how to install it in my laptop
  13. Hello guys, i have some problem. I can boot into macOS Big Sur 11.6, Windows and Monterey (currently Beta 10) perfectly use Opencore 0.7.4 (0.7.5 beta also booted), but the thing comes after that. When I did restart or shut down from Monterey, the laptop restarted or completely shut down, no issue about shutdown and restart, but i can't move any keys on the next phase using my laptop keyboard. So i can't choose which OS i want to boot after i did restart/shutdown from Monterey. The problem doesn't exist if i restart/shut down from Big Sur. To get it working back, i have to let the OpenCore boot into other OS first, and then restart again or I have to use USB keyboard to select OS. I tried update the BIOS but no luck so far. I also tried use Clover 5141 but also no luck. If any have some idea or advice, please lemme know. Any help would be appreciated. TIA! Here's the specs: Lenovo ideapad S340 - 14IWL CPU : i5-8265U iGPU: UHD620 dGPU: MX230 (Unsupported) RAM: 2x 4GB DDR4 Bootloader : OC 0.7.4 Release Version macOS : BigSur 11.6; Monterey Beta10 Boot Mode: UEFI GPT BIOS Version : ALCN33WW (v2.10) EC Version: ALEC33WW (v2.10)
  14. hi all just wondering if anyone is able to shine a light on some issues i am having, first off i managed to get the audio working on my Lenovo idea-pad 5i and everything shows as should except when i select the internal mic it doesn't work yet it works in windows also when i connect headphones into the jack they also work with mic, i also then have an issue with the display where when i boot the system despite being at full brightness and having brightness control the screen is dim this is rectified by putting the system to sleep then immediately waking it resulting in the display going to peak brightness i think it has something to do with the far from perfect way of getting intel uhd g1 working on a hack, my HDMI also does not work but that may be down to the Nvidia discrete graphics, the final issue i am having is with the battery of which i am sure is not being managed properly as it runs down far too quickly and only lasts for about 2 hours where windows will last for about 7-8 as it should. any help is much appreciated as these problems have been plaguing me for a while now.
  15. Hey guys, I'm having a hard time setting up my Hackintosh. He installs Big Sur, but on the first restart, it crashes and doesn't go forward anymore. My hardware is an 8th generation i5, Lenovo ib360cx mobo, 8GB Ram and onboard graphics card.
  16. Hi Guys I am Sajad I Have Lenovo ideapad 320 15ISK I am looking for a Hackintosh operating system to install to this ideapad 320 15ISK which version of hackintosh is better for my device, My laptop spec's are below Intel (R) Core i3 6006U 2GHz Processor 8GB DDR4 2133MHz Ram + 4GB Onboard Ram = Total 12GB Ram Intel (R) HD Graphics 520 + Nvidia GeForce 920MX Graphics Card 1TB HDD Please Help me
  17. Olá pessoal, Estou tentando fazer a instalação no lenovo z460, Entra no boot normal, mais quando vai iniciar o processo de instalação na entrada do vídeo fica com tela riscada, Config: 8GB SSD i5 M480 Grafico: Intel Grafics pci ven_8086&dev_0046 Baixeia imagem do Sierra gravei e dei boot apenas não fiz nenhuma modificação. Hac.zip
  18. Hello everyone! This is my first post and I need help please about Lenovo S340 i3 - WIFI Card BCM94360NG - OpenCore 0.6.4. Installation Ok big Sur but the Touchpad does not work. It really is very frustrating. Catalina 10.15.7 works Ok under Clover. Somebody could help me? I already tried with Voodoo I2C and nothing. Somebody could help me? Thanks Hola a todos! Este es mi primer post y necesito de ayuda por favor sobre Lenovo S340 i3 - WIFI Card BCM94360NG - OpenCore 0.6.4. Instalacion Ok big Sur pero no funciona el Touchpad. Realmente es muy frustrante. Catalina 10.15.7 funciona Ok bajo Clover. Alguien podria ayudarme? ya probé conVoodoo I2C y nada. Alguien podria ayudarme? Gracias EFI: https://drive.google.com/drive/folders/1axQTbEt4MEnrhfs2ngS5Tq0iOEY1jStr?usp=sharing
  19. Has anyone had any luck creating an EFI folder for this laptop (Lenovo 14iil05 ) . Using @MaLd0n Lenovo ice lake folder i have got to installation screen with wifi (replaced 04x6020 card) , however no trackpad and had to use external mouse however i want to use the trackpad. Can anyone help? Thanks alot in advance
  20. Fiz o hackintosh usando o tutorial desse vídeo : https://www.youtube.com/watch?v=EgrBq6A7YqI&t=1088s&ab_channel=RodrigoVieira-RSSV Instalei o big sur, particionei o Hd m2 e depois instalei o windows fazendo o dualboot... Só que quando fiz isso não aparece mais a tela do boot para entrar no big sur, se não me engano o boot é do open core pois não é do clover. Não tenho muito conhecimento nisso, mas consigo acessar o big sur dando boot no pendrive que usei para formatar ele. E estou também com o problema na hora e data quando mudo de sistema, alguma alma caridosa poderia me ajudar como solucionar esses dois problemas bem explicadinho? uso um lenovo ideapad s145 com i5 de 8th
  21. Bom dia, Venho a pouco mais de um mês tentando fazer um hackbook totalmente funcional com meu Ideapad 320 15ikb, com i5-7200U e touchpad Synaptics. Sou novo e por isso não sei muito sobre patchs, por isso pesquisei muitas EFI`s. Recentemente achei uma quase totalmente funcional, onde so instalei os Kexts para minha placa wifi intel (nativa), e a build ficou quase perfeita. Porém, por algum motivo, meu touchpad é reconhecido como mouse e por causa disso os gestos não funcionam. Gostaria de pedir ajuda para alguém mais experiente, ja que na build que peguei esta EFI (o mesmo modelo, inclusive na. variante de touchpad) o criador conseguiu fazer este ser reconhecido como e todos os gestos funcionais. Desde já grato. Minha EFI vai anexada neste link: https://drive.google.com/file/d/187qFwD8Tne6DX0k-Y35DepD0_3F8F05U/view?usp=sharing
  22. Olá pessoal, tenho o seguinte hackintosh Lenovo S145 i7 1065G7 Intel Iris Plus 3GB com Catalina 10.15.7 O problema está quando conecto o cabo HDMI, simplesmente não acontece nada, não da nem sinal no monitor, alguém sabe como resolver isso?
  23. I’ve been trying to get my laptop fully working with Mac for ages now I’ve managed Catalina and most things work except graphics acceleration, audio, trackpad and WiFi most of which is unimportant and the only thing I want to get working is trackpad and graphics acceleration and since trying to do a fresh install of big sur I get stuck at 12 minutes left and can’t do anything else
  24. Problems: Distorted Headphones & Can't Upgrade macOS to 10.15.4 Laptop: Lenovo Legion Y530 (Intel i7 8th Gen - 8GB RAM - 1TB SSD) macOS: Catalina 10.15.0 (19A583) Details: I'm using the last Clover EFI from xiaoMGitHub build for Legion Y530 (everything else works perfect, like speakers, trackpad, keyboard, graphics, etc.) The system recognises when I plug in the headphones but when I play music it's all distorted and destroyed. And when I unplug it, the laptop speakers works great. Already tried: - Terminal Code: xiaoMGitHub terminal code for fixing this issue, but still headphone audio is distorted. - Upgrading macOS: I thought upgrading from 10.15 to 10.15.4 could fix the problem, so I went from 10.15 to 10.15.1, then to 10.15.2, then to 10.15.3, and finally to 10.15.4. I have checked the headphones in each upgrade (applying the xiaoMGitHub terminal code after each upgrade, and restarting), and it DID NOT WORK IN ANY OF THEM. The problem still there, everything else works fine. Any solution for this? If someone can help me, please! I would appreciate very much. Thanks!
  25. tive sucesso em instalar o Mac Catalina em meu lenovo 40-70 mas venho tendo dificuldades com Gráficos que fica só em 4MB o Audio Wifi nem Rede funcionam minha configuração CPU intel i3-4005u GPU intel HD Graphics 4400 Audio RealTeck ALC269 wifi Atheros AR9287 rede RTL8168/8111 pci-e. quem puder ajudar desde já grato
×
  • Create New...
The popup will be closed in 15 seconds...