Jump to content

OS X 10.8 Mountain Lion bootable USB


Recommended Posts

Looks like I'm not finished. I was able to successfully install Mountain Lion but when I restart the computer with the usb drive and choose Mountain Lion with GraphicsEnabler=No -f I crash in a new area and I'm not sure what to do. I tried removing video kext folders from the flash drive. I hope that is correct.


Any advice?

525709645_2012-08-0117_47_06.resized.jpg.4072f4424098ea799a300b3684ea3960.jpg

Link to post
Share on other sites
  • Replies 880
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

**The image is not a Distro, is a clean image without any mod with Clover bootloader, essentials kexts and patches, all inside Clover folder**   --Download Updated Images   -

Posted Images

Hello,


I have successfully installed OS X 10.8 on my Dell Precision M4600 but I don't have network connection at all.

And to be completely honest with you I don't know how to fix it.


Could anyone advice me please how can I fix this so that I will have LAN or WiFi working...


In my spec I have:

Intel 82579 Gigabit Ethernet Controller (LAN)

Intel Centrino Ultimate-N 6300 (WiFi)


Please help

Thank you :oops:

Link to post
Share on other sites
Not listed as install target, or not listed in disk utility? You need to format the partition first.

 

It is not listed as install target neither it is listed in disk utility. Please help. I only see the bootable USB drive from which i am installing the OS in the disk utility. The install target is blank. Please help.

Link to post
Share on other sites


It is not listed as install target neither it is listed in disk utility. Please help. I only see the bootable USB drive from which i am installing the OS in the disk utility. The install target is blank. Please help.

 

You have to format your partition first, use MacOs Plus as file system. Go to disk utilities>select the target partiton and then go to the erase tab, select MacOs Plus and then erase it.


If you don't have a partition yet, you have to create it. In windows you may use disk administration tools that are located inside administrative tools.


Good luck!

Link to post
Share on other sites
hi, i was able to install mountain lion but i cant seem to install any other app. it keeps asking for the admin login and the account created at initial startup is only a standard account. i need help getting the admin access. thank you. :D

Admin password is the one used for the first user in initial setup.


 

Looks like I'm not finished. I was able to successfully install Mountain Lion but when I restart the computer with the usb drive and choose Mountain Lion with GraphicsEnabler=No -f I crash in a new area and I'm not sure what to do. I tried removing video kext folders from the flash drive. I hope that is correct.

Move video kexts from /S/L/E (from HD, not from flash drive) http://Olarila.com/forum/viewtopic.php?f=27&t=1677


 

I have successfully installed OS X 10.8 on my Dell Precision M4600 but I don't have network connection at all.

And to be completely honest with you I don't know how to fix it.


Could anyone advice me please how can I fix this so that I will have LAN or WiFi working...

Not a subject for this topic, please start a new one.


 

It is not listed as install target neither it is listed in disk utility. Please help. I only see the bootable USB drive from which i am installing the OS in the disk utility. The install target is blank. Please help.

If SATA is as AHCI in BIOS the HD should be listed in DU. Try booting with -f, maybe you have this problem http://Olarila.com/forum/viewtopic.php?f=26&t=1701

Link to post
Share on other sites
hi, i was able to install mountain lion but i cant seem to install any other app. it keeps asking for the admin login and the account created at initial startup is only a standard account. i need help getting the admin access. thank you. :D

 

I'm in the same boat, I have installed 10.8 and can boot into it using the usb boot, but I can't change anything that requires admin because it says my password is wrong, I follow tutorial for resetting it in single user mode and I have created 3 more admin accounts all of which osx tells me I'm using the wrong password. I even made the password 1 letter to make sure and it still wont let me log in to admin rights. I can't install chamealion on the HD to get it booting without the usb or get my graphics and network stuff added ether. anyone ever have this problem, I'm thinking of going back to Snow leopard unless someone has any great knowledge about this problem.

Link to post
Share on other sites

I am at an extremely frustrating point in the Hackintosh process. I cannot get Chameleon Wizard onto the (soon to be) Mac computer, along with any ktexts I need. The Mac is not recognizing CDs, or USBs - only an internal-secondary HD, and the Mac-installed HD.


What is the best option at this point?

Link to post
Share on other sites

Yes. USB HDs do not show in the Disk Utility or Finder.


I must say that I deleted a whole bunch of ktexts on the USB, before I read the last post (at that point in time) and figured out my IOBluetooth error. From my understanding the HD ktexts are the ones being used at this point?

Link to post
Share on other sites

The entire DSDT method seems to rely on the criterion that I have availability to another OS on the same PC. Which I am then suppose to extract the very same computers BIOS to patch it, and then place that patch on an alternative USB (?), from which I proceed to a trial-and-error process - attempting to fix my USB functionality. And if I am suppose to open the same USB used to install Mac OSX, it will not open without reformatting on the alternative PC.


This is my first time hacking any type of OS; other than setting up a Linux machine.

Link to post
Share on other sites

I had planned on deleting the contents of the second-internal-drive anyway. So, I suppose it is possible to format the HD - such that I can use it to transfer files between another Mac. Maybe it will work?

Edited by Guest
Link to post
Share on other sites

The fact that the system was installed from USB makes it hard to believe you can't access USB from the running system, but I really have no other idea. I would try DSDT patches EHCI, UHCI, DTGP and IRQs for your chipset.


You can try the Clover bootloader, it has an auto patcher feature with USB fixes

http://www.projectosx.com/forum/index.php?showtopic=2304


Here you find instructions to create bootable USB from Windows

http://www.osx86.net/view/2571-clover_v2_r515__efi_bootloader_pkg_+_win_...html

Link to post
Share on other sites

Hi Cassio,


Thanks for this- was able to install onto single partition HD on Dell Optiplex 755.


The system boots from USB then will startup from the HD into Mountain Lion, but it won't startup without the USB.


Have installed Chameleon and used multishit custom install to install FakeSMC etc. But wary of installing too many kexts with multishit without knowing whether they're necessary.


Am using an Radeon 5670 graphics card- but have yet to get it recognised- Framebuffer info required- have got Lion 10.7.4 running reasonably well on another HD in the same machine.


Would appreciate any advice.


Thanks again.

Link to post
Share on other sites

I tried both -f boot option and also tried patching it as detailed in the link you provided but still I am not able to see my internal hd. Alternatively I tried to install it on a USB external hard drive and the installation went fine. However, I am not able to boot from it as my bios recognises only 1 USB drive. I am either able to see the bootable drive or the installed ML external hard drive. Is there a way I can overcome this and boot ML from the external hard drive. Appreciate your help in this regard.

 

If SATA is as AHCI in BIOS the HD should be listed in DU. Try booting with -f, maybe you have this problem http://Olarila.com/forum/viewtopic.php?f=26&t=1701

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap