Jump to content

OS X 10.8 Mountain Lion bootable USB

Recommended Posts

Type Wait=yes -f -v and confirm that mkext (/S/L/C) is not being used (you should see a big list of kexts loading before booting kernel).


Yes there is a long list of ktexts being listed, I attached some screenshots, maybe they are useful. I can take more if need be, thanks for your efforts!




Link to post
Share on other sites
  • Replies 880
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

**The image is not a Distro, is a clean image without any mod with Clover bootloader, essentials kexts and patches, all inside Clover folder**   --Download Updated Images   -

Posted Images

No, that's enough to know mkext is not being used.

Did you try GraphicsEnabler=No -f after removing kexts?


Holy shit, it just worked! Used "GraphicsEnabler=No -f" and for the 1st time ever it booted to a useable installer! Thank you! I'll update on progress...1st time hackintosh'er as you could no doubt tell ;)

Edit: disk utility shows me only my flash drive...heh. I'll be googling a lot from here on in I guess.

Edit2: ...and after setting SATA to AHCI in BIOS, the drives appear!

Link to post
Share on other sites


Im new to the hackintosh community. ive tried installing 10.5 or so i guess a few years back on my amd pc n i managed to get to the mac desktop but somehow it used to freeze or crash in a few seconds. bought an intel pc then but never got back to trying to install a mac os on my pc. but here i am trying to do so again n this is the first problem i face:-

after i see this line "BootCacheControl: Unable to open /Var/db/BootCache.playlist:2 No such file or directory" i see a white/grey screen but after that my monitor doesnt get a signal from the pc.

any suggestions? do i need to install Chameleon? or can i install mountain lion without that?

Link to post
Share on other sites

If it doesn't work with GraphicsEnabler=no -x, try the tip I just added in first post

If boot stops right before reaching the installer, or graphics aren't working right, remove video kexts and boot with GraphicsEnabler=No -f


Intel = AppleIntelHD* AppleIntelSNB*

nVidia = GeForce* NVDA*

Link to post
Share on other sites

Read first post

If you need, use TransMac to remove kexts which are causing problems (System/Library/Extensions) and use the flag -f (ignore caches) at boot, or remove /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext

Then boot with GraphicsEnabler=No -f

Link to post
Share on other sites

Actually, Cassio, I'm wondering how to enable ATI graphics again AFTER you've installed ML. I installed a custom DSDT.aml (for my MSI motherboard) and I can boot ML fine now...but have no graphics drivers (i.e. display max is 1024x768).

I'm assuming this is because of the ATI/Intel graphics ktexts I deleted...what to do?

Link to post
Share on other sites

Sorry, I'm trying to understand it but having some difficulties, the OP's instruction are not very clear to me.

-I install chameleon?

-then change org.chameleon.boot w/ Chameleon wizard?

-also edit a info.plist file...of a ktext (from where?)

Sorry not trying to be lazy but I'm thoroughly confused.

Edit: I am now officially a "Geek in Training" haha. I do plan to write all this up and make a how-to guide for other newbs once I've gotten this all up and running.

Link to post
Share on other sites

hp pavilion dv6

intel core i7-2670qm

ram 8 gb

ati radeon hd 6770m

panic (cpu 1 caller 0xffffff00002bd434)

local APIC error, ESR

help me (i dont know how to upload the picture, it says the picture was too big)


Edited by Guest
Link to post
Share on other sites

Hi ,

Unable to Install .

Stuck at the "System uptime in nanoseconds: 1120611130 .

My Machine details is below :

Mother Board : Gigabyte Assassin G1

Processor : Intel 990X extreme

Graphic Card : GT550ti 1Gb *2

Inserting a picture of the same .

Please help.

Thank you in advance.

Link to post
Share on other sites

Ok ive managed to get into the installation bit. had a question though. My HDD's were only detected in installation if i put them in AHCI. It wasnt detected if in IDE mode. And if in AHCI mode, i couldnt boot into windows, got a BSOD.

Am i gonna have to keep switching between AHCI & IDE mode in BIOS every time if i want to get into mac and windows every now and then?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

:cap-Please Disable Your ADBlocker-:cap