Jump to content
Cassio

OS X 10.8 Mountain Lion bootable USB

Recommended Posts

--Download

Updated Images

 

--Unzip and Burn

 

-Windows

 

https://sourceforge.net/projects/win32diskimager/

 

-OS X

 

diskutil list

diskutil unmountDisk /dev/diskX

sudo dd if=[arraste a imagem para o terminal] of=/dev/rdiskX bs=1m

 

--Install Problems?

 

You can press O or BarSpace key in Clover boot screen and change some configs for your hardware.

 

-Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!

 

Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, MaLd0n, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Badruzeus, JennyDavid, Sampath Kumar and many many others!

 

We're all here to have fun and learn from each other!

  • Like 2
  • Thanks 1

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

How can I get it to boot alone, without my usb installer ?

By the way, it installed in 10 minutes and is very very fast.

ThanX Mate. WOW........... :o

ASUS P8P67 LE, Core i7 2600K, 12 Gb 2200Mhz Ram, BGF GTX 280, Kingston ssdNOW V+ series

Link to comment
Share on other sites

Steps 3 and 4, then it should boot from HD.

 


ThanX.

Installed by USB on a single partition.

Fantastic, Good 2 GO, only problem is my audio, it's gone...?

Any suggestion?


ThanK You very much.

Edited by Guest

ASUS P8P67 LE, Core i7 2600K, 12 Gb 2200Mhz Ram, BGF GTX 280, Kingston ssdNOW V+ series

Link to comment
Share on other sites

That is most impressive, am d/l now.


Perfect timing, I just got the components for a new build. Mid-level Ivy Bridge, planning on dual-boot w/Win7. Re the Ivy Bridge, any special aspects or warnings just for IB? I have made a few hackmacs and think I have the general procedure down fairly well. Have seen that IB needs the Bridge Builder from tonycrap, also have seen some comments that Mountain Lion has a few new peculiarities beyon those of 10.7.4


Thank you very much for this post and contribution.

Link to comment
Share on other sites

Done and ready to ROCK!!!!!

I'm going to take some time now to read topics on the forum,

want to gather more knowledge, though I'm very very pleased for now.

ThanX M8

ASUS P8P67 LE, Core i7 2600K, 12 Gb 2200Mhz Ram, BGF GTX 280, Kingston ssdNOW V+ series

Link to comment
Share on other sites

I copied the image to usb using win32diskimager (I'm using windows 8 release preview, so imagewriter doesn't work for me :(), and checked the drive structure in transmac --indeed, it displays a HFS+ volume with files on it. BUT, when I try to start it on my fujitsu lifebook e782, the screen just blinks, and goes back to the boot device prompt. How can I fix this?

Link to comment
Share on other sites

Probably this win32diskimager doesn't copy the MBR and superblock, so the drive is not bootable.


If you really can't use ImageWriter, try dd for Windows

http://www.chrysocome.net/dd


You can also burn HackBoot to a rewritable CD http://Olarila.com/forum/viewtopic.php?f=26&t=1616

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

hello


post u hardware configs


cpu

mobo

graphics card


and is stuck where


in chameleon prompt type


-v


and post photo of the problem


good hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

The format doesn't matter, ImageWriter will copy raw data to the pen drive, it will become HFS+ no matter which format it was before.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Great guide, but unfortaunely I'm getting stuck, I select the USB drive in chameleon, type -v and after a long scrolling of text, a light grey screen appears w/ my cursor but nothing else. Nothing happens then :(


Attached is a picture of chameleon output right before it gets to the grey screen, any help appreciated.

IMG_2279.thumb.jpg.9dcc50f9d4d863914072358048424153.jpg

Intel i5 2500k, MSI P67A-G43, 8GB RAM, ATI 6950 2GB

Link to comment
Share on other sites

Try typing GraphicsEnabler=no -x at Chameleon screen.


If you still get same result, try removing video kexts from USB, use TransMac (see first post).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Try typing GraphicsEnabler=no -x at Chameleon screen.


If you still get same result, try removing video kexts from USB, use TransMac (see first post).

 

Wow, thank you for the quick response. I've tried the 1st, but get the same result. I do have a mac w/ 10.8, so I can open the USB there. Which ktext(s) do you think I should remove from /System/Library/Extensions?

Intel i5 2500k, MSI P67A-G43, 8GB RAM, ATI 6950 2GB

Link to comment
Share on other sites

Remove ATI*


Boot with -f

 

Done and done, the "AGPMController Unkown platform" error is now gone, but I don't even get to the light grey screen anymore, it just hangs at the chameleon output after the last line (see prev picture). Sigh, there goes the dream.


I wonder if it's something to do w/ my MSI motherboard...though there *are* working 10.6 and 10.7 installs on it (http://legacy.tonycrapx86.com/viewtopic.php?f=54&t=27591).


Edit: trying to restart w/ restart button, the system actually responds and prints a kernel panic (?). "Error 4 trying to transition CPU 1 to off".

Intel i5 2500k, MSI P67A-G43, 8GB RAM, ATI 6950 2GB

Link to comment
Share on other sites

Did you remove all ATI kexts?


Try removing Intel HD kexts as well.


AppleIntelHD*

AppleIntelSNB*

 

Yes I did. Also removed all files you listed above, booted w/ -f. Same output, hangs after last line "[iOBluetoothHCIController]". You don't think it has anything to do with AppleIntelCPUPowerManagement, since that error seems to always be present or the "unable to open /var/db/BootCache.playlist"?

Intel i5 2500k, MSI P67A-G43, 8GB RAM, ATI 6950 2GB

Link to comment
Share on other sites

I don't think so, because the installer has AICPM disabler.


I believe it's a graphics problem, should boot after removing video kexts. Do you see Chameleon loading each kext individually after using -f?

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

It's hard to tell because it scrolls so fast, but something def. changed after I deleted the ATI* ktexts and booted with -f, since one line of output disappeared. Really odd. I've tried -x, pciroot=1, GraphicsEnabler=no but noting seems to do the trick. I'm up for more experimentation, but I obviously I don't expect you to live-support a newb like me ;)

Intel i5 2500k, MSI P67A-G43, 8GB RAM, ATI 6950 2GB

Link to comment
Share on other sites

Type Wait=yes -f -v and confirm that mkext (/S/L/C) is not being used (you should see a big list of kexts loading before booting kernel).

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
  • Create New...
The popup will be closed in 15 seconds...