Jump to content

OS X 10.8 Mountain Lion bootable USB


Recommended Posts

Hi,


Great guide!

After the installition, I tried boot the drive, but I'm getting stuck.

Attach the picture of chameleon output.


What's the matter?

 

I am having the some problem, Installation went fine but first boot always freezes here. The thing is I am able to boot when I update from 10.7.3, but not when I do a clean install.


BTW thanks for this, you are a genius, I've been trying to get ML on my machine for a while now and so far this is the only one thats has worked.

Link to post
Share on other sites
  • Replies 880
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

**The image is not a Distro, is a clean image without any mod with Clover bootloader, essentials kexts and patches, all inside Clover folder**   --Download Updated Images   -

Posted Images

Thanks for reply, I have just now managed to get it working! Using my MacBook Pro, I connected the ML drive and installed the null and fake kext, then run Chameleon Wizard to sort out the other bits. I did get problems with video but I resolved that, it's a bit glitchy and I'm back to using cpus=1 but overall it's good. Thanks very much for putting this together, much appreciated. :D

Link to post
Share on other sites

Hi all!!


After trying and trying, I finally decided to reinstall ML formatting the HD.

Now my Disk Utility recognize my SSD, and I can perfectly use it.


After installing all the kext and making the App Store/iCloud working (that was hard), I'm now stuck with the chameleon part. I still need my USB installer to boot ML, but I will post it on the "boot0:error" topic.


panickedthumb--> Yes, my user seems to be an administrator account, and even created a new standard user.


Thank you all for your work!

Link to post
Share on other sites

sorry but would you please tell me how to patch kext. i have never done this before. :oops:

i've searched also a lot for this but i can't get through it..

If you can get in the system with the boot flags, just double click the patcher script, it will ask your admin password.


 

When installing kexts using the Kext Wizard, where should you install them to? The extra folder or System/Library/Extentions ?


Whats the difference between the two?


Is there anything else you need to do after clicking on install? just reboot?

Always /S/L/E, kexts in /E/E won't be loaded if you use kernelcache (which is recommended) and kexts with dependencies won't work from Extra.

Link to post
Share on other sites

For some reason now, the kext wizard is not able to find the target drives. it cant find the mac drive nor the usb drive to install the kexts to.


The first time i loaded it up it was able to detect the mac and the usb drive. but now it cant.


im also not able to see the mac drive in Finder. I can see all my other drives and the usb drive there.


any ideas?

Link to post
Share on other sites

can i use this version of Mountain Lion on AMD cpu (AMD Athlon II X3 445, 3,1GHz)?

i tried, and after first menu, where you can choose from whitch partition or device you wish to boot, after i choose OS X 10.8, my pc starts to load something and then just reset...


is there any solution?


thank you!

Link to post
Share on other sites

You need at least one free partition, use Disk Utility (in the Utilities menu) to erase it as Mac Os Extended (Journaled).


If you want to install Chameleon (the boot loader) in this partition and you use MBR (not GUID, like if you already have Windows in the HD), it must be a primary (not extended/logical) partition.

 

Hey i am new too all these hackintosh stuff... Its a pretty nice guide and as simple as it can be ... but i am having a little problem with my HDD .. as i have three drives connected i can install a complete version on 1 drive or any other partition ... but the problem i m having is .. i cant see any hd or partition in the OSX DISK Utility Menu ... Can anyone pls help ?

Link to post
Share on other sites

hi, i was able to install mountain lion but i cant seem to install any other app. it keeps asking for the admin login and the account created at initial startup is only a standard account. i need help getting the admin access. thank you. :D

Link to post
Share on other sites

Hello, I have the following computer:


ASUS P8H67-M LE(B3), H67, Socket 1155, DDR3, mATX

Intel Core i3-2120, 3.30ГГц, 3МБ, LGA1155, BOX

DDR3, 8ГБ (2x4ГБ), PC3-10600, 1333


Unfortunately, I run in to a similar problem every time I try to boot:

 

using 64-bit bootcache playlist
BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory
USBF: 8.721 AppleUSBEHCI[0xffffff801177b000]::Found  transaction which hasn't moved in 5 seconds on bus 0x1d, timing out! (Addr: 7, EP: 0)
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out

 

I haven't tried deleting any kex's yet. Which ones should I try?

633501690_regular(copy).thumb.jpg.a37198c15b7725aa1a1bc4ed4df1bf31.jpg

1061589845_graphicsenablernox(copy).thumb.jpg.f75e1dad50728d68f43287eaac762c3d.jpg

1451556626_graphicsenablernof(copy).thumb.jpg.5422b647526552790ef3684fb3b267e5.jpg

Link to post
Share on other sites

Hey guys


i'm looking in dual boot win 7 and osx mt on my acer aspire v3-571g. what are the step i have to go through? i'm downloading "OS X 10.8 Mountain Lion bootable USB for Intel PCs" at the moment and have split my hdd into 2 partitions.


cheers

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap