Jump to content

Recommended Posts

[ref]MaLd0n[/ref], vou testar esse da wifi.

Esse argumento que ele menciona no git hub, é o que eu coloco usando o clover?


<IMGUR id="x7qKhAn"><a href=https://i.imgur.com/x7qKhAn.png' alt='IMGUR>'>


A placa HDMI é a Intel HD 4000 (Ivy Bridge) HDMI (0x2806).

Link to post
Share on other sites
  • Replies 17.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

use my folder and don't change nothing https://tinyurl.com/ttu8wyt DSDT.aml.zip u need check it bro https://www.olarila.com/topic/5295-guide-hardware-encoder-hardware-decoder

DSDT.aml.zip https://github.com/acidanthera/AirportBrcmFixup/releases DSDT.aml.zip post one full dump DSDT.aml.zip

Posted Images

[ref]bisk8s[/ref], eu tentei este procedimento e pra mim não funcionou.

O que me trouxe resultado foi o seguinte:

1) Baixar as Kexts deste link: https://www.mediafire.com/file/63xds783w2qc096/WIFIAR.zip;

2) Instalar com ajuda do KEXT UTILITY a Kext: IO80211Family.kext;

3) Copiar para /EFI/CLOVER/kexts/Other as kexts: ATH9KInjector.kext e Lilu.kext da pasta referente ao seu modelo (AR9462 - AR9463, AR9485, AR9565);

OBS.: Se já tiver a Lilu.kext no sistema, não precisa copiá-la.

4) Reiniciar.

Link to post
Share on other sites

[ref]bisk8s[/ref], eu tentei este procedimento e pra mim não funcionou.

O que me trouxe resultado foi o seguinte:

1) Baixar as Kexts deste link: https://www.mediafire.com/file/63xds783w2qc096/WIFIAR.zip;

2) Instalar com ajuda do KEXT UTILITY a Kext: IO80211Family.kext;

3) Copiar para /EFI/CLOVER/kexts/Other as kexts: ATH9KInjector.kext e Lilu.kext da pasta referente ao seu modelo (AR9462 - AR9463, AR9485, AR9565);

OBS.: Se já tiver a Lilu.kext no sistema, não precisa copiá-la.

4) Reiniciar.

 

Nenhum dos dois deu certo aqui. fui conferir o produto no ML (comprei ela recentemente) https://produto.mercadolivre.com.br/MLB-752495241-placa-wireless-bluetooth-40-acer-dell-asus-hp-sony-qcwb335-_JM


O modelo é QCWB335 acho que isso pode estar dando a diferença, mesmo ela sendo reconhecida como QCA9565 / AR9565

Link to post
Share on other sites

Nenhum dos dois deu certo aqui. fui conferir o produto no ML (comprei ela recentemente) https://produto.mercadolivre.com.br/MLB ... cwb335-_JM


O modelo é QCWB335 acho que isso pode estar dando a diferença, mesmo ela sendo reconhecida como QCA9565 / AR9565

Caramba, a minha também não funcionava por nada, quando usei o que descrevi, funcionou na hora (

). A minha é a AR9485...

Segundo o RehabMan, a sua não é suportada.

Mas, acho que vale a pena lr esse post: https://www.tonycrapx86.com/threads/faq-read-first-laptop-frequent-questions.164990/ na seção: Q. WiFi/bluetooth is not working. How to fix?


Added in 9 minutes 6 seconds:

[ref]bisk8s[/ref], achei este link onde o cara obteve sucesso.



Added in 58 minutes 43 seconds:

[ref]MaLd0n[/ref], abandonei o Dell por enquanto.

Estou com este outro Hack: IPMH81G1, I5 4440, 16GB (8 X 2), INTEL HD GRAPHICS 4600, SSD 360 Gb.

Até onde testei, funciona tudo nele, inclusive a hibernação. Mas como não sei se precisa da DSDT, fiz o send me.

Agradeço a ajuda.

Send me iMac-de-Fabio.zip

Link to post
Share on other sites

[ref]MaLd0n[/ref], hummm... Então por isso outros que tentei podem ter dado errado.

Preciso copiar todo conteúdo deste arquivo?


EDIT:


Substituo ou acrescento os arquivos?


Added in 20 minutes 54 seconds:

[ref]MaLd0n[/ref], deu problema.

Substituí os diretórios que eu tinha pelos que me mandou e minha config.plist.

Travou aqui.

https://drive.google.com/a/mail.ccsf.edu/file/d/1-Z7wB95UuTBFvtADXJO0C4xqvK_mAs01/view?usp=drivesdk

Link to post
Share on other sites

Hi Maldon,

You're doing great work. I installed Mojave 10.14.5 according to your instructions on my system and it works ok. I'd like to get it to work even better.


My system:

NUC7i7DNKE

16GB RAM

Intel 620

Kaby Lake i7 8650U



I can't open jpegs nor watch videos. VLC displays a blinking black screen. Previews hangs with jpegs (works well with png.)

I have no audio. I tried using CloverConfigurator to set "UseIntelHDMI" but that hasn't provided any audio.

Also, my system won't boot if I assign 1GB to the iGPU, not sure you can help with that.

Thanks!

Send me Caramel.home.zip

Link to post
Share on other sites
  • Administrators

[ref]vega56baby[/ref], DSDT.aml.zip

 

Added in 12 minutes 17 seconds:

[ref]gungho[/ref], replace full efi, reboot

EFI.zip

 

Added in 16 seconds:

[ref]fbfreitas[/ref], show


Added in 39 seconds:

[ref]juanvascas[/ref], i have alc256 in my notebook kabylake, layout id 13 work perfect


Added in 6 minutes 53 seconds:

[ref]lSawyer[/ref], DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites

Hi,


Unfortunately, I am unable to solve the sleeping/hibernating issue I encounter in Mojave. My hope is that DSDT patch will fix it.

My system specs are:

- 4790K (running on iGPU HD4600)

- 2560p Dell monitor

- MSI Z97 Gaming 5 motherboard.

- GTX 970, disabled due to lack of Mojave drivers.


Thanks for your effort!

Send me PCWIEBE.zip

Link to post
Share on other sites

Buenas tardes Daniel, adjunto archivo send me, para dsdt personalizado.

Muchas gracias


Saludos


Added in 3 minutes 38 seconds:

Desgraciadamente, to tampoco tengo 100% funcionando, ya que al reiniciar, aparece mensaje "waiting for debugger remote connectios" y tengo que apagar manualmente el equipo, espero que usando el parche personalizado que ud envía, se solucione


Saludos


Muchas Gracias


My built:

cpu i7 9700k

radeon sapphire rx580 8gb

ssd samsung 970 name 512

32 gb ram corsair vengeance rub 3200

Send me iMac-de-Jose.zip

Link to post
Share on other sites

[ref]vega56baby[/ref], DSDT.aml.zip


Added in 12 minutes 17 seconds:


Can you upload the files you are using right now? Im on coffelake and maybe that’s the problem. I am using layout 13 and audio works fine except for the headphones they do a weird noise when cnnected and extrrnal mic isnt working. I have tried codecommander and fixes the noise but it messes the internal mic so no internal mic and external neither.

[ref]gungho[/ref], replace full efi, reboot

EFI.zip


Added in 16 seconds:

[ref]fbfreitas[/ref], show


Added in 39 seconds:

[ref]juanvascas[/ref], i have alc256 in my notebook kabylake, layout id 13 work perfect


Added in 6 minutes 53 seconds:

[ref]lSawyer[/ref], DSDT.aml.zip

Link to post
Share on other sites
  • Administrators

[ref]duongprodx[/ref], all is done, if don't work u need use emuvariable


Added in 5 minutes 8 seconds:

[ref]o0osaoxao0o[/ref], DSDT.aml.zip

enable csm in bios/uefi


Added in 5 minutes 52 seconds:

[ref]wiebevb[/ref], DSDT.aml.zip

USE POWER BUTTON FOR WAKE


Added in 4 minutes 34 seconds:

[ref]geminis1969[/ref], DSDT.aml.zip

extraia um novo send_me depois de reiniciar


Added in 3 minutes 36 seconds:

[ref]jeremysu1991[/ref], DSDT.aml.zip

nvidia? what card? if need use high sierra or go to rx 590


Added in 45 seconds:

[ref]juanvascas[/ref], ur dsdt is full edited? irqs etc?

DSDT.aml.zip

DSDT.aml.zip

DSDT.aml.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap