Jump to content

Install MacOS Catalina / Big Sur / Monterey on Mobos Serie 300 / 400 / 500 with Intel 8th / 9th / 10th / 11th Gen Desktop Processors using OpenCore or Clover bootloader


Recommended Posts

16 hours ago, MaLd0n said:

use bootkey and select usb stick ion all installation stages with Olarila folder serie 300.400

still stuck at same problem.

solve the problem by upgrade from Catalina to big sur.

should I just using Olarila remade EFI folder or I create new EFI to fine tune???

Link to post
Share on other sites
  • Replies 258
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

DSDT.aml.zip

use this folder and dont change nothing https://tinyurl.com/y7puzwv9

thank you very much now all perfect 🙏🙏🙏 i had old version 😥

Hello,

I want to install Big Sur on my desktop pc with this hardware :
AsRock H370M-ITX  +  Intel Core i3 8100  +  8 Go DDR4  +  SSD NVMe Samsung EVO 970

I have created a macOS install USB with createinstallmedia and I copied the Clover EFI folder in the EFI partition.

When I boot from the usb key, there is a kernel panic.
Last line is about usb port limit reached.

How can I fix this?

Link to post
Share on other sites
On 3/21/2021 at 12:40 PM, MaLd0n said:

use -igfxves and reset nvram

Can you look at the EFI please.

Opencore 0.6.7

-Auros Z490 Pro ax

-Intel I5 10600K

-Intel UHD 630

 

EFI.zip

Edited by tito550
Link to post
Share on other sites
  • Administrators
4 hours ago, mapomme1108 said:

I have used  "EFI OpenCore Serie 300.400", the pc boot until this screen then there is a black screen

wich gpu?

Link to post
Share on other sites
5 hours ago, Laris Pašalić said:


 

 

Thanks MaLd0n but It's even worse now.... 😪  CPU spikes.zip

UPDATE !!!

It seems that I have found a solution. I deleted everything from ACPI and changed the model to iMac18.3. Now it's work perfectly! At full load, the operating clock reaches around 4.6GHz and the idle 1.00GHz. The fans work properly! Attached config.plist and images. 

Pictures.zip config.plist.zip

Edited by Laris Pašalić
Link to post
Share on other sites
  • MaLd0n changed the title to Install MacOS Catalina / Big Sur on Mobos Serie 300 / 400 / 500 with Intel 8th / 9th / 10th / 11th Gen Desktop Processors using OpenCore or Clover bootloader
  • Administrators
9 hours ago, mapomme1108 said:

The GPU is Intel Graphics UHD 630

use -igfxvesa and create ur video patch

Link to post
Share on other sites
On 3/26/2021 at 11:20 PM, MaLd0n said:

use -igfxvesa and create ur video patch

Hello,

I was using OpenCore and did not work.

It works with your Clover folder but I have no graphic acceleration.

Can you help me making it work?

Thanks :)

Link to post
Share on other sites

Hi! I need help, I have one laptop MSI GF63 THIN 9SC, i7 9750h, 16 Gb Ram, SSD 512GB M.2 Kingston, with Catalina Olarila installed, I boot only with my pendrive, I can't boot from ESP or EFI without my Pendrive Clover, a'd sometimes the hackintosh runs slowly some minutes, you can help me? I can make a donation for this help 😊👌

Link to post
Share on other sites
  • Administrators
  • 2 weeks later...
  • MaLd0n changed the title to Install MacOS Catalina / Big Sur / Monterey on Mobos Serie 300 / 400 / 500 with Intel 8th / 9th / 10th / 11th Gen Desktop Processors using OpenCore or Clover bootloader

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap