Jump to content

Recommended Posts

  • Replies 17.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with ETH 0x255EdE75081D2731FcD6F7BE171dfC7f5ce9DF05 Donation with LTC MTmk

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

check rehabman repo   post files   DSDT.01.zip   ye   config.plist.zip need remove many renames   DSDT.02.zip   is a correct fol

Posted Images

[ref]MaLd0n[/ref], I'm sorry that I'm so noob, but how can I do it?

Strange, but microphone works now and there is no more need to disable Intel injection. I only rebooted to windows and back again to mac

Edited by Guest
Link to post
Share on other sites

Hello friends! :bye I desperately ask for help :help to get the full potential of this machine, please! Help me, how much do I need to donate if someone helps me personally or publicly until we get it fully tuned? I apply the file from RUN ME and the parameters of the computer are:

Here my config:

1. MB - GB Z370 AORUS GAMING 7

2. CPU - Intel® Core™ i7-8086K

3. SSD - M2 Samsung 970 PRO 1TB

4. Cooler - FD CELSIUS S36 WATER

5. Video - ASUS ROG STRIX GTX1080TI 11GB

6. RAM - 4x16G DDR4 3000 XPG D41 RGB ADATА

7. WiFi and Bluetooth - ASUS PCE-AC55BT

:help:help:help:help

:frantics:frantics:frantics:frantics

Send me Lulchevs-iMac.zip

Link to post
Share on other sites

Hi MaLd0n, thank you for all your contributions. I am fairly new to hackintosh build and not sure if I have everything working correctly. My Sapphire Pulse rx580 8gb will not display when using DisplayPort, HDMI only. Here are the "send me" files from my computer. Any suggestions or advice to make it work would greatly be appreciated. So far everything seems ok except Facetime/imessage & DisplayPort on the rx580 not working.


I am hoping the DSDT patch will make everything work :D , thank you again for everything you do for the community.


My specs:

Asus z170i Gaming Pro ITX

Intel 6600k CPU

Sapphire Pulse RX580 8gb

Send me DeUCes-MacBook-Pro.zip

Link to post
Share on other sites
  • Administrators

[ref]ac_virus[/ref], DSDT.aml.zip

 

Added in 55 seconds:

[ref]Andreigr[/ref], https://Olarila.com/files/Utils/RepairPermissions.zip


Added in 21 minutes 41 seconds:

[ref]Lulchev[/ref], use High Sierra, Mojave don't support ur Nvidia

Use only it

CLOVER.zip

and run it for nvidia driver

https://Olarila.com/files/Utils/nvidia-update.command.zip


donate is here :guitar

https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=RYQ6CGUGK5D6S


Added in 6 minutes 22 seconds:

[ref]deuceduzit[/ref], use only it with last clover version

CLOVER.zip

 

Added in 4 minutes 32 seconds:

[ref]pixma[/ref], DSDT.aml.zip

CLOVER.zip

DSDT.aml.zip

Link to post
Share on other sites

[ref]pinkertonb95[/ref], CLOVER.zip

use only it with last clover version, reboot and extract new SEND_ME


Added in 30 minutes 19 seconds:

[ref]xayide[/ref], use it with last clover version

CLOVER.zip

reboot and extract new send_me

 



Thank you Kindly sir!


Only ALC662 not working. Everything else works. Does it have to be redone if I put in a card with an NVME?

Link to post
Share on other sites

[ref]MaLd0n[/ref], so, I'm trying to patch my origin DSDT (got it from booting Clover). I decompiled it with command "iasl -dl DSDT.aml SSDT*.aml", then opened in MaciASL resulted *.dsl file, added sources to VoodooI2C, clicked "Patch" -> "I2C Controllers" and got an error:

1725132314_Screenshot2019-01-29at20_13_16.thumb.png.189c688bd0fa54fe0cc9bbe076719154.png2108990752_Screenshot2019-01-29at20_13_21.thumb.png.2adf9ac855d076003401f82682ae8902.png

When I tried to apply "GPIO Controller Enable" (not after attempt to "I2C Controllers") it compiled without errors, then I saved result .aml file to Clover/patched but nothing happened.

So I'm completely confused.


I decided to use origin file because I thought your patched won't fit to it, but I think there would not be any difference


Though, I'm not sure if my discrete graphics disabled or not. Really needs only touchpad working well.


---

Ah, cool, earphones don't work normal anymore: there is audio, but it's not possible to hear voice, only with balance to right or left. In Windows earphones work normally (I rolled back to last version you had sent me)

Edited by Guest
Link to post
Share on other sites

MaLd0n, Thank you!

I added the DSDT that you patched but I didn't see anything changed, did I do something wrong? I added it in EFI/CLOVER/ACPI/Patched


(Prior to adding the patch, I added EmuVariableUefi-64.efi inside drivers64UEFI and it fixed the shutdown/restart issue.)


These are the issues I have. (Definitely sending some beers to your way when these are gone, I appreciate your help).


1- Sleep issue - only the monitor turns off, everything else seems to be still running.

2- I have 4 x USB 3 ports in the back and none of them seem to be working at full speed.

3- If I turn my wifi off, I am unable to turn it back on. It stays off until I restart the computer.


Thank you.


Hardware:

Gigabyte B360m DS3H (mATX)

intel i3 8100

SAPPHIRE RX580

Send me Tahirys-iMac.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap