Jump to content

Recommended Posts

  • Replies 17.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with ETH 0x255EdE75081D2731FcD6F7BE171dfC7f5ce9DF05 Donation with LTC MTmk

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

check rehabman repo   post files   DSDT.01.zip   ye   config.plist.zip need remove many renames   DSDT.02.zip   is a correct fol

Posted Images

[ref]bskim[/ref], use a clover patches for ur chipset ich8, ich8 have a native things

the problem is ur dsdt, have a usb patches etc, dont need

 

Now USB ports are working, but I need the DSDT because the BIOS somehow resets itself every time I restart my device without it. At the same time, audio did work without the DSDT, but does not work with the DSDT. Can you fix my audio?


Another thing, when I sleep my device, it just wakes up like two or three seconds after the device starts sleeping, as in the hard drive spins again though there’s nothing on the screen. Is this about the DSDT?


Thank you very much for your hard work!

Send me MacBook.zip

Link to post
Share on other sites

hey

plz patch my DSDT.I am using Dell inspiron 15 3521 Intel Pentium- 2127U laptop with intel hd graphics 4000.

follwing patch are required

HD4000 Low res. (GraphicsEnabler=No)

- IRQ Fix

- HPET Fix

- 7-series USB

- 7 series USB3 Multiplex

- 6 series USB

- SMBUS Fix

- RTC Fix

- AC Adapter Fix (with/without)

- OS Check Fix

- Brightness Fix HD4000

- Audio Layout ID 12 ( changed the 12 to 69)

- Fix _Wak arg0v2


my runme fileSend me adiis-Air.zip

clover CLOVER.zip

DSDT file DSDT.aml.zip

 

once agains thanx.


my system show Intel HD Graphics 2500 1536 MB but i have intel hd graphics 4000,Dock is also not transpartent.1904946936_Screenshot2019-01-27at12_35_37AM.png.6de644513fe98cc13875a3dfdd38e7f9.png

 

how to fix it.

Link to post
Share on other sites

Hey mald0n..


Please don’t forget about me.

Using your first dsdt my battery now works but Still the computer freezes with sleep

And shut down.


I’ve already sent a couple of beers your way for your time and knowledge.


Just so you know I still have my old dsdt file that worked with Yosemite. In case you want to compare I could also attach it.


Thanks

Link to post
Share on other sites
  • Administrators

[ref]bskim[/ref], if work with old DSDT use same usb patches


Added in 24 seconds:

[ref]Mister3000[/ref], forget yosemite, apple change all after el capitan

Link to post
Share on other sites

Good Day fellow hackintoshers,


This is my first time using Olarila, my hack is working okay but there are a few issues I am having.


1- none of my usb 3 ports are working at full speed.

2- when I shutdown, it restarts right off. When I try to put it to sleep, only the monitor turns off, everything else seems to be still running (including fans).


This is my "Send me" file from the Run.me app.


Can I get some help?

Best regards.


Hardware:


Gigabyte B360m DS3H

Sapphire RX580

i3 8100

Send me tahirys-imac.lan.zip

Link to post
Share on other sites

Added in 59 seconds:

hulliver, ye man, the problem is uefi driver, need wait a solution from devs, some z390 have it, bad

 

Hello, i made you last patch working now. so the boot up problem is fixed and the speed has improved. Another item that is on my list is the energy settings. The Sleep Mode and Standby do not work as normal. Can you have a look into that por favor?

Sendme8.zip

Link to post
Share on other sites
  • Administrators

[ref]Mister3000[/ref], no idea


Added in 7 minutes 19 seconds:

[ref]Tahiry[/ref], DSDT.aml.zip

 

Added in 40 seconds:

[ref]bskim[/ref], audio just inject via clover, Devices tab


Added in 1 minute 57 seconds:

[ref]hulliver[/ref], what happens with sleep, disable auto sleep and hibernate, use sleep only in Apple menu

https://Olarila.com/files/Utils/disablehibernate.command.zip

Link to post
Share on other sites

Added in 40 seconds:

[ref]bskim[/ref], audio just inject via clover, Devices tab

 

Without DSDT I was injecting 7, but since 7 isn't working with the DSDT, I've tried Detect, 1, 2, 3, 4, 5, 11, 12, 13 and 28 and still no luck. Should I just go through 0 to 100?

Link to post
Share on other sites

-CLOVER Folder for all Chipsets Link

[ref]bskim[/ref], send me DSDT

 

I'm using your DSDT.


"Send me MacBook WITHOUT DSDT.zip" is when booted without any DSDT (audio working), and "Send me MacBook.zip" is when booted with your DSDT (audio not working). In both cases 7 is being injected.


"DSDT.zip" has three files.

dsdt.aml is the one you patched for me a while ago, and dsdtweb.aml is what I found here:


https://www.insanelymac.com/forum/topic/249362-samsung-r70-xev7250-laptop-dsdt-help/


and dsdtorg.aml is the raw one I extracted and modified nothing from. All three disable audio. So far audio works only when I don't use any DSDT, with 7 being injected. Please tell me if you need anything else. Thank you so much!

Send me MacBook.zip

Send me MacBook WITHOUT DSDT.zip

DSDT.zip

Link to post
Share on other sites

So Ive got the keyboard working sometimes but then its stops working. Ive been trying to patch the DSDT for the battery and I2C, and Audio but I have been unsuccessful. I'm wondering if I could get some help with the DSDT patching since I can't seem to figure out how to do it. If you need anything Ill be happy to provide it for you. I think my audio codec is ALC256.


I'm attaching a new send me file just in case you might need it. Thank You.

Send me Brandons-Laptop.zip

Link to post
Share on other sites

[ref]pinkertonb95[/ref], CLOVER.zip

use only it with last clover version, reboot and extract new SEND_ME


Added in 30 minutes 19 seconds:

[ref]xayide[/ref], use it with last clover version

CLOVER.zip

reboot and extract new send_me

 

So I rebooted after I added the new clover file and it freaked out for about 5 min before it booted. The sound now works through the internal speakers.The audio through the usb c doesn't work tho and I had it working at one point. The track pad worked for about 5 seconds after startup. Heres the new Run me file and a pic of what it did during the restart. Thanks.


I forgot to add that the battery is still not working.

Send me Brandons-Laptop.zip

20190127_154529.thumb.jpg.a59d66560db72b674f6b0f83ce737593.jpg

Link to post
Share on other sites

So after I installed the new clover file it wouldn't boot. It was stuck on the black screen with ACPI errors. The notebook model is included in the pictures. I also attached a new send me file. I used my install USB to get back in.


Added in 16 minutes 20 seconds:

[ref]pinkertonb95[/ref], i forget i2c kexts

i need new send_me

CLOVER.zip


errors above is a battery patch missing, just it


what notebook model?

 

Alright I finally got it to boot with the new clover folder you sent. Here is the send me from that.

20190127_160932.thumb.jpg.165d8daff8ce254b97c6fa375baef927.jpg

20190127_163219.thumb.jpg.d34f94399ea18d5d6e68d01b329ad987.jpg

Send me Brandons-Laptop.zip

Send me Brandons-Laptop.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap