Jump to content

Recommended Posts

  • Replies 17.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Donation with Paypal https://tinyurl.com/r7fchn9 Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with ETH 0x255EdE75081D2731FcD6F7BE171dfC7f5ce9DF05 Donation with LTC MTmk

check hackintool for video patch   DSDT.01.zip   https://easyupload.io/209pb4     esse seu plist tá zicado   DSDT.02.zip   DSDT.03.zip

check rehabman repo   post files   DSDT.01.zip   ye   config.plist.zip need remove many renames   DSDT.02.zip   is a correct fol

Posted Images

Hello, here is my send me file, in my system info, no card pci found, I must push 2 times my caps lock key at each session for my cmd key to work, also nothing is written on my smbios (is this normal?) and I had to add an edited SSDT-UIAC.aml in ACPI patch for my external hard drive to be recognized (should I have done that?) anyway disk are mounting now. I have to push twice the ec key to wake the pc once for the computer to wake and an other time few seconds later to have my display working.An other thing, my serial number is already used when I check check coverage.apple but I 'm afraid of changing something I smbios. thank you!

Send me iMac-de-Mat.zip

Edited by Guest
Link to post
Share on other sites

okay it worked sorry last question , I thought I will get rid of a BIG problem when trying an Olarila install (I tried several vanillas before) But the problem happened again just now (I think I'll cry):

I got completely random freezes from time to time (one to several times a day) with my mouse becoming a square with colorful stripes in it (so probably gpu related)the cursor can move but keyboard doesn't respond and I have to push the power button to restart the computerI can't get rid of it for month maybe you can help me. usually I got a gpurestart log in my console when it happen but this time there is nothing. I pray that you can help me on this one!!!! Thank you again,( I attached a former report but I don't know if it's useful since the install and clover config was different)

gpu restart log.txt

Link to post
Share on other sites

I am kindly asking for a DSDT for the following configuration: Lenovo M57 6087 CTO SFF.Core 2 Duo e8400 (s775), 8 GB RAM, Q35 chipset, Nvidia GT 210 1024MB low profile, 120GiB SSD.The only problem so far is the abscence of Audio and that it does not reboot.

Olarila High Sierra Image Legacy boot installed from the first attempt. (Installer in safe mode, first boot normally w/video native support)

Used Socket 775 Clover Folder from Olarila.com.

Send me.zip

Link to post
Share on other sites

okay I checked all the step you told in the post enabling my IGPU in the bios and the status in videoproc app now is the same as you. I still don't have both igpu and and radeon appearing in "video cards /display" in system info though , does it mean it didn't work?

Link to post
Share on other sites

[ref]MaLd0n[/ref], I disabled "InjectIntel" in Graphics Injector and it works. But how to disable it permanently? Sorry for noob questions.

Now I can adjust brightness, but only via settings. Need to adjust with keys (but it's not so important). 4K 60 FPS run smoothly. And, what is really important, need to 3, 4, may be, 5 fingers gestures

Can't understand if sleep works or not. Screen offs (it also possible with FN+F6), but keyboard is still backlit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap