Jump to content
MaLd0n

[Guide] Hardware Encoder / Hardware Decoder / Video Processing / HEVC Support / Intel Quick Sync

Recommended Posts

read here to use quick sync but HEVC will still not work

https://Olarila.com/forum/viewtopic.php?p=62172#p62172

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

[ref]aldita[/ref], you need to configure your bios to have igpu also enabled

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

[ref]aldita[/ref], then i would assume something in the bios is not set properly here are mine but not a ga board maybe help https://drive.google.com/open?id=17VtleMnC77xL_W3Ohm9Bi-VXsmmSlpst

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

[ref]idris iqbal[/ref], read here https://Olarila.com/forum/viewtopic.php?p=62172#p62172

also you will not HEVC support for broadwell

broadwell.jpg.f7fe940b0f6c80da1572e203a1359609.jpg

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

[ref]idris iqbal[/ref], no worries i learned that as well with my haswell if your using fcpx you may still get decent render time i did a bruce x test an was in the 20+ sec time an unfortunately could not get any less :cry:

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

[ref]aldita[/ref], did you inject intel in clover for it to show in the system information/graphics

as it appears your using mojave you will not have full support with nvidia gpu

graphics.jpg.c007f20ded22e8f7d01b2db3b1d60f3b.jpg

graphics2.thumb.jpg.b87faaf0b2f9bb24a6de68a9165f3e99.jpg

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

[ref]aldita[/ref], gpu is always primary igpu will be used when needed

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

@MaLd0n


I saw that post and I tried that method. the funny thing is that in my System Report I can't see that UHD630 is enabled, but when I open VideProc App I can see that the app is seeing the iGPU. Please see the attached pictures. So I am not sure if I am OK or not. And in my DSDT I see 3-4 lines red. The only ig-platform-id that is working at me where I can see my UHD630 in system report is 0x3E9B0007 but the FCPX is crashing on opening.

Btw, do I need the Shiki.kext also or it is included in WhateverGreen kext?

610438715_ScreenShot2019-01-11at8_15_57AM.thumb.png.2494a7e1443ffacb2dda7ba084a179ed.png

1427626306_ScreenShot2019-01-11at8_16_43AM.png.cdcbc9f0dfb2cad6ce5eaca725116690.png

1279723396_ScreenShot2019-01-11at8_17_41AM.png.c438e61a69dd90296e115a5187fee8d8.png

1819994560_ScreenShot2019-01-11at8_17_52AM.png.83b42edfbdd990054e0516e8edd64de5.png

1237910928_ScreenShot2019-01-11at8_22_49AM.thumb.png.cf0e8de76f3447d698bc883870ab4c49.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...