Jump to content

Search the Community

Showing results for tags 'uhd620'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila Vanilla Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS BR
    • Hardware BR
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 5 results

  1. Olá Usei por um bom tempo via clover o Catalina no notebook acer A515-52G-577T sem nenhum problema de desempenho. Atualmente instalei via opencore o Big Sur e os problemas começaram. O mesmo acontece se utilizar o catalina via opencore. Estou com problemas nos gráficos, onde o mac reconhece somente 4 mb na Intel UHD 620. Esse problema deixa o mac muito lento, sem possibilidade de utilização. Acredito que seja alguma configuração que esteja promovendo o problema. Alguém tem alguma dica de como contornar isso. Imagem e config.plist no link files.rar
  2. Hi MaLd0n! My problem is black screen after patching config.plist for UHD 620. In this case my MiniPC is accessible by ARD. Hackintool shows "VDA Decoder Fully Supported". MiniPC bought on Aliexpress: i7-8565U, noname MB, Intel UHD 620 Whiskey Lake. I would be grateful for your help. https://drive.google.com/file/d/18inH_cmq2YA3dz6F_jG3rhkQYafYaR32
  3. Hello people I have the Ideipad 520s with Catalina 15.7 but I can't make my trackpad working I would like to share my dsdts and see if someone can help me the rest everything is working !!!
  4. Hi all. Who can tell me how to fix UHD Graphics 620 on BigSur with Clover
  5. Hi there, I've got gb brix gb-bri7-8550 with 8550 cpu and ALC255 codec. Also have uhd4k display with speakers, connected to it via dp. Everything was working fine for months (or even years) till now. Cannot understand when and what was the reason, but now dp sound on the monitor does not work. There's just no device in the settings. LineOut audio is working well though. I didn't use sound on it for several months, but installed updates etc so cannot tell when it exactly happened. I use clover 5118, latest weg/lilu/applealc, 10.15.5. The "Devices" section in the config is simple: key>Devices</key> <dict> <key>Audio</key> <dict> <key>##ALC255</key> <string>3, 11, 13, 15, 17, 18, 21, 27, 28, 30, 31, 99</string> <key>AFGLowPowerState</key> <false/> <key>Inject</key> <integer>15</integer> <key>ResetHDA</key> <false/> </dict> <key>LANInjection</key> <false/> <key>Properties</key> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <data>AAAWWQ==</data> <key>device-id</key> <data>FlkAAA==</data> </dict> </dict> <key>USB</key> <dict> <key>AddClockID</key> <false/> <key>FixOwnership</key> <false/> <key>HighCurrent</key> <false/> <key>Inject</key> <false/> </dict> </dict> Please help
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap