Jump to content
Stefan C.

DELL Vostro 3490 won't do anything after clover

Recommended Posts

Hello mates,

Sorry if i post on the wrong area but i don't really know where this topic should fit the best.

I recently bought a DELL Vostro 3490 and i am trying to hackintosh it with Olarila Catalina (latest version, 10.15.4).

I made the USB but when i select to boot from it, it enters the clover screen and after selecting the installer (Olarila USB) nothing shows up on the screen (black screen). After some seconds, the fans ramps up but this is all.

Can anyone help me with this? I made the recomanded changes in bios, i tried multiple EFI folders and versions, but in all the cases, this is the result.

My specs:

model: DELL Vostro 3490

CPU: Intel i5 10210u (i saw on the internet that this CPU is supported)

GPU: Intel UHD grpahics from CPU

RAM: 16 GB DDR4 2666 MHz

storage: 1 x nvme SSD + 1 x SATA 3 SSD

Any piece of advice is much appreciated!

Link to comment
Share on other sites

  • Administrators

try with AptioMemoryFix.efi

delete ur drivers folder and paste new there

drivers.zip

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

13 hours ago, MaLd0n said:

try with AptioMemoryFix.efi

delete ur drivers folder and paste new there

drivers.zip 41.84 kB · 0 downloads

Same for me. When I update clover to the last version it now shows an error though. It says "Access denied while loading boot.efi" and its a critical error. It shows me the exact same error in opencore  I guess thats the problem, but I couldnt fix it. I tried everything. Bios seems okay (I dont have cfg lock option though). Tried installing clover using uefi boit only and its the same. I have the same processor with uhd 620. I am uploading the opencore log it may help:

opencore_log.rar

Edited by YasenV
Attached a file
Link to comment
Share on other sites

  • Administrators

i see many people with this problem, in some solve use it

PreLoader.efi.zip

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

15 minutes ago, Stefan C. said:

Put the preloader in the clover folder and i have the same result: Clover shows up butthe boot doesn’t start. If a try to boot with -v, no text shows up.

I already told you whats the error behind the black screen. In the latest version of clover it says "Access Denied while loading boot.efi". I tried pretty much everything to fix that error without any result. But I won't give up lol

Link to comment
Share on other sites

4 hours ago, MaLd0n said:

i see many people with this problem, in some solve use it

PreLoader.efi.zip 39.96 kB · 1 download

I also tried with that PreLoader.efi and I get this error - "Failed to start loader.efi! Not found" and then clover shows up and when I click install it does the same thing as before - "Access denied boot.efi". I guess my system just dont let those drivers to run. Should I try to downgrade my firmware version? Or try some kind of UEFI settings from windows? I attached a picture

loadererror.jpg.zip

Link to comment
Share on other sites

3 minutes ago, Stefan C. said:

I think we need a custom bios or something. I have a feeling that the stock bios is restricted or something.

Yeh Dell has a complex firmware. I wont give up untill I find what prevents .efi drivers to load on new dell systems though 😐 At least now I am a step closer because I kinda know whats the problem. I'll keep digging

  • Like 1
Link to comment
Share on other sites

  • Administrators

try with aptiomemoryfix from clover

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
1 minute ago, Stefan C. said:

@MaLd0n thanks, now it locks up here: https://drive.google.com/open?id=1Nm4G1TYdYjKzvJF6vO5nL1NEfK4wj9XD

report it to devs

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...