Jump to content

YasenV

Members
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1

YasenV last won the day on April 4

YasenV had the most liked content!

Community Reputation

1 Neutral
  1. Yeh Dell has a complex firmware. I wont give up untill I find what prevents .efi drivers to load on new dell systems though 😐 At least now I am a step closer because I kinda know whats the problem. I'll keep digging
  2. I tried with PreLoader.efi and I get this error - "Failed to start loader.efi! Not found" and then clover shows up and when I click install it does the same thing as before - "Access denied boot.efi". I guess my system just dont let those drivers to run. Should I try to downgrade my firmware version? Or try some kind of UEFI settings from windows? I attached a picture loadererror.jpg.zip
  3. I also tried with that PreLoader.efi and I get this error - "Failed to start loader.efi! Not found" and then clover shows up and when I click install it does the same thing as before - "Access denied boot.efi". I guess my system just dont let those drivers to run. Should I try to downgrade my firmware version? Or try some kind of UEFI settings from windows? I attached a picture loadererror.jpg.zip
  4. I already told you whats the error behind the black screen. In the latest version of clover it says "Access Denied while loading boot.efi". I tried pretty much everything to fix that error without any result. But I won't give up lol
  5. Here I am uploading the opencore log txt screenshot too. It may be helpful opencore_log.rar
  6. Hello guys! I have the following problem on my laptop Dell Vostro 5590 with an i5-10210U, UHD 630, sk hynix ssd nvme, 12GB RAM. When I load the Clover bootloader and click "Install Catalina" it freezes and gives me that error "Error: Access Denied while loading boot.efi". I am getting the exact same error when trying to boot using opencore. I am providing a picture of the error in clover and a log from opencore. Tried everything I can. Bios settings seem ok to me (there is no cfg lock option though. In opencore I disabled it from config I think). I dont really know whats causing this error. Tried 2 different usb sticks (with one of them I made my previous installation on one of my pcs so I knwow its not a problem with the usb) using usb 2.0. Tried VBoxHfs instead HFSPlus and still the same. I have the default drivers from olarila in my folder. I also tried with these SSDTs - PMC, AWAC, PNLIF and PLUG - nothing changed. I would be EXTREMELY thankful if someone can help me! Thanks in advance. clover_error.zip
  7. After updating clover to the latest version it now shows the error behind that black screen. It says "Error: Access denied while loading boot.efi". I tried a lot of things but its the same. Bios settings seem ok to me (no cfg lock option). Idk if its something to mess with the config. Tried many different configs (plus config2). It shows me the exact same error in opencore though. Any ideas how can I fix it? Here is the opencore log with the error: opencore_log.rar
  8. Same for me. When I update clover to the last version it now shows an error though. It says "Access denied while loading boot.efi" and its a critical error. It shows me the exact same error in opencore I guess thats the problem, but I couldnt fix it. I tried everything. Bios seems okay (I dont have cfg lock option though). Tried installing clover using uefi boit only and its the same. I have the same processor with uhd 620. I am uploading the opencore log it may help: opencore_log.rar
  9. Hello! I am having a serious problem installing Catalina 10.15.4 on my new laptop which is a dell laptop with an i5-10210U (its using the uhd 630 if I am not wrong), no descrete gpu, 12gb ram and a 250gb nvme. So I downloaded the iso image from Olarila (10.15.4), then flased with etcher and when I tried to install Clover shows up but when I press install Catalina the screen goes black and nothing shows up. I tried both configs, also tried using inject intel 0x12345678 but nothing changed - still cant get the gui installer. I would appreciate some help!
×
×
  • Create New...