Jump to content

Stefan C.

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stefan C.

  • Birthday 10/27/1999

Hackintosh Specs

  • CPU
    Intel i5 8250U
  • Motherboard
    Lenovo 530s-15iKB
  • GPU
    Intel UHD 620

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @MaLd0n, just did what you said above and I still got no sound. Here is the output runMe.app: https://drive.google.com/file/d/1OY5UbhAhQXGb8bVhkdH-ZZtWi56u8lVJ/view?usp=sharing It's so frustrating. Edit: i forgot to change the dev id. I put the one from above and it works flawlessly. Thank you man so much!
  2. @MaLd0n, did the same to mine. Tried with the dev id from your photo and with mine and I got nothing.
  3. @MaLd0n, look, it's above now. Still doesn't work. https://drive.google.com/file/d/1TdihmrsZ_wY2UDcZ2Mus4x3kxSghzHjS/view?usp=sharing
  4. @MaLd0n still nothing .... Here is the runMe.app output: https://drive.google.com/file/d/1OY5UbhAhQXGb8bVhkdH-ZZtWi56u8lVJ/view?usp=sharing I tooked the device-id from the DPCIManager app and tried every layout possible. Still nothing.
  5. Still no scroll with to fingers and no gestures. It is what it is. Thank you so much for your help, you're a genius! EDIT: After disabling the trackpad and input plugin from Voodoo PS2 Controller it's working flawlessly. Audio is the only issue. Shows up on system preferences but no sound is coming up.
  6. Thank you so much man! Now my brightness and trackpad works! But I still have no sound and the gestures on trackpad are not recognised at all (even scroll with two fingers, which is a bit odd). https://drive.google.com/file/d/1F-kSK8oeqXIx5GTkeB6faL9CSL8l0bHn/view?usp=sharing
  7. There we go: https://drive.google.com/file/d/1lg25JewyM2HdnjL-RmzPdSLSswEih6WT/view?usp=sharing I uploaded it on a drive because it's over 2.9 MB and I can' attach it directly to the post.
  8. Send me Stefans-MacBook-Air.zip There we go!
  9. Hello! So, today i finally managed to install macOS Catalina 10.5.5 on my DELL Vostro 3490. Specs: - CPU: Intel i5 10210u with integrated graphcis only - 16 GB RAM - 2 SSDs - I2C HID Trackpad - Qualcomm QCA9377 Wifi I only succeed with Opencore 0.5.9 but i have some problems: Not working: Touchpad, Graphics, Sleep, Sound. Sometimes, it randomly freezes. Can anyone help me please? Thanks! EFI-DELL.zip
  10. Here is the OC output: https://drive.google.com/open?id=1p4MicBAaxrt5nLUToR1NYGYFePHQBjWw Hope this helps with something, EDIT: Changed some settings in Booter->Quircks and it actually boots. But it locks up here now: https://drive.google.com/file/d/1O6xgD9f8QOMkO4A-HWYhPi6LHSreQ9IO/view
  11. @MaLd0n thanks, now it locks up here: https://drive.google.com/open?id=1Nm4G1TYdYjKzvJF6vO5nL1NEfK4wj9XD
  12. I think we need a custom bios or something. I have a feeling that the stock bios is restricted or something.
  13. Put the preloader in the clover folder and i have the same result: Clover shows up butthe boot doesn’t start. If a try to boot with -v, no text shows up.
  14. @MaLd0n, still nothing. After clover bootscreen, nothing shows up.
×
×
  • Create New...