Jump to content

Olarila HackBeast Z390 DESIGNARE - Thunderbolt - Full DSDT patches - CLOVER - OPENCORE


Recommended Posts

Hi all,

Has anybody tried connecting Thunderbolt RAID Drive or Thunderbolt External Drive to Designare's TB port? If yes, what brand of drive, cable, adapter are you using? I'll be using mine for editing HD, 4K, 5K and 6K RAW files. I'm currently doing research on how to set it up.

Thanks in advance!

Link to post
Share on other sites
  • Replies 219
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

-Donations with PayPal https://tinyurl.com/r2bvzm7 -Donations with Bitcoin 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 -Donations with PicPay  @danielnmaldonado -Donation with Mercado Livre  htt

[ref]orrall3344[/ref], use oc drivers in clover UEFI.zip

[ref]DEDECO[/ref], funciona com ou sem emuvariable

Hello, weird question; 

I have a fully functional Catalina 10.15.3 install, very nice. 

I have created a complete bootable backup of this working Catalina and tested it. It works.

I am running the latest bios firmware for this motherboard and have saved my working bios profile externally as backup.

I wish to dual boot Windows, so I completely reset the Designare z390 to default settings and I have a Windows formatted 256GB m.2 NVME drive installed separate to my 2TB Catalina m.2 (still inside).

I created and ran a Windows 10 bootable USB stick

My bootable Windows installer works as I get to the Windows language and keyboard selection screen but when I click Install, I always get the following error message:

"A media driver your computer needs is missing. This could be a DVD, USB or Hard Disk..."

See: e5952afd-20d1-41d6-90dd-1794da0b1ac5?upl

I have tried selecting drivers from the Gigabyte disk provided with the motherboard, tried the latest from the Gigabyte website, nothing works, I cannot get past this screen.

I think it is either missing drivers for the USB ports (I have tried the installer in every port, no change) or it is not seeing my Sabrent brand 256GB m.2 drive, despite it being formatted for Windows use.

Can anyone suggest what may be my issue here?

Link to post
Share on other sites
  • 1 month later...
  • Administrators
26 minutes ago, yapiyapo said:

Hi [ref]MaLd0n[/ref]¡ its possible install high sierra  in this mobo??i have tried with olarilla high sierra 2000 and i have prohibition signal...i changed smsbios and same error..

use in usb 2 port

Link to post
Share on other sites
  • Administrators
7 minutes ago, yapiyapo said:

i used in all usb port and same error and i tried change smbios imac 14.2  and all time prohibition signal.

bios in default, disable only csm

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap