Jump to content
MaLd0n

Olarila HackBeast Z390 DESIGNARE - Thunderbolt - Full DSDT patches - CLOVER - OPENCORE

Recommended Posts

Hello guys, 

after installation with OpenCore 0.5.8, I encountered some problems with Audio (motherboard). It seems to works well by bluetooth headphones... I think (and I remember) it should be the motherboard audio too. Is it correct? 

Quote

I edited and rebooted each time all of these ids of ALC1220 (1, 2, 3, 5, 7, 11, 13, 15, 16, 21, 27, 28, 29, 34):
boot-args. [other config] alcid=1
boot-args. [other config] alcid=2
boot-args. [other config] alcid=3

Another question is about the CPU benchmark performance posted by @MaLd0n that I cannot believe... mine are attached and are actually ridiculous! (I not overclocked the CPU by the way).

My configuration is: 

  • Gigabyte Designare Z390 con Bios updated to F9b version
  • Intel i9 9900k
  • Corsair Vengeance 3200Mhz 2x16GB
  • Radeon RX 570 XFX 8GB
  • SSD NVME 1TB Samsung EVO
  • PSU Corsair RM 650X

BIOS configuration:

Quote

Press F2 to toggle to Advanced Mode.
Press F7 to Load Optimized Defaults.
Now make the following settings:
Tweaker
- Advanced CPU Settings → VT-d → Disabled
- Extreme Memory Profile (X.M.P.) → Profile 1

Settings
- Internal Graphics → Enabled
- Above 4G Decoding → Enabled

Thunderbolt(TM) Configuration
- Security Level → No Security
This will trigger a 'Save & Exit' dialog so press ESC to close the dialog.

Discrete Thunderbolt(TM) Configuration
- Thunderbolt USB Support → Enabled
- GPIO3 Force Pwr → Enabled

USB Configuration
- XHCI Handoff → Enabled

Boot
- Windows 8/10 Features → Other OS
- CSM Support → Disabled

 

Any help is really appreciated!!

Thank you.

 

config.plist.zip Screenshot - Kexts,Drivers,ACPI.zip

Share this post


Link to post
Share on other sites
12 minutes ago, alexgenovese said:

I installed Catalina through OpenCore 0.5.8, do you think that Runme works well the same? 

for all

Share this post


Link to post
Share on other sites
On 6/5/2020 at 1:00 PM, alexgenovese said:

I run the application, the folder is 73MB! I uploaded it on google drive.

DSDT.aml.zip

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you! 

How can I open that file? I tried with MaciASL but it doesn't open. 

 

Edited by alexgenovese

Share this post


Link to post
Share on other sites

Thank you @MaLd0n I have to add into ACPI folder that file and enabling it in config.plist? 

Ps: do you suggest to enable/disable some features in bios settings? 

 

Share this post


Link to post
Share on other sites
45 minutes ago, alexgenovese said:

Thank you @MaLd0n I have to add into ACPI folder that file and enabling it in config.plist? 

Ps: do you suggest to enable/disable some features in bios settings? 

 

in plist only opencore, clover no

check first post for bios config

Share this post


Link to post
Share on other sites

Are you able to control the LED's in the RGB RAM? I have the same system pretty much but cannot reliably set RAM in Windows. Tried iCue, Aura and fusion but nothing seems to do it. Generally RAM doesn't show up, does show up in ICue but then crashes after a couple of state changes. 

Thanks

Share this post


Link to post
Share on other sites
4 hours ago, Jim Moon said:

Are you able to control the LED's in the RGB RAM? I have the same system pretty much but cannot reliably set RAM in Windows. Tried iCue, Aura and fusion but nothing seems to do it. Generally RAM doesn't show up, does show up in ICue but then crashes after a couple of state changes. 

i don't use it

Share this post


Link to post
Share on other sites

Hi!

Someone have been able to install Win10 in other SSD? (dual boot with Clover).

I have problems and I think it's by GPT format, but I can't solve it.

Share this post


Link to post
Share on other sites

just use windows gpt too

Share this post


Link to post
Share on other sites
On 7/16/2020 at 1:38 AM, MaLd0n said:

just use windows gpt too

Yeah, I have to install Win10 in GPT, but I had to move away the Mojave m2 drive to get the installation without problems. And then, connect it again and put it in BIOS with priority.

Thank you!

Share this post


Link to post
Share on other sites
1 hour ago, GuitarFa12 said:

Yeah, I have to install Win10 in GPT, but I had to move away the Mojave m2 drive to get the installation without problems. And then, connect it again and put it in BIOS with priority.

;) 

Share this post


Link to post
Share on other sites
8 hours ago, tobbioleg said:

А ГДЕ ЭТОТ FULL DSDT PATCH НАХОДИТСЯ

have many in this tread, all bios/uefi versions

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...