Jump to content

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50


Recommended Posts

  • Replies 555
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

😁

atualize o bootloader e as kexts antes de atualizar o sistema Esse 9400f não tem igpu, vc precisa de uma dgpu é só substituir o processador

esse seu hardware faleceu após o mojave. só na base da gambiarra veja pelo ioreg e intel power gadget

Posted Images

  • 6 months later...
  • 2 weeks later...

Olá meu amigos, tudo ok?!

Então, o Clover foi atualizado e desde então não consigo dar boot em nenhuma versão do mac na minha máquina q sempre uso... ele simplesmente pára nessa linha:

kernelfromstream.jpg?1568582263

Não tenho um hackintosh ou mac q eu possa mudar a versão do clover pra um mais antigo... existe alguma forma de fazer isso pelo windows??!

Obrigado.

Link to post
Share on other sites

Boa tarde pessoal. Alguém pode me ajudar? Eu já fiz Hack do Yosemite, El Capitain, Sierra, High Sierra. Mas o Mojave tá dando dor de cabeça demais. Cada atualização piora as coisas. Mas no final, meu maior problema é com o Quick Look e o Preview, pois já tentei vários tutoriais e mesmo assim não funcionam. Abaixo minhas configurações e send me. Desde já agradeço.


PLACA MÃE:

Asus B85M-E/BR

CHIPSET:

Intel Lynx Point B85, Intel Haswell

PROCESSADOR:

QuadCore Intel Core i5-4460, 3200 MHz (32 x 100) - (Processador Intel Core i5-4460 Haswell, Cache 6MB, 3.2GHz (3.4GHz Max Turbo), LGA 1150, Intel HD Graphics 4600

PLACA DE VÍDEO:

NVIDIA GeForce GTX 650 - (Placa de vídeo VGA EVGA GeForce GTX650 1024MB (1GB)

AUDIO:

nVIDIA HDMI/DP @ nVIDIA GK107 - High Definition Audio Controller

Realtek ALC887 @ Intel Lynx Point PCH - High Definition Audio Controller [C-2]

REDE:

Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller

WIRELESS:

Adaptador PCI Express Wireless N 300mbps TL-WN881nd

BLUETOOTH:

Adaptador Usb Bluetooth V4.0 CSR

CONTROLADOR SATA

Intel® 8 Series/C220 Chipset Family SATA AHCI Controller

CONTROLADOR USB

Intel Lynx Point PCH - USB 2.0 EHCI Host Controller 1 [C-2]

Intel Lynx Point PCH - USB 3.0 xHCI Host Controller [C-2]

SSD:

INTEL SSDSC2CT120A3 (120 GB, SATA-III)

MONITOR:

LG 23MP55 (HDMI) [23" LCD]

 

config.plist.zip

Send me iMac-de-Volnei 20190918.zip

Link to post
Share on other sites

[ref]MaLd0n[/ref],

Valeu pela ajuda, mas agora depois que apliquei o patch dsdt, após ligar, não funciona mais nenhuma porta USB nem o Bluetooth. Então fico sem poder fazer mais nada. Mesmo usando a pasta EFI da Comunidade como você me indicou. Testei também usando outra, mas após colocar o patch trava a USB e Bluethooth. Formatei novamente e usei o Run Me pra ver se não foi algum erro meu ao executá-lo. Valeu.


Config:

PLACA MÃE: Asus B85M-E/BR

CHIPSET: Intel Lynx Point B85, Intel Haswell

PROCESSADOR: QuadCore Intel Core i5-4460, 3200 MHz (32 x 100) - (Processador Intel Core i5-4460 Haswell, Cache 6MB, 3.2GHz (3.4GHz Max Turbo), LGA 1150, Intel HD Graphics 4600

PLACA DE VÍDEO: NVIDIA GeForce GTX 650 - (Placa de vídeo VGA EVGA GeForce GTX650 1024MB (1GB)

AUDIO: nVIDIA HDMI/DP @ nVIDIA GK107 - High Definition Audio Controller

Realtek ALC887 @ Intel Lynx Point PCH - High Definition Audio Controller [C-2]

REDE: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller

WIRELESS: Adaptador PCI Express Wireless N 300mbps TL-WN881nd

BLUETOOTH: Adaptador Usb Bluetooth V4.0 CSR

CONTROLADOR SATA: Intel® 8 Series/C220 Chipset Family SATA AHCI Controller

CONTROLADOR USB: Intel Lynx Point PCH - USB 2.0 EHCI Host Controller 1 [C-2]

Intel Lynx Point PCH - USB 3.0 xHCI Host Controller [C-2]

SSD: INTEL SSDSC2CT120A3 (120 GB, SATA-III)

MONITOR: LG 23MP55 (HDMI) [23" LCD]

Send me iMac-de-Volnei 20190924.zip

Link to post
Share on other sites

[ref]MaLd0n[/ref], Eu fiz exatamente como o tutorial. Instalei o Clover. Baixei a pasta Olarila conforme link. Excluí a pasta Clover da EFI e colei a pasta Clover Olarila. Coloquei o arquivo dsdt dentro de ACPI Patched. Então ao iniciar não funcionam as USB e Bluetooth. Pelo pendrive de boot Olarila roda normalmente. Eu vou refazer tudo hoje à noite e amanhã te digo como ficou. Valeu.

Link to post
Share on other sites

[ref]Volneix[/ref], [ref]MaLd0n[/ref], Tudo beleza?


Meu caro, formatei novamente a máquina. Dessa vez, logo após formatar, executei os dois passos do tutorial (disablehibernate.command e master-disable.command). Após isso, instalei o Clover e substituí a pasta CLOVER pela pasta do Forum. Acrescentei o arquivo dsdt que me passou. Pronto. ligou perfeitamente, porém com a questão do video ainda sem funcionar. Não encontei ainda como habilitar a intel hd na bios. Mas dessa vez o problema tá maior. Não consigo instalar nenhum aplicativo. Dá erro na instalação. Tentei instalar os programas Adobe e deram erro. Instalei pelo aplicativo oficial, aí funcionou, mas na hora de rodar o aplicativo de patch, também não aceitou. Eu usava o Mojave até a 10.14.4 e tava perfeito. Depois da atualização não consigo mais. Estou pensando em voltar pro High Sierra.

Link to post
Share on other sites
  • Administrators

[ref]Volneix[/ref], tem de ver se essa gpu funciona com os drivers nativos do sistema, no mojave vc vai precisar dele, muitos apps nem instalam se vc não tem o qe/ci

Link to post
Share on other sites

z370-i, eu ouvi falar que havia uma pasta EFI pra essa mobo disponível para download mas não encontrei, isso procede?


de todo modo mandei o arquivo gerado pelo Run Me.


meu Hardware:

Z370-i

i3 8350k

GeForce GTX 1060 6gb

SSD Sandisk 240gb


O que está funcionando:

USB 2

USB 3 (aparentemente)

USB C (não testei)

Som (as vezes, é estranho mas tem boot que o som funciona e outras vezes não)

Rede Ethernet

Driver Nvidia ok.


O que não funciona:

Wifi (já esperava)

Bluetooth (nem o onboard nem o dongle BT CSR 4.0 que eu importei)


O tempo de boot as vezes é de menos de 20 seg, quando isso ocorre o som funciona bem inclusive a porta óptica que é a que eu preciso. Outras vezes o tempo de boot é bem demorado, e quando isso ocorre, o som não funciona bem e até mesmo o mouse buga (tenho que reconectar para mover o cursor).

Send me Augustos-iMac.zip

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50
  • MaLd0n pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap