Jump to content

odinista

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by odinista

  1. Por favor, se puder me ajudar…
  2. Fala @MaLd0n, estou tentando concluir a instalação do Catalina mas o DSDT que tenho aqui não inicia. É uma Z370-i com RX 480. Grato. Send me Augustos-Mac-Pro.zip
  3. Não sei se ajuda todos, mas aqui eu consegui uma melhora sutil com o comando: defaults -currentHost write -g AppleFontSmoothing -int 2
  4. Olá, após alguns dias pesquisando não encontrei ninguém que tenha tido especificamente o mesmo problema que estou tendo. A placa está funcionando e o Big Sur aparentemente está com aceleração de hardware com ela. No Geekbench marca mais de 20k pontos em compute. As animações do sistema (Launchpad, magnify, etc) funcionam bem, porém as letras estão todas com serrilhados, a leitura se torna extremamente cansativa e o sistema fica estranho. O sistema está sendo iniciado através do Clover com os seguintes bootargs: dart=0 alcid=7 shikigva=128 agdpmod=pikera watchdog=0 -no_compat_check
  5. Não sei exatamente como fazer isso. No post inicial fala sobre os Quirks e segui exatamente como estava. No PlistEdit Pro eu tenho isso aqui nos Quirks:
  6. Preciso de ajuda, não faço a menor idéia do que preciso fazer, segui o passo a passo OC.
  7. Estou querendo trocar minha GTX1060 (que me limita a usar o High Sierra) por uma RX para instalar o Catalina ou Mojave. Não encontro por aqui uma placa da Sapphire por um preço justo, mas tem um anúncio na cidade de um cara vendendo um Asus RX580 8gb (ROG-STRIX-RX580-O8G-GAMING) por R$ 750, fiquei interessado mas não encontrei ainda nenhum relato se ela é compatível ou não, se vou ter muito trabalho ou se é OOB. Também vi um anúncio na Kabum de uma 590 Gigabyte (GV-RX590GAMING-8GD). Alguém aí usa alguma dessas duas? Saberia dizer se funcionam nativamente? Grato!
  8. com esse DSDT nao inicia... Added in 4 minutes 11 seconds: Nao faco ideia de como anexar uma imagem aqui... https://ibb.co/QvBmPF9
  9. z370-i, eu ouvi falar que havia uma pasta EFI pra essa mobo disponível para download mas não encontrei, isso procede? de todo modo mandei o arquivo gerado pelo Run Me. meu Hardware: Z370-i i3 8350k GeForce GTX 1060 6gb SSD Sandisk 240gb O que está funcionando: USB 2 USB 3 (aparentemente) USB C (não testei) Som (as vezes, é estranho mas tem boot que o som funciona e outras vezes não) Rede Ethernet Driver Nvidia ok. O que não funciona: Wifi (já esperava) Bluetooth (nem o onboard nem o dongle BT CSR 4.0 que eu importei) O tempo de boot as vezes é d
  10. Obrigado. @MaLd0n não sei se estou esquecendo algum passo, porém quando eu dou o boot utilizando DSDT.aml o boot fica extremamente lento e a caixa de som fica emitindo um ruído. No modo verbose pareceu algo relacionado ao USB, digo isso pq ele mostrou algo como Halt(60s) e mostrou também uma lista de USB conectados (mouse, teclado, etc). Quando eu dou o boot utilizando BIOS.aml tudo parece correr bem, apesar de que meu mouse as vezes conecta de cara outras eu tenho que desconectar e conectar para funcionar.
  11. No caso eu devo substituir CLOVER/ACPI/origin/DSDT.aml por esse que você mandou? existe um app Olarila que substitui a pasta clover? desculpe se as perguntas são muito por fora, mas quando eu pensei que já estava entendendo eu vi que ainda falta muita coisa pra aprender no mundo dos hackintosh...
  12. @MaLd0n Z370i: ACPI.zip O que está apresentando problema: * USB 3 * Sleep/Wake (descobri isso agora, o computador entrou em espera e não voltou mais) * CMOS resetando
  13. Minha build tá quase perfeita, mas quando eu desligo o PC a BIOS é resetada e causa problemas pra ligar novamente, além de que eu tenho tido problemas pra utilizar as USB frontais. Eu não utilizei nenhum DSDT, eu preciso fazer isso? Não encontrei nenhum patch da minha mobo. Asus ROG Strix z370-i High Sierra
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap