Jump to content
MaLd0n

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur / Monterey em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50

Recommended Posts

Grande @MaLd0n boa tarde! Pode me dar um help?

Cara, tenho usado o BigSur com suas dicas e DSDT que você mesmo criou e postou neste tópico. Estava rodando tudo belezinha, mas comprei um SSD WC e fui tentar instalar novamente e está dando erro. A primeira parte da instalação vai de boas, quando ele dá o reboot trava neste erro abaixo.

357:367 00:379 AAPL: #[EB.LD.LF|IN] 0 1 <"<null string>"> <"1">
357:748 00:381 AAPL: #[EB.B.SBS|SZ] 739896
358:132 00:384 AAPL: #[EB|B:SHA] <43e5e81850f6f41533129fc07c176a5eb714c9be>
358:516 00:383 AAPL: #[EB.WL.PWLFNV|!] Err(0xE) <- RT.GV wake-failure 7C436110-AB2A-4BBB-A880-FE41995C9F82
358:895 00:378 AAPL: #[EB.WL.DT|!] Err(0xE) <- EB.WL.PWLFNV
359:275 00:379 AAPL: #[EB.WL.PWLFRTC|NONE]
359:654 00:379 AAPL: #[EB.WL.DT|!] Err(0xE) <- EB.WL.PWLFRTC
360:035 00:381 AAPL: #[EB.FS.AGSVH|RU] FA14A93F-D077-43D0-BF3D-2AC9DE442622
360:416 00:381 AAPL: #[EB.FS.AGSVH|!] Ok(0) <- BS.LocHB 964E5B22-6459-11D2-8E39-00A0C969723B
360:797 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 0
361:177 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 1
361:559 00:381 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 2
361:939 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 3
362:416 00:476 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 4
362:795 00:378 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 5
363:176 00:380 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 6
363:554 00:378 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 7
363:933 00:379 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 8
364:311 00:378 AAPL: #[EB.FS.AGSVH|GVI!] Err(0x3) 9
364:690 00:379 AAPL: #[EB.FS.AGSVH|-?] NULL
365:069 00:378 AAPL: #[EB.B.OKRV|!] NULL <- EB.FS.AGSVH
365:449 00:380 AAPL: #[EB|WL] 0 0 0x01 0x03   6 0x0E
365:826 00:377 AAPL: #[EB|STOP]
366:205 00:378 AAPL: #[EB|WL] 0 0 0x01 0x03   6 0x0E
366:581 00:376 AAPL: #[EB|LOG:EXIT] 2015-07-12T13:11:44
376:961 10:379 OC: Boot failed - Aborted
377:192 00:231 OCB: StartImage failed - Aborted

 

Atualizei o OC para 0.7.1 e todas kexts, a imagem raw do 11.4 foi tirada daqui e não consegui prosseguir, pensei que poderia ser algum erro no pendrive de boot, troquei pela 11.2.3 e continuou a mesma coisa. Você tem ideia do que pode ser? Vou deixar minha plist em anexo, caso possa ajudar em algo. Obrigado!

olarilla.zip

Gigabyte H310M H 2.0 / I5 9400F / AMD RX 580 Sapphire Nitro+ 4gb

Link to comment
Share on other sites

Boa Tarde pessoal, 

Estou montando um hackintosh mas estou tendo problemas para instalar o Big Sur. Peço para fazer o boot ele começa a carregar e para, não avança. anexei a tela que ele trava em formato zip. Se alguém poder me ajudar agradeço muito. Obrigado.

Configuração da minha maquina:

Placa mãe: Asus B85M-G

Processador: Xeon E3 1230 V3

VGA: Radeon RX 480 Nitro+ 8Gb

Memoria 16GB

 

Tela.jpeg.zip

Link to comment
Share on other sites

  • Administrators
2 hours ago, Borges said:

Boa Tarde pessoal

use a pasta correta pro seu hardware

https://www.olarila.com/topic/14220-video-guide-usb-port-mapping-guide-2021-mojave-catalina-bigsur-monterey/

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Ola Maldon!

Estou com um problemasso tentando fazer do meu Lenovo L340 um hackintosh, já tentei seguir o guia do OpenCore, repositório do khanhtran no GitHub...

Minha última tentativa foi com o instalador vanilla daqui do Monterey, sei que meu computador é compatível, mas tem algo que simplesmente não dá certo, se puder dar uma ajuda...

O instalador flashado pelo etcher gera um erro DSTART como final, e as outras tentativas que fiz normalmente davam IOG, e problemas com ACPI, mesmo instalando uma cacetada de kexts para meu chipset.

Socorro!

Link to comment
Share on other sites

Hi Mald0n,

My pc configuration is

i3 3220, ga-b75m-d3h, 8gb 1600mhz, 128gb ssd and 500gb hdd. I don't have any dGPU. I'm currently on win10 x64. I'm totally new to the hackintosh thing. Is my pc supported, if yes, which mac version is recommended for this hardware? Thanks in advance.

Link to comment
Share on other sites

  • Administrators

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

11 hours ago, MaLd0n said:

I did everything as per the guide(including bios setting as well), but when i select the usb from boot menu it goes back to mb splash screen and stays there. Should i need to change anything in efi folder?(i just copied and pasted the folder called "efi" to the root of the usb from ivy bridge efi zip)

Link to comment
Share on other sites

  • Administrators
1 minute ago, Gustavo Germiniani said:

Fechei o PC e ao ligar novamente, ele reinicia com o seguinte erro

vc está fazendo algo errado

use a mesma pasta para kabylake, mas dessa vez na partição efi do ssd e adicione o dsdt lá, remova a ssd(não esqueça de adicionar/remover as entradas no config.plist)

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

On 1/18/2022 at 10:46 AM, MaLd0n said:

vc está fazendo algo errado

use a mesma pasta para kabylake, mas dessa vez na partição efi do ssd e adicione o dsdt lá, remova a ssd(não esqueça de adicionar/remover as entradas no config.plist)

Amigo, boa noite.

Fiz as instalações passo a passo, item por item... tudo certo. Utilizei a máquina normalmente, codei, reiniciei algumas vezes, etc., Desliguei o pc e quando liguei, do nada deu esse erro.

 

Alguma sugestão?

IMG-20220119-211329.jpg

IMG-20220119-211451.jpg

IMG-20220119-211456

Link to comment
Share on other sites

3 hours ago, MaLd0n said:

isso não é a pasta aqui do fórum

nós usamos 0.7.8

Estranho... baixei tudo daqui... e algumas vezes..

Meu PC:

CPU-Z

CPU-Z-2.jpg

 

Os arquivos são esses, certo?

-NoteBook KabyLake

https://tinyurl.com/3993fcua

 

--BIG SUR Olarila--

Big Sur 11.6.2 with EFI folder for chipset series 300, 400 and 500

MediaFire Link - https://tinyurl.com/2s3whttu

Edited by Gustavo Germiniani
Link to comment
Share on other sites

Olá bom dia. Eu segui o tutorial bem certinho, porem estou com problema que acredito que seja por conta do meu hardware vs a versão do osx. Nesse caso queria saber qual a versão recomendada para:

mobo: Gigabyte ga-z170m-d3h

proc: Intel Core I5-6600T

mem: 2x8GB Corsair Vengeance DDR3 2400MHz

ssd: M2 nvme HP 920ex 512GB

vga: integrada do processador.

Eu baixei a bigsur coloquei o efi opencore no pendrive o problema é que a tela fica piscando no inicio, e quando para de passar as etapas do boot ela perde a interface gráfica. Eu tenho que tirar e colocar o capo hdmi de volta. A instalação ate começa com cabo vga, mas depois fica sem sinal de vídeo. Preciso remover o cabo vga e colocar o hd, depois que começa a instalação, perde sinal de vídeo 2x, na primeira ainda retorna ligando e desligando o monitor. Na segunda já não funciona mais.

Nesse caso, qual seria a versão mais recomendada para esse hardware? Outras duas dividas que fiquei (é a primeira vez que faço hackintosh), tem alguma diferença entre opencore e clover? no tutorial tem uma informação para usar o parâmetro -igfxvesa para gráficos integrados, eu procurei onde alterar, como faz no linux, mas não encontrei onde digitar a opção. Como eu digito o -igfxvesa?

 

O meu intuito com o hackintosh, é usar o xcode para compilar para iOS um app em flutter que estou desenvolvendo.

 

Obrigado.

Edited by Thiago Moreno
Link to comment
Share on other sites

  • Administrators

para a instalação use o bootarg -igfxvesa

depois altere seu smbios para iMac17,1 e use esse patch de vídeo

Quote

<key>PciRoot(0x0)/Pci(0x2,0x0)</key>
            <dict>
                <key>#framebuffer-patch-enable</key>
                <data>AQAAAA==</data>
                <key>AAPL,ig-platform-id</key>
                <data>AAASGQ==</data>
                <key>device-id</key>
                <data>EhkAAA==</data>
                <key>framebuffer-unifiedmem</key>
                <data>AADw/w==</data>
            </dict>

 

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
  • Create New...
The popup will be closed in 15 seconds...