Jump to content

Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50


Recommended Posts

  • Administrators

---Instalação---

-OpenCore Vanilla Guide 

https://www.olarila.com/topic/15040-opencore-vanilla-guide-2021-folder-for-chipsets-monterey-ready-desktop-and-notebook/

-Clover Vanilla Guide
https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-vanilla-olarila-image-step-by-step-install-and-post-install-windows-linux-or-mac/

-Premium Users
https://www.olarila.com/topic/7717-important-premium-and-donators-users/

 

-Usem as Imagens Olarila-

https://www.olarila.com/topic/6278-olarila-vanilla-images/

 

---Pós-instalação---

Cole a pasta EFI na partição EFI

https://www.olarila.com/topic/5676-folders-for-all-chipsets-clover-and-opencore/

 

Agora é a hora do fine tune, editar o DSDT.

Poste um FULL dump para a edição do DSDT

https://olarila.com/files/Utils/RunMe.app.zip

 

Patches

-FIX ERRORS AND WARNINGS
-FIX ACPI ERRORS
-REMOVE UNUSED SCOPES / DEVICES
-HIGH PRECISION EVENT TIMER
-SATA SERIE ID
-DMAC
-REMOVE LINES, PROBLEMATIC and UNUSED
-FIX K.P in REBOOT
-NVRAM
-REAL TIME CLOCK
-SLPB
-DARWIN / WINDOWS 2015
-XHCI
-PLUGIN TYPE
-HDAS to HDEF
-HDEF
-ARTC
-IPIC
-TIMR
-SBUS
-BUS1
-MCHC
-ALS0
-SHUTDOWN
-UAR1
-LAN
-FWHD
-USBX
-PMCR
-PPMC
-XSPI
-GMM
-kUSBCompanionIndex
-io-device-location
-IMEI
-EC
-PNLF
-ARPT
-GFX0
-NVME
-ACPI-WAKE-GPE
-DTGP
-ACQUIRE MUT0 0XFFFF
-MUTEX MUT0 0x00
-EXTERNAL REFERENCES
-UNKNOWNOBJ
-HDMI / HDAU
-FULL RENAMED DEVICES
 

kwMPhAU.png 

otGvLsq.png 

9PK1LsO.png 

dv2ng1V.png 

RKFEZFs.jpg 

Créditos e agradecimentos:

Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

Link to post
Share on other sites
  • 3 weeks later...
  • Replies 555
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

😁

atualize o bootloader e as kexts antes de atualizar o sistema Esse 9400f não tem igpu, vc precisa de uma dgpu é só substituir o processador

esse seu hardware faleceu após o mojave. só na base da gambiarra veja pelo ioreg e intel power gadget

Posted Images

  • 2 weeks later...
Primeiramente...

Se você quer um DSDT editado para KabyLake ou Skylake...

-Poste a sua pasta Clover completa e extraia as tabelas originais pressionando a tecla F4 na tela de boot do Clover

-Poste um ioreg, extraia com ioreg Explorer

[attachment=10]IORegistryExplorer 3.zip[/attachment]

-Me envie também os arquivos gerados no desktop com esse .app

[attachment=9]RunMe.app.zip[/attachment]

Instalação

Boas. Isso é feito pelo windows?

Já nao lembro como se abre, se é que abre em win.

Me desculpe porque ja estou enferrujado! :D

Link to post
Share on other sites
Instala o Clover UEFI e usa a pasta do primeiro post

 

Ok MaLd0n, estou a notar agora que no meu pen drive faltam ficheiros!


Edite: Quando fala em Instala o Clover UEFI referece instalar o clover para placas maes em UEFI certo?

É que nao faz boot passa directo.

O meu boot na bios está assim, está correto?

 

WP_20170428_18_11_48_Pro.thumb.jpg.6468b852fb772a181955f84cdb999ba8.jpg

Link to post
Share on other sites
Olha o post anterior. Vc tem de instalar com aquelas opções!

Ok, eu instalei assim, menos os scripts. :)


Edite:Não deu na mesma nao sei se é da pendrive mal criada ou o boot dela ou mesmo alguma configuraçao da bios!

Por agora desisto talvez para a semana volte a carga! :):)


MaLd0n: Obrigado pela ajuda valeu! ;):D

Link to post
Share on other sites

Boas:Maldon será que você me pode ajudar?

De inicio eu criei a pendrive e instalei o clover para MB UEFI,

mas a opeção de dar boot por UEFI não aparecia no boot menu,

como está na imagem 1 que é um HD com boot do windows 10



Entao lembrei-me de criar uma pendrive com clover em FAT32, e ai sim aparecia a opeção de UEFI.

Dei boot e escolhi a pendrive com o OSX criado na outra pen, como pode ver na imagem 2,

mas depois para e veja o que acontece na imagem 3.

Sabe onde está o problema?

1.thumb.jpg.cd996d19c2f62c41d9eeb92f07b4ae98.jpg

2.thumb.jpg.48ac32fcf1ded262f75020704bba1846.jpg

3.thumb.jpg.f789af34f847561d2b73e32b6f192359.jpg

Link to post
Share on other sites
  • MaLd0n changed the title to Hackintosh Tutorial - Sierra / HighSierra / Mojave / Catalina / BigSur em Mobos séries 5, 6, 7, 8, 9, 10, 20, 30, 40 e 50
  • MaLd0n pinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap