Jump to content
mendietinha

Disponível o primeiro Developer Beta do macOS Sierra 10.12

Recommended Posts

conforme meu tópico no IM...


5gb download. Build 16A201w

Não use a AppleALC![/u] edit: A nova versão da kext está funcionando. Ao instalar alguma kext como AppleHDA modificada ou outra qualquer, dê chown e chmod antes de instalar, já que aqui se não faço isso não entro no sistema com problemas de sandbox.


Primeiro Clover com suporte aqui: https://www.dropbox.com/s/03tukdubdh90zrd/Clover_v2.3k_r3561.zip?dl=0

222389492_CapturadeTela2016-06-14as18_54_56.png.2ffc696e70988eceeb78bcbe53c4a2a5.png

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Eu tive problema com a placa de video GT610, pelo menos por ora.


Tive que usar a HD3000 para conseguir boot, do contrario, tela preta (ou KP) logo após a primeira etapa de boot.


Torcer para conseguir usá-la numa versão mais estável.

iMac 19,2 (10.15.4) + Win 10 @ OpenCore UEFI Dual Boot

H310M-S2P | i3 8100 | 16GB DDR4 | UHD 630 + RX 580 (PowerColor) | ALC887 | Realtek RTL8118 | TP-Link WN781ND

Link to comment
Share on other sites

sim, com o último clover injetando kexts e com a applealc funcionando, o processo está mais tranquilo. criar o pendrive de instalação é o mesmo de sempre, conforme guia do fórum.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Instalei aqui na minha maquina, até agora sem problema algum, a siri ainda meio sem entender direito, deve ser pq uso o microfone da minha webcam... mas gostei muito das novidades.

Asrock Extreme4-M

Intel i7 2600K

8 GB DDR3 1333

EVGA GTX 680 2 GB

Mac mini (Late 2012)

Teclado solar Logitech k750 para Mac

Link to comment
Share on other sites

Não consegui criar o pendrive, na verdade eu criei mas ele não da o boot. Usei esse clover q o Mendietinha postou ai em cima!ele aparece nas opcões de boot mas não carrega o boot!

Gigabyte GA B75M-D2V / Core i5 - 3330 ivy bridge 3.0Ghz / EVGA GTX750 ti FTW 2gb / 8Gb DDR3 Markvision / 500Gb Hdd Seagate - SSD kingstone 60gb / USB Mouse & Keyboard
Link to comment
Share on other sites

ninguém teve problemas com isso ainda. ele permite abrir tudo até então.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Mendietinha, boa noite!

Instalei a kext AppleHDA1150.kext várias vezes, inclusive seguindo sua dica, mas infelizmente dá KP e o sistema carrega.

Abs.

MSI Z690 Gold Ace

PROC Intel i12900k

MEMO Corsair Dominator - 5600mhz - 32GB

VGA Asus TUF Gaming - AMD 5700XT

HD's M.2 - 04 (Samsung 970, HP, XPG) de 01T - 02 SSDs Samsung Evo 850 (01 TB) -   

Link to comment
Share on other sites

ninguém teve problemas com isso ainda. ele permite abrir tudo até então.

 

Não, tinham três opções, a opção: Qualquer Lugar, foi retirada,


a mensagem diz:


Suas preferências de segurança permitir a instalação de apenas aplicativos da Mac App Store e desenvolvedores identificados.

 

1813144213_ScreenShot2016-06-16at12_10_26AM.png.43e36245e7c66aad4bc0ab8ecffff944.png

Link to comment
Share on other sites

Olá amigos aqui consegui executar o clove Configurator v4.24.0

E sobre a função Permitir aplicativos transferidos eu encontro esse comando:

Ativar executar aplicativo: sudo spctl --master-disable

TiHLva.png

Identificador do modelo: iMacPro1,1

Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)

conjunto de chips: Intel Z390

Memoria RAM: 1x16 GB Corsair 3000 MHz DDR4

Processador: Intel Core i7-8700K 3.70GHz

Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB

Wireless/Bluetooth: BCM943602CS 16000Mbps 802.11AC

Link to comment
Share on other sites

Olá gostaria de saber se ja conseguiram executar o ativador para ativar o BetterZip 3.1.1?

Aqui ele não abre e estou sem consegui ativar.

plON7UrEp


Será se existe outro meio de ativar?

Identificador do modelo: iMacPro1,1

Placa Mãe: Asus TUF Z390-PLUS GAMING (WI-FI)

conjunto de chips: Intel Z390

Memoria RAM: 1x16 GB Corsair 3000 MHz DDR4

Processador: Intel Core i7-8700K 3.70GHz

Placa de Video: Sapphire Radeon RX 590 NITRO+ Special Edition Dual, 8GB

Wireless/Bluetooth: BCM943602CS 16000Mbps 802.11AC

Link to comment
Share on other sites

indo nas preferências clique em abrir mesmo assim. ou use o comando acima.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Criei o pen via createinstallmedia só que trava em:

 

Thu Jun 16 10:36:50 2016 MacBook-Pro.local com.apple.xpc.launchd[1] (com.apple.icloud.findmydeviced.495) <Error>: Service could not initialize: Unable to set current working directory. error = 2: No such file or directory, patch = /var/empty: 16A281w: xpcproxy + 11972 [1404] [55044E42-EE7C-3955-BB3F-270DC18C8725]: 0x2
Thu Jun 16 10:36:50 2016 MacBook-Pro.local com.apple.xpc.launchd[1] (com.apple.icloud.findmydeviced) <Notice>: Service only ran for 0 seconds. Pushing respawn out by 10 seconds.

 

E assim fica.


Até El Capitan foi tudo normal, problemas com Sierra.

Link to comment
Share on other sites

Eu tive problema com a placa de video GT610, pelo menos por ora.


Tive que usar a HD3000 para conseguir boot, do contrario, tela preta (ou KP) logo após a primeira etapa de boot.


Torcer para conseguir usá-la numa versão mais estável.

Eu tive o mesmo problema quando saiu El capitan quando usava uma GT620, e agora com o pc do meu irmão usando GT610,

este problema deve ser resolvido em DP3.

btn_donate_SM.gif
Link to comment
Share on other sites

O meu tb trava no com.apple.findmydevice... depois de vários minutos ele entra numa tela branca com a bolinha colorida girando... eternamente... alguém sabe como corrigir?!

- Criado com o installmedia

- Tentativas com e sem placa de vídeo. :oops::oops:

Gigabyte GA B75M-D2V / Core i5 - 3330 ivy bridge 3.0Ghz / EVGA GTX750 ti FTW 2gb / 8Gb DDR3 Markvision / 500Gb Hdd Seagate - SSD kingstone 60gb / USB Mouse & Keyboard
Link to comment
Share on other sites

O meu tb trava no com.apple.findmydevice... alguém sabe como corrigir?!

 

No meu caso, esse problema estava relacionado ao não carregamento da FakeSMC, porque esqueci ela na pasta 10.11.


Resolvi colocando a kext na pasta correta, "10.12" ou "other".


Sem FakeSMC o sistema jamais irá inicializar.

iMac 19,2 (10.15.4) + Win 10 @ OpenCore UEFI Dual Boot

H310M-S2P | i3 8100 | 16GB DDR4 | UHD 630 + RX 580 (PowerColor) | ALC887 | Realtek RTL8118 | TP-Link WN781ND

Link to comment
Share on other sites

O meu tb trava no com.apple.findmydevice... depois de vários minutos ele entra numa tela branca com a bolinha colorida girando... eternamente... alguém sabe como corrigir?!

- Criado com o installmedia

- Tentativas com e sem placa de vídeo. :oops::oops:

 

Aqui eu consegui resolver esse problema substituindo BOOTX64.efi e CLOVERX64.efi e colocando FakeSMC.kext nas devidas pastas da partição EFI do Clover.


Espero ter ajudado. :D

Link to comment
Share on other sites

Amigos...

Segui as sugestões de vcs... mudei os arquivos e a fakesmc mas o erro persiste!

Já refiz a criação do pendrive tanto com CreateIstallMedia e restaurando o pendrive do modo antigo mas sem sucesso!

vc podem, por favor, explicar o método q vc usaram?!

Meu computador é o da assinatura!

Obrigado!

Gigabyte GA B75M-D2V / Core i5 - 3330 ivy bridge 3.0Ghz / EVGA GTX750 ti FTW 2gb / 8Gb DDR3 Markvision / 500Gb Hdd Seagate - SSD kingstone 60gb / USB Mouse & Keyboard
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
  • Create New...
The popup will be closed in 15 seconds...