Jump to content

Gervasoni

Members
  • Content Count

    129
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gervasoni

  • Rank
    Geek
  • Birthday 07/14/1964

Hackintosh Specs

  • CPU
    i9900k
  • Motherboard
    Asus - Maximus XI Formula
  • GPU
    GTX 1080Ti - Asus Strix

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pessoal, bom dia! A solução encontrada é substituir a kext BlueFixBoot.kext para a versão 2.6.1 . Aqui funcionou. BlueToolFixup.kext.zip
  2. Prezados, boa noite!! Após a atualização do Monterey Beta 10 o bluetooth deixou de funcionar. É reconhecido, mas não conecta. Alguma dica? Grato.
  3. Pessoal, boa tarde! Consegui instalar o Monterey Beta 7, mas aparecem as entradas do anexo no Open Core 0.7.4. Às vezes dá o boot normal após aparecer as entradas, em outras vezes o sistema trava. Me desculpem a ignorância, mas como corrigir este problema? Grato. 20210926_160423.jpg.zip
  4. Likai, boa noite! Dê uma olhada nesse post meu de hoje.
  5. Boa noite!! Consegui instalar o bluetooth (placa intel modelo AC-9560) seguindo o tutorial do usuário pigworlds commented on 14 Jun no seguinte site: https://github.com/OpenIntelWireless/IntelBluetoothFirmware/issues/295 Utilizei as seguintes kexts: BlueToolFixup.kext (versão 2.6.0) BrcmPatchRAM3.kext (versão 2.5.9) IntelBluetoothFirmware.kext (versão 1.1.2) Conforme anexo, está funcionando. Captura de Tela 2021-09-22 às 18.49.47.png.zip
  6. Likai, boa tarde!! Instalei as kexts BlueToolFixup.kext e Intelbluetoohfirmawe.kext mas o bluetooh não ativa. Alguma dica? Grato.
  7. Boa tarde a todos! Instalei o Clover 5125, mas só consigo o boot do BS Beta 10 com a opção "preboot"! Se o boot é pelo volume noramal, dá KP. Tem alguma forma de contornar isto? Grato.
  8. T19, boa noite! Segui a dica do Avatara e consegui instalar. Obrigado! Abs.
  9. Bom dia a todos!! Aqui aparece a opção para a atualização, mas exige o instalador completo, conforme imagem. Alguma dica? GRato. Captura de Tela 2020-09-24 às 09.11.34.png.zip
  10. Mald0n, boa noite! Consegui tirar as entradas do Clover deletando a pasta "macOS Install Data". Outrossim, quando estava instalando o Catalina 10.15.5 apareceu a mensagem “The bless tool was unable to set the current boot disk". Segundo o que eu pesquisei, é porque a instalação não tem acesso à NVRAM. Também segundo que vi, em open core não daria tal erro, está correto? Grato.
  11. Caro Mald0on, apertei a tecla F11, mas não resolveu. Sinceramente, não sei o porquê desta entrada idêntica. Quando clico em "Boot Install macOS from Catalina - 970 - Dados", o sistema inicializa e chega em uma tela informando que os dados da instalação não estão presentes, dando só a opção de reiniciar. O Catalina de idêntico UUID funciona, só não queria o Clover com entradas desnecessárias. De qualquer forma, mais uma vez agradeço sua prestimosa ajuda. Abs.
  12. Caríssimos, boa tarde!!! Alguma dica para o problema apresentado no meu Clover, conforme imagem anexada. Grato pela atenção. 20200606_125213.jpg.zip
  13. Caro MALd0n, bom dia! Comprei uma expansion card USB Orico, modelo PVU3, PCI express, de 7 portas. É possível funcionar no hackintosh (Catalina, Mojave...) com alguma kext ou edição de DSDT? Grato.
  14. MaLd0n, desculpe a ignorância, mas não entendi... já tenho a pasta EFI completa e a partição é automaticamente montada ao carregar o sistema... qual a pasta que devo colar? Grato.
  15. Caro MaLd0n, bom dia! Tentei instalar a última versão do Clover (Clover_v2.4k_r4969.pkg), mas deu erro, "este pacote é incompatível com esta versão do MacOS". Alguma dica?
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap