Jump to content
mendietinha

USB inicializável do El Capitan 10.11

Recommended Posts

olá


onde foste buscar os outros valores ?


bom hack

baixei o arquivo .raw do El Capitan aqui do Olarila, e o config.plist já veio desta forma.. eu apenas alterei o valor do "ig-platform-id".



Agora eu acabei de pegar a config.plist de um pendrive com Yosemite que esse eu conseguia chega até a instalação..e com ele eu consegui iniciar a instalação do El Capitan também..

hFEnpRG.png

Link to comment
Share on other sites

Não estou conseguindo fazer o boot pelo pendrive. Nem entra na tela do clover.


Tentei escrever o arquivo RAW de 2 maneiras:

* Dentro do SNOW LEOPARD, formatei pendrive FAT32 e segui o passo a passo para escrever arquivo .RAW deste tópico http://Olarila.com/forum/viewtopic.php?f=3&t=5014

* Dentro do Windows, formatei o pendrive FAT32 e copiei o arquivo RAW com o software IMAGE WRITER SUSE.


Na maquina com BIOS AWARD da gigabyte quando ligo o pc com o pendrive conectado no USB2.0 , tudo fica travado antes da bios iniciar.

A imagem a seguir mostra onde tudo fica travado.

2570npv.jpg


Numa máquina BIOS UEFI de um amigo que está comigo, o pendrive não inicializa. Fica dando a mensagem que não tem dispositivo de boot.


Hoje coloquei um HD velho que tenho na minha máquina escrevi o RAW no utilizando o método para OSX http://Olarila.com/forum/viewtopic.php?f=3&t=5014.

Ao selecionar o hd é exibido essa mensagem:


boot0: GPT

boot0: done


E tudo fica travado.


Tentei ficar apertando o 1 (li em outro tópico) para iniciar o Enoch mas não funcionou tbm. Fica aparecendo as mensagens acima.


O que mais posso fazer? Estou sem ideias.

Gigabyte p55m-ud2 V1.0

Intel i7 870

Juniper Xfx Radeon 5750

Link to comment
Share on other sites

use um dos software indicados que funciona, amigo. não tem erro.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Meu notebook tem saídas para cabos de vídeo:

HDMI

VGA.


O vídeo pelo cabo HDMI está funcionando legal, uso na TV.

O vídeo pelo cabo VGA não aparece, uso no projetor e testei na TV, com o El Capitan só funciona a tela do notebook a TV ou o projetor ficam pretos no modo VGA com EL Capitan, apesar de funcionar normalmente no Windows e Linux.


Onde errei?

O que devo fazer para a saida VGA funfar no El Capitan?

Tem jeito?

HahAhAH

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...