Jump to content

Zarach

Members
  • Content Count

    309
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Zarach

  • Rank
    Veteran

Hackintosh Specs

  • CPU
    Intel(R) Core(TM) i7-9750H CPU
  • Motherboard
    Samsung NP850XBD-XG2BR
  • GPU
    Nvidia GeForce GTX 1650 4GB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Eu fiz no meu, mas ainda não consegui um patch para alterar a porcentagem da bateria.
  2. I saw yesterday and feel me very curious about the changes at the "about the mac", then I make some changes also:
  3. https://sourceforge.net/projects/clover-odyssey-s-theme/
  4. Características: Placa Mãe:.................................................................NP850XBD-XG2BR CPU: .......................................................................... Intel Core i7 9750H 2,60GHZ/4,00GHz Placa de Vídeo..........................................................Nvidia Geforce GTX 1650 4GB Placa de Áudio:.........................................................Realtek ALC 256/Nvidia HDMI WI-FI...........................................................................Intel Wireless-AC 9560 160MHz HD..................................
  5. Tem como fazer o trackpad funcionar na tela do Clover? Quando eu plugo um mouse usb ele funciona, tem jeito pro trackpad funcionar também?
  6. No Linux está com o mesmo problema. (Já corri os foruns de linux pra resolver o do linux, mas também sem sucesso. Vi que outras pessoas relataram em outro modelo de Samsung (NP760XBE) o mesmo problema com Alc256) No Windows rola normal, eu plugo e o som sai normal. Agora a noite eu tentei esse daqui tambem: https://github.com/insanelydeepak/cloverHDA-for-Mac-OS-Sierra-10.12/commit/955cac75f1bbcbc8c5a94ac5f2f09d84ec4be64e Mas não notei alteração.
  7. Eu estou usando o codeccommander, mas não deu jeito. Aqui está meu send_me, não sei o que está dando errado: https://1drv.ms/u/s!Aj5konKCiYKbi2PPGnp2kvXkoF5l?e=27FcXc
  8. Então, estou usando alcid=13 No speaker do notebook o som sai normal. O problema é na saída de phone de ouvido, o som fica baixinho e distorcido, picotando. Eu estou com dois tipos de fone de ouvido plugaveis: Fone de ouvido comum (sem microfone)TS (3,5 mm), Fone de ouvido do telefone TRS (3,5 mm) .
  9. Minha placa de Audio é ALC 256. Quando plugo os headphones o som dos headphones é distorcido e quase mudo. Alguém tem uma solução para o som dos headphones sair normal? Notebook: Samsung Odyssey 2 (NP850XBD-XG2BR) i7 9750H Nvidia GTX 1650 ALC256 MacOSX Catalina 10.15.04
  10. Eu resolvi! Mano, eu iniciei pelo modo de recuperação, abri o terminal e coloquei isso: mount -uw / cd /Volumes/MacOSX/Sytem/Library/Extensions touch /Volumes/MacOSX/Sytem/Library/Extensions cd /Volumes/MacOSX/Library/Extensions touch /Volumes/MacOSX/Library/Extensions exit Fechei o Terminal, reiniciei. O sistema carregou, mas o trackpad estava inativo. Daí abri o Kext Utility Fechei e reiniciei o sistema. Quando o sistema abriu funfou normal.
  11. Eu tava usando o Kext Utility daí a bateria acabou a carga. Fui reiniciar o sistema, não está abrindo. Tem como reparar ou vou ter de reinstalar?
  12. Como faz pra sair som nos fones de ouvido? Eu pluguei aqui mas só tá funfando o som nos Speakers e no Bluetooth. Aqueles fones que a gente pluga só estão funcionando no Windows. Já tentei mudar id, mas não deu jeito. A placa de audio é ALC 256. Estou usando Clover. A versão do lilu.kext e AppleALC.kext é mais recente. O Notebook é Samsung Odyssey (NP850XBD-XG2BR) Aqui meu Send_me: https://1drv.ms/u/s!Aj5konKCiYKbiyJSl13cByMDr_GV?e=rdp3Lz
  13. Eu li o tópico que ele fez a respeito. Ele ensina a instalar. Vou tentar ver se esqueci alguma coisa. Obrigado Mano o/
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap