Jump to content

waltinho17

Members
  • Content Count

    173
  • Joined

  • Last visited

Community Reputation

4 Neutral

About waltinho17

  • Rank
    Geek
  • Birthday 07/15/1992

Hackintosh Specs

  • CPU
    i7-7700K
  • Motherboard
    Z270 Extreme 4
  • GPU
    GTX 1070 8GB
  • INTERESTS
    Hackintosh
  • LOCATION
    Palmas, Tocantins, Brazil
  1. Super Minimalista SuperMinimalista.zip
  2. Notebook specs CPU: Intel Core i5-3210M (Ivy Bridge) GPU: Intel HD 4000 Audio: Conexant CX20590 Chipset: HM77 Storage: SSD Toshiba 256GB Memory: 8GB DDR3 1600Mhz MacOS: Mojave 10.14.6 Fine Tune Make a correction of all errors. I applied the patches: Brightness Fix (HD3000/HD4000) Fix battery_Lenovo-E430 Fix Mutex with non-zero SyncLevel Not work Wireless Bluetooth VGA Mic I customized a theme for the clover to be extremely minimalist. If you want to download, I will leave the link below. If you have the same Notebook, you can use my EFI folder. I did everything I could, but I believe I can improve even more. I accept suggestions. Hack made to use only at work basic Screenshots HD vs SSD EFI Folder and Clover Theme
  3. Perfect, 100% functional to enable audio on a Lenovo E430 with Conexant CX20590 on Mojave.
  4. Hello, my configs: Intel i7-7700k ASRock z270 extreme 4 16GB DDR4 3000Mhz Trident Z SSD M2 256GB NVMe Catalina 10.15.3 (Olarila Image) Currently using IGPU 630 (until you buy an RX 5xx) I have problems with USB, keyboard and mouse with malfunction. USB audio is working fine. Send me iMac.zip
  5. Pessoal gostaria de ajuda Estava usando normalmente o High Sierra com a configuração que vou deixar abaixo, por um acaso decidi atualizar ela para 10.13.6 e depois disso comecei a ter esse seguinte problema. Dei uma pesquisada, fiz alguns procedimentos e nada resolveu o problema. Intel i7 7700K GTX 1070 ASRock Z270 Extreme 4 Trident G.Skill 16GB 3000Mhz
  6. Não consigo extrair a DSDT, simplesmente não carrega e fica em branco.. Extrai pelo clover, mais ela também está em branco.
  7. Pessoal, iniciando o instalador do yosemite est√° dando a seguinte mensagem: Sound Assertion in appleHDADriver At√© ent√£o a √ļnica coisa que fiz foi mover as kexts de v√≠deo e adicionei os args -gux_defer_usb2 -gux_no_idle O que pode ser?
  8. Cara, desculpa, esqueci de especificar. i3-4010u (HD 4400) A placa gráfica é esta. Mesmo assim obrigado pela atenção!
  9. Na instalação, consegui subir tranquilamente e instalar o 10.10, mais quando vou iniciar o sistema, aparece a mensagem: Missing Bluetooth Controller Transport! Sigo o mesmo procedimento feito para o boot do instalador?
  10. Não estou conseguindo instalar o Boot clover..Fala que a versão v2.3k_r3556 não é compatível.
  11. baixei o arquivo .raw do El Capitan aqui do Olarila, e o config.plist já veio desta forma.. eu apenas alterei o valor do "ig-platform-id". Agora eu acabei de pegar a config.plist de um pendrive com Yosemite que esse eu conseguia chega até a instalação..e com ele eu consegui iniciar a instalação do El Capitan também..
  12. Modifiquei, mais continua do mesmo jeito. Apenas tela preta.
  13. Olá pessoal, tenho tido problemas pra iniciar a instalação, ao selecionar o o pendriver no bootloader, ele simplesmente fica com a tela preta. Provável problema no vídeo, o meu ultrabook tem a HD 4400. Alguém pode me da uma luz?
  14. Certo, este problema foi corrigido. O -v carregou da seguinte forma. Depois de uns 3-4min, ficou assim infinitamente.
  15. Cara, isso seria da controladora USB né? Minha BIOS é a InsydeH2O, não tem especificamente essa opção escrito EHCI. Segue imagens.
×
×
  • Create New...