Jump to content
Ashh

Can't boot into Installer?

Recommended Posts

Hiya!

I'm pretty new to the Hackintosh community, with my only successful Hackintosh (so far!) being a Thinkpad X260.

I'm currently trying to hackintosh my desktop, but I have one consistent problem?

I always get stuck at #[EB|LOG:EXITBS:START] whether I use Clover or Opencore??

I've tried using OpenCore guides from YouTube etc, the prebuilt Olarila OpenCore EFI Folder and the prebuilt Olarila Clover EFI Folder.

Anyone know a way help?

^ Ash:)

Edited by Ashh
Link to comment
Share on other sites

1 hour ago, Anh BG said:

could you share your efi folder?

and cpu model?

Yeah, of course! Its on my profile but it's an Intel Xeon E31225 @ 3.10GHz :]

The current EFI is Clover from where I was testing but my OpenCore EFI folder is just the prebuilt Sandy Bridge one on the EFI Folders page!

I can't upload it as it's over the limit (its 6MB) so I've uploaded a Drive link if that helps??

https://drive.google.com/drive/folders/1WvSZeFfyc6zXboyJSzl8Puh92ZhkTn8-?usp=sharing

 

Edited by Ashh
Link to comment
Share on other sites

  • Administrators

what ur hardware

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

16 hours ago, Ashh said:

Yeah, of course! Its on my profile but it's an Intel Xeon E31225 @ 3.10GHz :]

The current EFI is Clover from where I was testing but my OpenCore EFI folder is just the prebuilt Sandy Bridge one on the EFI Folders page!

I can't upload it as it's over the limit (its 6MB) so I've uploaded a Drive link if that helps??

https://drive.google.com/drive/folders/1WvSZeFfyc6zXboyJSzl8Puh92ZhkTn8-?usp=sharing

 

Will take a look and i will let you know

16 hours ago, Ashh said:

Yeah, of course! Its on my profile but it's an Intel Xeon E31225 @ 3.10GHz :]

The current EFI is Clover from where I was testing but my OpenCore EFI folder is just the prebuilt Sandy Bridge one on the EFI Folders page!

I can't upload it as it's over the limit (its 6MB) so I've uploaded a Drive link if that helps??

https://drive.google.com/drive/folders/1WvSZeFfyc6zXboyJSzl8Puh92ZhkTn8-?usp=sharing

 

https://drive.google.com/drive/folders/1j2HHWSkXvNZexdiP9CymuoWO6c5-CLVt?usp=sharing

Here you go!

Link to comment
Share on other sites

2 hours ago, Anh BG said:

Will take a look and i will let you know

https://drive.google.com/drive/folders/1j2HHWSkXvNZexdiP9CymuoWO6c5-CLVt?usp=sharing

Here you go!

spacer.png

17 hours ago, MaLd0n said:

what ur hardware

CPU

Intel Xeon E31225 @ 3.10GHz

Motherboard

Dell Precision T1600 Prebuild

GPU

ASUS GT 710 2048MB

Memory

8GB DDR3 with plans to upgrade to 16GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...