Jump to content

Help!! solution for graphics acceleration intel hd graphics 4400 / core i5 4th / Lenovo thinkpad yoga s1


Recommended Posts

Hi, I need help. i just installed high sierra open core to my lenovo thinkpad yoga s1 laptop, use dortania guide for config.plist configuration. The problem is that I do not have graphic acceleration and that it has 7 mb. I attach photos and my EFI folder. Greetings from Bolivia.

Lenovo Thinkpad yoga s1 / core i5 4th / intel hd graphics 4400 /  RAM 8 gb 

https://drive.google.com/drive/folders/1-5xXS-xg8e1zZg4dKiJH8wE58uCMq-sa

Link to post
Share on other sites

Thank you for responding and for your kindness in helping those who are beginners.

I tell you that I did the patching like this in the link you gave me but there is a problem that when starting and being on the login screen you see the image with errors, I close the laptop screen, I open it again and it fixes, recognizing the iGPU and graphics acceleration.

The problem is only when I turn on the laptop and it reaches the login. you help me please?

Attached photos.

Photos.rar

Link to post
Share on other sites
  • Administrators

delete ssdts from acpi folder in ur efi folder, paste dsdt there. update ur config.plist

Link to post
Share on other sites

thanks maldon now if I get the percentage of the battery.

a question, why is the percentage of charge not updated when I connect it to the power? It only shows me the percentage of charge when connecting to the current and does not update.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap