Jump to content
ederesf

BIG SUR + RTX 3070 - almost perfect boot. FANS don't stop spinning

Recommended Posts

Hello everyone,

I did a big sur hackintosh and he started using the integrated graphics of the processor. When connecting my GEFORCE RTX 3070 video card it stopped booting.

The BIOS of my motherboard ASUS ROG STRIX B460-G Gaming was in version 0707. As the boot was no longer working, I updated the BIOS to version 1003. At that point, the hackintosh still did not start with the integrated graphics of the processor, I changed again in the BIOS settings to indicate that the video output would no longer be "CPU Graphic" and I left it to automatic.

When restarting the hackintosh with the HDMI cable connected to the video card, he recognized the native resolution (4K) on my monitor, thus performing the boot correctly.

Despite being able to use the hackintosh, GPU fans don't stop spinning at any time, can this cause problems for the GPU? Is there any way to get the fans to stop spinning or spinning only when the GPU has a high temperature?

I intend to use this GPU only for games on windows 10, I do not insist on using the GPU in big sur.

Edited by ederesf
text translation
Link to comment
Share on other sites

  • Administrators

create video patch with hackintool or just add properties

https://github.com/acidanthera/WhateverGreen/blob/master/Manual/FAQ.IntelHD.en.md

use -wegnoegpu

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Thanks for the answer.

I put boot-args with the -wegnoegpu argument but it didn't work, then I followed https://dortania.github.io/OpenCore-Install-Guide/extras/spoof.html#windows-gpu-selection this tutorial using the DeviceProperties Method. Even so, when starting with the processor video, the system does not boot, it actually loads the load image but the PC is restarted every time. What could be happening yet?

Thanks.

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators

DSDT.aml.zip

REMOVE ssdts. select rebase regions in acpi tab

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Thank you very much for your help again.

I am able to use the integrated processor video now when starting the hackintosh.

However, the GPU still continues to spin fans non-stop. When using the GPU video output on windows 10, it stops spinning the fans when loading the operating system and only turns the fans back on when the card is in high load and / or reaches a temperature of 63º or more.

What can I do for fans to stop spinning after the hackintosh boots?

Thanks.

Link to comment
Share on other sites

  • Administrators
19 hours ago, ederesf said:

What can I do for fans to stop spinning after the hackintosh boots?

check if have on/off in ssdts and disable there

but my opinion is live with that

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...