Jump to content
ūüéČ [ IMPORTANT ] Premium and Donators users ūüéČ √ó

macOS Big Sur 11.0.1 Release Candidate 2 20B28


MaLd0n

Recommended Posts

  • Administrators

macOS Big Sur 11.0.1 20B28

yNF2LE3.png

wBFi0e1.png

  • Like 1

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • Administrators
3 hours ago, htrung4 said:

Hello, Big Sur will finally be released this Thursday. Do you have an instruction for Big Sur  installation on laptop? I tried a couple of times but still, having problem with KP, while the EFI is working perfectly with Catalina.

check  SecureBootModel and DmgLoading options

3 hours ago, Josele said:

Updated with clover 5126

;) 

21 minutes ago, Richard Milciades Agramonte Santiago said:

What do I do to solve that problem?

no idea

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

I have issue from beta 10 to this version, when i using mouse and move somewhere like dock icon , it will causing laggy and high cpu for WindowServer ( touchpad not cause this issue ), im dont know what this issue (maybe like USB or Graphic) but beta 9 don't have this issue

Core i7 - 6700HQ - OpenCore 0.6.4 - Intel HD 530

 

spacer.pngspacer.png

Edited by sega4revenge
Link to comment
Share on other sites

I'm having the same issue as Richard Milciades Agramonte Santiago.

After the download starts, this message appears: 

Falha no download -¬† um erro ao baixar as atualiza√ß√Ķes selecionadas. Verifique sua conex√£o √† internet e tente novamente. (I will leave this part in portuguese because I know the MaLd0n¬†is Brazilian haha. The rest I leave in English so¬†maybe can help other people)

Everything is working well, including the internet.

SOLVED

I solved the problem just by upgrading to opencore 0.6.3 (I had 0.6.0 before). I downloaded it from this site https://github.com/acidanthera/OpenCorePkg/releases , copied the config.plist and the files from the ACPI, KEXTs and DRIVERS folders from my original EFI and placed it inside the new EFI (0.6.3) and then on my EFI partition again. I restarted and already managed to download the update.
Don't forget to check if the HfsPlus.efi and ApfsDriverLoader.efi drivers are in the folder. I forgot to put it on the first time and almost had problems.

 

Edited by andreviel1987
Link to comment
Share on other sites

19 hours ago, andreviel1987 said:

I'm having the same issue as Richard Milciades Agramonte Santiago.

After the download starts, this message appears: 

Falha no download -¬† um erro ao baixar as atualiza√ß√Ķes selecionadas. Verifique sua conex√£o √† internet e tente novamente. (I will leave this part in portuguese because I know the MaLd0n¬†is Brazilian haha. The rest I leave in English so¬†maybe can help other people)

Everything is working well, including the internet.

SOLVED

I solved the problem just by upgrading to opencore 0.6.3 (I had 0.6.0 before). I downloaded it from this site https://github.com/acidanthera/OpenCorePkg/releases , copied the config.plist and the files from the ACPI, KEXTs and DRIVERS folders from my original EFI and placed it inside the new EFI (0.6.3) and then on my EFI partition again. I restarted and already managed to download the update.
Don't forget to check if the HfsPlus.efi and ApfsDriverLoader.efi drivers are in the folder. I forgot to put it on the first time and almost had problems.

 

I solved the problem that it was not updated to the final version, I removed the computer from the beta program and there it detected the update and I am downloading it. I hope I can tell you that everything went well.

  • Like 1
Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...