Jump to content
Myname Mywish

Bluetooth doesn't turn off and can't be disabled

Recommended Posts

Hi guys, I have an Acer Laptop with Qualcomm Atheros Lite-on bluetooth device.
It worked out of the box without any Bluetooth related kexts (It gets connected too) . But the problem is I can't turn bluetooth off. I have tried kexts like Brcm* (though mine ain't a broadcomm).
I thought of disabling it, by setting uia_exclude=HS10 (HS10 as shown by IOReg.Explorer app) but even then Bluetooth keeps running.
I also tried to fix ports as suggested by this link (dortaina ) which didn't work either.

Here are a few links :

1. My EFI Folder Drive
2. My Laptop :  Laptop


Can someone please help me finding a way of either getting bluetooth to turn off (which I think isn't possible) or disabling bluetooth for hackintosh.



 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...