Jump to content
Samuele Trisolino

OSX catalina on asus vivobook pro N580VD-FY161T

Recommended Posts

Hello, i have this pc. asus vivobook pro N580VD-FY161T 2.8GHz i7-7700HQ. 16gb ram. ssd 128gb. hdd 1tb. gtx 1050 4gb.

I would to install hackintosh but i have some problem and the devices is reboot every times. Can someone help me?. also, there is another version of osx that can bo correctly runs by my pc?. sorry for my english.

verbose mode.rar

Share this post


Link to post
Share on other sites

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Share this post


Link to post
Share on other sites
Posted (edited)

I have resolve. but i have problem with trackpad, volumes after installation.

I have conexant cx 8150 probably. and trackpad hid 12c

Edited by Samuele Trisolino

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, MaLd0n said:

use this folder

https://tinyurl.com/vpecysf

with this dsdt in CLOVER/ACPI/PATCHED

DSDT.aml.zip 43.41 kB · 0 downloads

Battery stats,  trackpad works. wifi works only with kext that i have found on internet (itlwm.kext) so i can't connected to all wifi but i must set it in file info.plist. I have intel 8265. The wifi icon remain light grey and not white. although this wifi works.

Audio Not works.

thank you for the support

 

Edited by Samuele Trisolino

Share this post


Link to post
Share on other sites

optimus dont work

Share this post


Link to post
Share on other sites
On 6/9/2020 at 4:38 PM, MaLd0n said:

optimus dont work

I have instaled hackintosh on a desktop. I have connected hdmi to gpu and so to the monitor but resolution isn't 1920x1080. how i can fix?. I have installed mac with the hdmi connected in this way and not to the asus b250g motherboard

Share this post


Link to post
Share on other sites

use hackintool and create ur video patch 

Share this post


Link to post
Share on other sites

add in ur config.plist. devices tab

Share this post


Link to post
Share on other sites
35 minutes ago, MaLd0n said:

add in ur config.plist. devices tab

Sorry but i don't understand how i can add in my original config plist . I create the patch and so the new config from the hackintool saved in desktop. And now?

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, MaLd0n said:

add in ur config.plist. devices tab

After update the resolution don't change. The patch there is in the device tab config but doesnt work. 

I would to leave Nvidia 1050 HDMI connected to monitor because I use it for dual boot of windows.. not use CPU graphics

Edited by Samuele Trisolino

Share this post


Link to post
Share on other sites

forget ur nvidia. u need disable it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...