Jump to content
Tiago Gabriel Musardo Firmino

[Help] Sapphire Radeon RX 570

Recommended Posts

Hello ppl,

I'm starting in  a hackintosh world and i need a little help with my new GPU Sapphire Radeon RX 570 Nitro+.

I'm using Mojave, the newest 2020 Olarila's image and was perfect with integrated GPU so now i got this new GPU RX 570 and i  can't get success to install it without gliches. Can  anyone help-me?

In a clover configurator i tried many combination such as inject fake ATI id (0x67DF1002) on devices and in a Graphics:

✔️inject EDID 
Vendor ID: 1002

✔️Load VBios
✔️Inject ATI
✔️RadeonDeInit

Boot Arg:  agdpmod=pikera

Link to comment
Share on other sites

  • Administrators

check PM

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...