Jump to content

Tiago Gabriel Musardo Firmino

Donator
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tiago Gabriel Musardo Firmino

  • Birthday 10/13/1982

Hackintosh Specs

  • CPU
    Intel Core I5 4690
  • Motherboard
    Gigabyte GA-B85M-D3H
  • GPU
    Integrated Graphics Processo
  • OCCUPATION
    System Analyst
  1. Apaguei o perfil e criei outro mas to achando que foi devido a algum problema relacionado ao repouso. As vezes no retorno do repouso dá uns erros que alguns programas não retornam, mas não é sempre, enfim desativei a opção de desligar o HD nas opções de energia...
  2. Meu hackintosh amanheceu com um problema sérios nas chaves de login. Liga normal, seleciono o perfil e digito a senha e então aparece a seguinte mensagem: Não foi possível encontrar as chaves "login" tem o botão de cancelar e o botão de reajustar os padrões, acontece que ele trava e tanto faz o botão que eu clique ele fica com o cursor girando no chapeu de praia e não saí dessa tela. Alguem pode me ajudar a resolver? Já tentei "redifinir minhas chaves padrão" no app acesso as chaves mas sem sucesso. Estou usando o PC por outra conta e está normal. Até pensei em excluir a conta com problema e criar de novo mas não queria ter que excluir, se alguém souber como fazer pra recuperar a chave do usuário, agradeço de mais!!!
  3. O preview sempre trava quando mando abrir algum JPEG, além disso o finder exibe as miniaturas mas também não consegue exibir o preview dos JPEG. Até o momento só percebi este problema com .jpg Alguem já passou por isso? Alguma solução? Estou usando o OSX Mojave - Olarila 2020
  4. Hello ppl, I'm starting in a hackintosh world and i need a little help with my new GPU Sapphire Radeon RX 570 Nitro+. I'm using Mojave, the newest 2020 Olarila's image and was perfect with integrated GPU so now i got this new GPU RX 570 and i can't get success to install it without gliches. Can anyone help-me? In a clover configurator i tried many combination such as inject fake ATI id (0x67DF1002) on devices and in a Graphics: ✔️inject EDID Vendor ID: 1002 ✔️Load VBios ✔️Inject ATI ✔️RadeonDeInit Boot Arg: agdpmod=pikera
  5. Hi, I got a Radeon Saphire RX 570 Nitro +, so now i get some glitches, OSX recognizes 2 monitors when i have just one and system stay too slowly. Can you help-me? pls send-me file: https://wetransfer.com/downloads/1eeef2efac56330df5ba928b03e53adb20200514175221/0781e3fbaafad43eb60036088a98b43620200514175255/9d29c7
  6. The problem is the MOBO doen't support M.2. I wrote to gigabyte and they r tell-me this, so i solved my problem instaling a SATA HD and wala, clear instal, runing and booting without the pen. Now i can't configure the ethernet, this is the unique thing that doesn' work yeat, sound and video r ok. can help-me to solve the ethernet? Ahh yeah, i tried to install windows and many linux distro to test a bootloader and no-one works. lol Adaptors are never good the original support
  7. Hi, I installed Mojave was success, just ethernet not working. Send-me: https://filebin.net/1a4uuawpt3sdrt5q
  8. I have a trouble with pen drive installation bootloader. I think is because my SSD HD is M.2 but plugged in PCI-e x16, so after install OSX by pen drive the Clover Boot don't recognizes SSD Drive to continue installation by it. I have the same trouble with High Sierra new Olarila images, but with an old High Sierra 10.13.6 img (torrent download) i had successful. After pen drive installation, the bootloader recognizes SSD normaly and continue install perfectly. Unfortunately after install i can't success on install clover BL in SSD HD. Well, i tried with inumerous form and noone run boot, whatever that i do the MOBO always tell-me that have no boot devices then the pendrive. I tried install windows 10 home to and a i have a same problem, after pen drive installation no boot from SSD HD, I'm pretty convinced that the problem is because i using an adapter M.2 to PCI-e. Well, by the logic if the cloover bootloader configured in HS1.13.6 img working, so maybe i can make a specific pen drive boot for Mojave with the right configuration or kext to recognizes my HD SSD, or maybe some modification in a cloover bootloader of Mojave instalation. Is it possible? MOBO: Gigabyte GA-B85M-D3H Processor: Core I5 4690 3.5v Hd Ssd Adata M.2 512gb Xpg Gammix S11 Pro Pci-e Gen3x4 This is the adapter image:
×
×
  • Create New...