Jump to content
nowhere44444444

Unable to activate trim and slowdown

Recommended Posts

Hello all, hope is fine for everyone,

I'm under 10.15.4 using a Samsung 860 EVO SSD and all was fine until the last 2 days

I'm experiencing slowdown with wheel of death and hangs even with 80 G free space.

I noticed I don't have trim activated so I used the sudo trimforce enable command with no success. I mean, the mac displayed the disclaimer then reboot but... 

system_profiler SPSerialATADataType | grep 'TRIM'

          TRIM Support: No

Do you have experienced such a behavior?

Regards

PS: csrutil status

System Integrity Protection status: disabled.

 

Link to comment
Share on other sites

  • Administrators

check clover configurator

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...