Jump to content
jangoux

Reboot / shutdown apparently caused by network error

Recommended Posts

Hello everyone, 

 

Mas system had been running 10.14.5 just fine for almost a year but in the mast few weeks, all of sudden I am getting this error when rebooting or shutting down:

 

Realtek rtl8111 link down on en0 

 

This is the last message on the reboot process and the system just stays hung up there. 

 

Tried updating clover to the latest version but it didn't help. Also didn't install anything new besides a new hard disk. 

 

Any ideas? 

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...