Jump to content
erickmabanto

Enable Full HW Acceleration with my New AMD 5600 XT

Recommended Posts

I finally replace my Nvidia 1070 Ti with AMD RX 5600 XT, it works just added adgpmod=pikera on my opencore config.plist and i am using the full DSDT patched by Mald0n. I will upload my config.plist for anyone wanna check it. Problem i notice is VideoProc is not recognize AMD RX 5600 XT for acceleration, instead it only detect my iGPU. I tried disable iGPU but VideoProc post no hardware, so i assume iGPU has nothing to do with it. How do i enable it?  https://imgur.com/pGveer9 https://imgur.com/5P6rEeG https://imgur.com/4kQrQlA https://imgur.com/Lz2YDXY https://imgur.com/BavXTIn

config.plist.zip

Edited by erickmabanto
update
Link to comment
Share on other sites

  • Administrators

u need a imacpro1,1 or macpro7,1 smbios

or

shikigva=144 or 128 with Catalina MacOs

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...