Jump to content
xGames Tec

Driver de INTERNET + ÁUDIO sumiu e parou de funcionar como resolver ?

Recommended Posts

Pessoal! Tudo beleza Sempre estou trabalhando aqui com o meu Hackintosh, e do nada o driver de INTERNET mais ÁUDIO sumiu não sei como. Isso nunca aconteceu comigo. E agora como posso resolver isso ? Não sou de costume de ficar baixando arquivos e etc...Pois fica chato até mesmo reinstalar o Hackintosh novamente. Se alguém de vocês estiverem essa solução desde já agradeço de coração.

Segue as configurações do meu SETUP 

GABINETE: Gamer CG-03N9 Atlantis III ( K-MEX Gaming Master )
FONTE: Fonte Corsair 750W 80 Plus Bronze CX750
PLACA-MÃE: Gigabyte Z390 M Gaming, Intel LGA 1151, mATX, DDR4
PROCESSADOR: Intel Core i7-9700KF Coffee Lake Refresh, Cache 12MB, 3.6GHz (4.9GHz Max Turbo), LGA 1151 
WATER-COOLER: Corsair Hydro Series High Performance H45
PLACA DE VÍDEO: XFX AMD Radeon RX 580 GTS XXX OC+ 8GB, GDDR5
MEMÓRIA: Crucial Ballistix Sport LT, 8GB, 2666MHz, DDR4, CL16, Vermelho = 2x8=16GB  
SSD: Kingston 2.5 - 480gb a400 Sata III
HD: 1T
MOUSE: Scorpion Marvo M306 1000/2400 DPI
TECLADO: Scorpion Marvo k616 2400 DPI
MOUSEPAD GAMER: Bright Gamers

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Just now, MaLd0n said:

Brother fiz tudo isso aqui ! Que tem no site que você me enviou .

1 - Exclua todos os arquivos em / System / Library / Caches e seus subdiretórios, mas deixe os diretórios e os links simbólicos intactos . Isto é muito importante!
2 - Reinicie.
3 - Recrie o cache do kernel. ( COMO CRIAR ESSE CACHE DO KERNEL ? )
4 - Reinicie novamente.

Link to comment
Share on other sites

On 3/10/2020 at 12:29 AM, xGames Tec said:

Pessoal! Tudo beleza Sempre estou trabalhando aqui com o meu Hackintosh, e do nada o driver de INTERNET mais ÁUDIO sumiu não sei como. Isso nunca aconteceu comigo. E agora como posso resolver isso ? Não sou de costume de ficar baixando arquivos e etc...Pois fica chato até mesmo reinstalar o Hackintosh novamente. Se alguém de vocês estiverem essa solução desde já agradeço de coração.

Segue as configurações do meu SETUP 

GABINETE: Gamer CG-03N9 Atlantis III ( K-MEX Gaming Master )
FONTE: Fonte Corsair 750W 80 Plus Bronze CX750
PLACA-MÃE: Gigabyte Z390 M Gaming, Intel LGA 1151, mATX, DDR4
PROCESSADOR: Intel Core i7-9700KF Coffee Lake Refresh, Cache 12MB, 3.6GHz (4.9GHz Max Turbo), LGA 1151 
WATER-COOLER: Corsair Hydro Series High Performance H45
PLACA DE VÍDEO: XFX AMD Radeon RX 580 GTS XXX OC+ 8GB, GDDR5
MEMÓRIA: Crucial Ballistix Sport LT, 8GB, 2666MHz, DDR4, CL16, Vermelho = 2x8=16GB  
SSD: Kingston 2.5 - 480gb a400 Sata III
HD: 1T
MOUSE: Scorpion Marvo M306 1000/2400 DPI
TECLADO: Scorpion Marvo k616 2400 DPI
MOUSEPAD GAMER: Bright Gamers

Eu montei um hackintosh com uma placa Gigabyte B360 Gaming HD e estava funcionando bem até a rede parar de funcionar. Fiz de tudo e nada funcionou. Retirei o SSD com o Catalina e coloquei um com o Windows que não reconheceu a placa de rede on-board. Mandei a placa para a revenda e eles informaram que o chip de rede havia queimado e como não tinham mais a outra placa idêntica me devolveram o dinheiro. Agora vou voltar para minha antiga plataforma AMD com o FX8650 e ver o que dá.

Link to comment
Share on other sites

  • Administrators
18 minutes ago, scolanzi said:

Eu montei um hackintosh com uma placa Gigabyte B360 Gaming HD e estava funcionando bem até a rede parar de funcionar. Fiz de tudo e nada funcionou. Retirei o SSD com o Catalina e coloquei um com o Windows que não reconheceu a placa de rede on-board. Mandei a placa para a revenda e eles informaram que o chip de rede havia queimado e como não tinham mais a outra placa idêntica me devolveram o dinheiro. Agora vou voltar para minha antiga plataforma AMD com o FX8650 e ver o que dá.

a qualidade das peças está uma bosta. tudo muito genérico

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...