Jump to content

scolanzi

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    Ryzen 5 3600
  • Motherboard
    Gigabyte X570 Gaming X
  • GPU
    Nividia GTX-660Ti

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Depois de algumas pesquisas acrescentei o arg "npci=0x2000" e foi até o inicio da instalação, só que aparece o modo de recuperação do catalina e não a instalação. Criei u instalador usb várias vezes e ele só aparece a opção de recuperação. Estou usando o Catalina 10.15.7.
  2. estou com um pc aqui com as seguintes configs: MB - Gigabyte GA-970A-DS3P (rev. 2.x) Proc._ AMD FX-6300 RAM - 16GB DDR3 Video - AMD Radeon 460 Power Color SSD - Sandisk 120 GB Montei o Pendrive seguindo o manual open core, passei o config.plist na sanity check e passou em todos os ítens, salvo com as mensagens: ?ROM = 112233445566 Você deve definir isso para o seu endereço NIC MAC. Consulte a documentação PlatformInfo (segundo o manual isso deve ser definido mais tarde.) Drivers Precisa de VBoxHfs.efi ou HFSPlus.efi aqui OpenRuntime.efi
  3. Meu amd FX 8650 está queimado. O processador que tenho funcionando é um Phenon 2 965. Qual Osx ele roda?
  4. Eu montei um hackintosh com uma placa Gigabyte B360 Gaming HD e estava funcionando bem até a rede parar de funcionar. Fiz de tudo e nada funcionou. Retirei o SSD com o Catalina e coloquei um com o Windows que não reconheceu a placa de rede on-board. Mandei a placa para a revenda e eles informaram que o chip de rede havia queimado e como não tinham mais a outra placa idêntica me devolveram o dinheiro. Agora vou voltar para minha antiga plataforma AMD com o FX8650 e ver o que dá.
  5. Obrigado mais uma vez. Entrei em contato com o fornecedor da MB e eles pediram fotos do soquete sem o processador e outras para iniciar o processo de garantia e por isso tive que desmontar o pc e embalar a MB mas anotei a dica e mais uma vez muito obrigado. Vou esperar o fim do processo.
  6. Com a grande ajuda do amigo MaLd0n consegui instalar o Catalina no meu desktop Pentium Gold. Tudo parecia funcionar perfeitamente, inclusive o FaceTime, menos o desligamento. Estava usando rede cabeada e de repente ela parou de funcionar. Testei com Windows 10 e Linux mas nenhum conseguiu mais reconhecer a rede onboard da minha MB que é uma Gigabyte M360 Gaming HD. Instalei um dongle wi-fi da TP-Link e a rede funciona normalmente só que depois disso o iMessage não consegue conectar no iCloud e o Face Time dáa seguinte mensagem: "Esta conta não tem endereço acessíveis. Inicie a sessão no applei
  7. A placa de vídeo chegou e está funcionando perfeitamente, agora só a rede que não funciona. Amanhã vou reinstalar do zero e ver o que dá.
  8. Me tira uma d√ļvida por favor. Vou no HD que est√° instalado o catalina e aparecem 3 pastas: "Biblioteca", " Aplicativos", "Sistemas" e "Usu√°rios". Se eu for em B/E o kext da placa de rede, mas se eu for na pasta S/B/E o kext da realtek n√£o aparece l√°. Toda vez que tento instalar o arquivo d√° erro de assinatura e n√£o instala. O interessante √© que nas primeira instala√ß√Ķes do Catalina a rede funcionava normalmente.
  9. Comprei uma RX 460 usada que deve chegar hoje mas o problema agora é outro. A rede Ethernet não funciona mais. O Chip é um Realtek RTL 8111 e ela não aparece mais no sistema. O kext está no clover mas não carrega com o sistema. O que pode estar acontecendo?
  10. Aplaca nvidia que tenho aqui está bichada. Só bipa e não incializa. Acho que se quiser continuar vou ter que, ou trocar a cpu para um i-3 8100 ou comprar uma placa de vídeo. Voce poderia me dizer se a placa de vídeo readeon RX550 funciona nativamente no macos?
  11. Ví um artigo meio antigo que diz que as GPU's dos Pentium não funcionam no macOS. Essa afirmação ainda procede? Será que estou perdendo tempo tentando ativar o meu pc?
  12. Tá complicado. Cada alteração feita gera KP. Não consigo ver onde está o erro. Na maioria das vezes tenho que reinstalar o SO para inicializar novamente. Faz uma semana que estou fazendo pesquisa e teste e até agora nada de aceleração gráfica.
√ó
√ó
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap